Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Jul 2012
Posts: 135
# 1 S7 Download Painfully Slow
11-13-2012, 11:58 AM
I've just reached 21% after 20 min. Is there anyone else dealing with this?
Captain
Join Date: Jun 2012
Posts: 956
# 2
11-13-2012, 12:01 PM
If you took a moment to actually look/search the forums, yes they are, quite a few threads have been made, and my response will remain...

Many people want patch
more people = slower
Be patient or come back in an hour or two.

edit: Sorry if my bluntness came across as rude

Last edited by elandarksky; 11-13-2012 at 12:15 PM.
Lt. Commander
Join Date: Jul 2012
Posts: 135
# 3
11-13-2012, 12:06 PM
Quote:
Originally Posted by elandarksky View Post
If you took a moment to actually look/search the forums, yes they are, quite a few threads have been made, and my response will remain...

Many people want patch
more people = slower
Be patient or come back in an hour or two.
Guess what jackass? There are SO MANY other ways you could have answered that question instead of the way you did. You must like being a idiot to people. Bet you do it every sigle day don't you?
Ensign
Join Date: Jun 2012
Posts: 8
# 4
11-13-2012, 12:49 PM
if you took a moment to actually link/quote one of those other threads, you would have actually been helping instead of just trying to make yourself feel superior. When I actually looked/searched the forums to see if I was alone in the painfully slow patching process, I was pointed to this thread. A link to one of the more established threads would have been infinitely more helpful than an attempt to make yourself feel superior. And for the record, I've been playing MMOs since the days of dial-up modems and this is the slowest I've had a patch delivered. After almost 2 hours I'm sitting pretty at 16.2%. Like most sentient beings I fully understand that more people = slower but this is excessive and bears investigation. I bet the OP had a similar thought. Bottom line, if you're not going to actually help/contribute something, don't post in the Bugs section.

Off to search the other threads (see how a link would have been actually helping/not being a superior so and so?) to see if there is an issue besides overloaded patching servers. Good luck, all!

Last edited by papasez; 11-13-2012 at 12:49 PM. Reason: Quoted wrong reply..doh
Captain
Join Date: Jun 2012
Posts: 3,038
# 5
11-13-2012, 12:59 PM
the patch size was ok and DL in not to obad a fasion but has Crashed twice for differant reasons

PID 5968 ETID 15006261 on the way. .now That is takign a long time because the min-dump could not find the patchfinder log.. Shehesh..

over an hour to give you data. .makes me feel liek this is SETI@home
Beware of Cloaked Romulans Bering Gifts
Career Officer
Join Date: Jun 2012
Posts: 43
# 6
11-13-2012, 01:11 PM
I actually patched, logged in, flew to Tau Dewa... and crashed to desktop. Attempted a verify files, but got the same result.

Anyone else getting this?
Commander
Join Date: Jun 2012
Posts: 499
# 7
11-13-2012, 01:13 PM
took over 2 hours to patch for me.
http://startrek.44thfleet.com/
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:08 AM.