Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Closed Thread
 
Thread Tools Display Modes
Starfleet Veteran
Join Date: Jun 2012
Posts: 81
# 11
11-13-2012, 11:24 PM
Here ya go cryptic... Error Ticket # 14182686

Gotta love that new code, just logged into a toon standing by quinns office on ESD and BAM!

"Fatal Error: Direct3D Driver returned error code
(DXGI_ERROR_DEVICE_REMOVED) while creating a texture.

Technical Details: DXGI_DEVICE_REMOVED while creating 2D texture size 64 x 64 (7mips, RTEX_DXT5), 1.55 GB RAM, 1.19GB virtual space available"

Now thats a brand spanking new error message that has never even graced this system before. Congratulatory messages to you in its creation. How about a fix Devs?
Lt. Commander
Join Date: Jun 2012
Posts: 243
# 12
11-14-2012, 01:56 AM
I am having the same exact problem. Now, with the screen going black, dumping to desktop, then popping back up, and occasionally freezing to the point I have to do a hard power cycle on my computer, the game is literally unplayable. No issues before season 7 at all.
_____________________________________________


I used to be able to play STO, but then Season 9 happened. | Join Date: Dec 2009
1000 Paper Cuts for Star Trek Online
Lieutenant
Join Date: Jun 2012
Posts: 81
# 13
11-14-2012, 01:57 AM
I have been having a issue as well, but I haven't been able to fix it. Graphics drivers are the most recent version, and graphics are set to the lowest settings as it is. So I don't know.
----------------------------------------------------


STO Member Since November 2010 | Tribbles are Friends NOT Food!
Lt. Commander
Join Date: Jun 2012
Posts: 243
# 14
11-14-2012, 02:04 AM
Quote:
Originally Posted by tribblequeen View Post
I have been having a issue as well, but I haven't been able to fix it. Graphics drivers are the most recent version, and graphics are set to the lowest settings as it is. So I don't know.
Whatever it is you guys did between Season 6 and Season 7, it's forcing my Intel graphics accelerator to stop responding and then recover - even when the game is in full safe mode - every 5 or 6 seconds.

The message it gives is:

DISPLAY DRIVER STOPPED RESPONDING AND HAS RECOVERED: Display driver Intel Graphics Accelerator Drivers for Windows 7(R) stopped responding and has successfully recovered.

I never had this problem before Season 7.
_____________________________________________


I used to be able to play STO, but then Season 9 happened. | Join Date: Dec 2009
1000 Paper Cuts for Star Trek Online

Last edited by robertcrayven; 11-14-2012 at 02:06 AM.
Survivor of Romulus
Join Date: Jun 2012
Posts: 550
# 15
11-14-2012, 02:24 AM
Sounds to me like most of you are using the integrated Intel graphics chip set. This is not really intended for gaming, I'm sorry to say.

Yes, you can run the game, but it's not a dedicated graphics card, like the ATI Mobilty Radeon, or other dedicated graphics cards. The dedicated cards have more ram, have much better cooling, and are generally better all around for gaming, or other procesess that needs heavy graphic rendering.

It might be someting has changed in the graphics code with S 7, but hopefully this will get fixed by Cryptic...

I hope this helps...
Lt. Commander
Join Date: Jun 2012
Posts: 243
# 16
11-14-2012, 02:35 AM
Quote:
Originally Posted by otowi View Post
Sounds to me like most of you are using the integrated Intel graphics chip set. This is not really intended for gaming, I'm sorry to say.

Yes, you can run the game, but it's not a dedicated graphics card, like the ATI Mobilty Radeon, or other dedicated graphics cards. The dedicated cards have more ram, have much better cooling, and are generally better all around for gaming, or other procesess that needs heavy graphic rendering.

It might be someting has changed in the graphics code with S 7, but hopefully this will get fixed by Cryptic...

I hope this helps...
You can't call 'working as intended' on this one, otowi. The game went from running smooth as silk at medium high settings on my integrated chipset to OMFG HANG HANG BLACK SCREEN CRASH DUMP LOCK literally overnight. EVEN WHEN RUNNING THE GAME IN SAFE MODE.

Season 7 has borked something majorly. Hopefully the devs will pay attention to this thread, as it is literally game-crippling.
_____________________________________________


I used to be able to play STO, but then Season 9 happened. | Join Date: Dec 2009
1000 Paper Cuts for Star Trek Online
Ensign
Join Date: Nov 2012
Posts: 9
# 17
11-14-2012, 02:55 AM
Yeah, have to agree with that statement, game was perfect for me up until yesterday.
Same problems here, flicking to desk top before a major brain freeze on the PC.
This makes the game totally unplayable which is a shame seeing as I'm hooked...
Starfleet Veteran
Join Date: Jun 2012
Posts: 81
# 18
11-14-2012, 03:34 AM
that'll be a 3rd agreement here. My intel card shares my system memory... i got 4 gigs onboard... plus 1.5 more on the card itself
Commander
Join Date: Jun 2012
Posts: 267
# 19
11-14-2012, 04:08 AM
Quote:
Originally Posted by tribblequeen View Post
I have been having a issue as well, but I haven't been able to fix it. Graphics drivers are the most recent version, and graphics are set to the lowest settings as it is. So I don't know.
What really pisses me off, was that I was using some of the highest game settings as of 24 hours ago for STO, now, the game is unplayable a mere 24 hours later. Disgusting...simply disgusting. Intel HD graphics card here too.
http://media.photobucket.com/image/dofftrader/yoreantiques/DOFFtrader.gif

Last edited by paragon92518; 11-14-2012 at 04:15 AM.
Ensign
Join Date: Oct 2012
Posts: 8
# 20
11-14-2012, 05:56 AM
I've had problems with the game going completely black scree and Windows 7 keeps giving me the error 'Display driver igfx stopped responding and has successfully recovered.'

FIX IT CRYPTIC
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:02 AM.