Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Oct 2012
Posts: 6
Okay today I have experienced several major bugs.
1. When I select four bars on the Big Personal Tray my bridge officer bar and weapon tab disappear.
2. After readying and using my shuttle the name displayed below my shielding while using my cruiser, changed to my shuttle's name.
I then after trying various things decided to disband the shuttle. (I can re-claim it) After doing this my big trays icons reset (as if in a new ship) and the name has corrected but my bridge officers slots had emptied. I now cannot put officers that were previously on my bridge into any position and all my abilities are still usable.
So I have all my officer's abilities, with no one on the bridge, a broken HUD, and a broken shuttle system.

Last edited by captlukaswilson; 11-16-2012 at 03:16 AM.
Ensign
Join Date: Jul 2012
Posts: 1
# 2
11-20-2012, 02:15 PM
I have this same exact problem, is there a fix to this? other than disbanding your shuttle that is and from what the above has said break the game in the process?
Ensign
Join Date: Jun 2012
Posts: 1
# 3
11-21-2012, 02:28 PM
I have tried discharging the shuttle, and I still can't place boffs in stations on my real ship.

And of course, I have one character on "the Vault" who can't actually switch into a shuttle.

I can't switch ships at all because it shows two as current.

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:16 PM.