Career Officer
Join Date: Jun 2012
Posts: 157
# 11
11-16-2012, 12:16 AM
For space autoattack there are a couple things you need to make sure are happening.

First make sure the weapons you want as part of the auto attack are actually in your tray, not just the weapons tray. They don't have to be in the visible part, meaning the 3 visible lines of the tray but should be in one of the hidden ones.

Second, right click all the attacks you want autofired in your weapons tray so they get the green outline. I'm sure most are familiar with this.

Next and most important. For space autoattack in controls, at the bottom set it to Maintain. Do not use any other setting. While Toggle: change cancels and Toggle: non-combat cancels do work they have the problem that using certain abilities cancels one, and getting out of a certain range of enemies cancels the other. This doesn't happen with Maintain. DO NOT under any circumstances choose Toggle: Never Cancels. this setting has been bugged and does not work as it should. It actually prevents you from firing at all.

Next even though autofire is active you must hit the spacebar to initiate fire in an instance while in firing range of an enemy, but only on the initial attack.

Other than that everything should work fine.
Career Officer
Join Date: Jun 2012
Posts: 1,387
# 12
11-16-2012, 12:18 AM
Quote:
Originally Posted by zerobang View Post
i also noticed that glitched Auto Attack Torpedoes now disappear.
you know, when you turn and are just on the edge of the firing arc a torpedo fires, you turn a little more and another torpedo fires which is the real torpedo (because of LATENCY).


Pre S7 these fake Torpedoes did travel to their target and explode just fine, without doing any actual yellow number damage, but it LOOKED right!

Now they start flying, stay for 2 or 3 km and then disappear from one frame to the next -> looks just wrong.

Liked it better before.
My torpedo's sometimes never make it past my saucer section, let alone my beam weapons.
Join Date : September 2010. Boldly going forward because Cryptic forgot reverse.
I am currently unsupervised, anyone who knows me will tell you that this will most likely lead to trouble. =3
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:36 AM.