Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Commander
Join Date: Jul 2012
Posts: 262
# 11
11-16-2012, 01:50 AM
hi. there is a workaround for this. if you set your skills tray to setting 1, you can enable autofire by right clicking on the weapons on the weapons display panel. please see the attached image.

http://i.imgur.com/8WoL3.jpg
Ensign
Join Date: Nov 2012
Posts: 8
# 12
11-16-2012, 02:13 AM
Quote:
Originally Posted by jellico1 View Post
Same problem on two characters all of there ships
When re swilling them with weapons

My third character works fine but I haven't changed
Anything nor will I
Quote:
Originally Posted by xsharpex View Post
hi. there is a workaround for this. if you set your skills tray to setting 1, you can enable autofire by right clicking on the weapons on the weapons display panel. please see the attached image.

http://i.imgur.com/8WoL3.jpg
Thank you, this one works.
Lt. Commander
Join Date: Jul 2012
Posts: 164
# 13
11-16-2012, 06:59 AM
Quote:
Originally Posted by xsharpex View Post
hi. there is a workaround for this. if you set your skills tray to setting 1, you can enable autofire by right clicking on the weapons on the weapons display panel. please see the attached image.

http://i.imgur.com/8WoL3.jpg
Yea I told them ya same.But they didnt understand...I'ts works on setting 3 too...
Lt. Commander
Join Date: Jun 2012
Posts: 116
# 14
11-16-2012, 11:27 AM
It's not just "new" new ships that have the problem. My latest Fed toon just leveled to 30 yesterday, and I picked me up a nice new Galaxy class. And lo and behold... no autofire.
The workaround to set tray to 1 does not work for me, so any other ideas are welcome.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:59 PM.