Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lieutenant
Join Date: Oct 2012
Posts: 98
# 1 Autofire not working
11-17-2012, 12:25 AM
Used to be able to shift right click on the weapons to make them turn green to select autofire...doesn't seem to work anymore...nor does /defaultautoattack 1 work. 2 of my weapons are green the rest aren't.
Commander
Join Date: Jul 2012
Posts: 262
# 2
11-17-2012, 12:33 AM
try this: http://sto-forum.perfectworld.com/sh...1&postcount=11

i hope it works for you.
Career Officer
Join Date: Jun 2012
Posts: 202
# 3
11-17-2012, 02:05 AM
Quote:
Originally Posted by xsharpex View Post
This worked for me! Thanks for sharing!!! =D
Captain
Join Date: Aug 2012
Posts: 1,933
# 4
11-17-2012, 07:06 PM
It worked for me too

Thank you very much
Jellico....Engineer ground.....Da'val Romulan space Sci
Saphire.. Science ground......Ko'el Romulan space Tac
Leva........Tactical ground.....Koj Romulan space Eng

JJ-Verse will never be Canon or considered Lore...It will always be JJ-Verse
Ensign
Join Date: Jul 2012
Posts: 1
# 5 Possible autofire solution
11-27-2012, 03:43 AM
Found this here: http://sto-forum.perfectworld.com/sh...d.php?t=451861

All credit goes to endafresh, and many many thanks.

-Autofire Bug
--Go to Sector Space.
--Hit Escape, go to Options and then Rearrange HUD, find the panel that says 'Ship Weapons', make sure it isn't orange/hidden, then hit Escape again.
--Right click the weapons on that panel and your AutoFire will be working again, this is a workaround that can be used in the meantime.

I spent hours looking for a solution. I tried the "Set tray to 1" and the "autoattack settings", and neither worked. This worked the first try.

Thank you again endafresh.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:16 AM.