Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Jul 2012
Posts: 6
At the end of the spacewalk sequence, after I activate the security override panel which is supposed to open the hatch to enter the Promenade interior, the hatch doesn't glow and can't be interacted with. Tried it with a Fed and a KDF character, no luck.
Ensign
Join Date: Oct 2012
Posts: 4
# 2
11-17-2012, 12:48 AM
same happaned to me just now, you will have to beam out and in to fix it.
Ensign
Join Date: Nov 2012
Posts: 5
# 3
11-17-2012, 01:46 PM
I am having th same problem. I did this mission a few weks ago on a federation character but I just cannot seem to get it to function properly with my Klingon character.
Career Officer
Join Date: Jun 2012
Posts: 558
# 4
11-17-2012, 02:18 PM
I been getting this too. I dropped the mission and tried again, and it worked. I tried to do the mission again because i am collecting the phased polaron stuff and it messed up again. Really annoying......
1hr of work @NYS Min Wage 7.25 = 725 Zen
725 x 102 (or current exchange rate) DL = 73950 DL <- can you earn that per hour in game?

Join Date: Sep 2009 - I want my changeling lava lamp!
Lt. Commander
Join Date: Jun 2012
Posts: 186
# 5
11-20-2012, 06:24 PM
same problem. *Insert Censored dialog of your choice here*
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:53 PM.