Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lieutenant
Join Date: Aug 2012
Posts: 39
Played Colony Incursion and Mirror Incursion the following happened:

1. Completed, leave map immediately, wait 30 min for the cool off period, waited ~2 min in queue and get another only to get booted after 10 seconds because the counter did not clear.

2. Completed, leave map immediately, rotate to another toon on same account using "Changer Character," queue up Colony Incursion, wait 3 min for instance, enter instance, booted because the timer had not cleared.......Wait this toon had not played Colony Incursion yet, must be a carry over from first toon. After 3 rounds of the 10 seconds and you are booted, I finally complete the mission.
Time APPROXIMATELY to get INTO the mission: [30 min +3 min wait per round] + [3 x 10 sec for kick]): 34 min does not including play time

3. Log to first toon, using the "old way", Log out, enter password, pick toon, enter game. Wait for cool down timer to complete. Queue up Colony, wait ~2 min for instance, and guess what I get, yup 4 more rounds of 10 second boot before I can get into the mission. Finally finish the mission and I wait IN THE INSTANCE for 179 seconds or when I get booted out.
Time APPROXIMATELY to get INTO the mission 38 min due to the log in/out method & waiting in instance 3 min

4. Rinse and repeat with the 2nd toon, using the old way to log into a new toon, and IT DOESN'T Help. Only thing I changed, when mission window pops for Instance i waited until timer was at 10 sec before clicking engage. I still got 10 sec boot multiple times.
Time APPROXIMATELY to get INTO the mission: 38 - 39 min

5. Mirror event = NO TIMER guess what being Booted due to the 10 sec timer, because I played one round without an issue, I receive 2 rounds of the 10 sec boot. Quit game came here the lovely boards.

WTFudge is going on here. You wait your full timers to play, obviously because PWE/C set it that way, and when you get into the instances you get booted.

Way to go and you wonder why people are not playing?

Things don't work as intended people don't play as intended.

Guess I'm having a second movie day with the people who live in my house, I think they are called my family.
Career Officer
Join Date: Sep 2012
Posts: 82
# 2
11-18-2012, 05:45 PM
Quote:
Originally Posted by fyllis View Post
Played Colony Incursion and Mirror Incursion the following happened:

1. Completed, leave map immediately, wait 30 min for the cool off period, waited ~2 min in queue and get another only to get booted after 10 seconds because the counter did not clear.

2. Completed, leave map immediately, rotate to another toon on same account using "Changer Character," queue up Colony Incursion, wait 3 min for instance, enter instance, booted because the timer had not cleared.......Wait this toon had not played Colony Incursion yet, must be a carry over from first toon. After 3 rounds of the 10 seconds and you are booted, I finally complete the mission.
Time APPROXIMATELY to get INTO the mission: [30 min +3 min wait per round] + [3 x 10 sec for kick]): 34 min does not including play time

3. Log to first toon, using the "old way", Log out, enter password, pick toon, enter game. Wait for cool down timer to complete. Queue up Colony, wait ~2 min for instance, and guess what I get, yup 4 more rounds of 10 second boot before I can get into the mission. Finally finish the mission and I wait IN THE INSTANCE for 179 seconds or when I get booted out.
Time APPROXIMATELY to get INTO the mission 38 min due to the log in/out method & waiting in instance 3 min

4. Rinse and repeat with the 2nd toon, using the old way to log into a new toon, and IT DOESN'T Help. Only thing I changed, when mission window pops for Instance i waited until timer was at 10 sec before clicking engage. I still got 10 sec boot multiple times.
Time APPROXIMATELY to get INTO the mission: 38 - 39 min

5. Mirror event = NO TIMER guess what being Booted due to the 10 sec timer, because I played one round without an issue, I receive 2 rounds of the 10 sec boot. Quit game came here the lovely boards.

WTFudge is going on here. You wait your full timers to play, obviously because PWE/C set it that way, and when you get into the instances you get booted.

Way to go and you wonder why people are not playing?

Things don't work as intended people don't play as intended.

Guess I'm having a second movie day with the people who live in my house, I think they are called my family.
[5:41] [System] [PvPGeneral] You were removed from "Breaking the Planet".

[5:42] [System] [PvPWarning] You will be removed from the map in 10 seconds.



Just to confirm this

I played breaking the planet on my main an hour ago.

Yet on my sci alt im being booted in 10 seconds.

What the **** did you do Cryptic.
Lieutenant
Join Date: Jun 2012
Posts: 81
# 3
05-30-2013, 01:17 PM
I have been getting kicked from Colony Invasion a lot, which is annoying cause I really like Colony Invasion. I Que, I get the pop, hit engage, load in, then get told I am being removed because I am no longer on the team.
Career Officer
Join Date: Sep 2012
Posts: 2,493
# 4
05-30-2013, 04:23 PM
Getting the "You will be removed from the map in 10 seconds" problem isn't specific to 1 or 2 events. It's all of them in the PVE queue. The same exact thing happened when season 7 launched and back then it took them about 2 weeks or so to fix. LoR launched over a week ago and sadly, they haven't put out a single bug fix yet. Just "server stability" updates almost everyday, which does no good because the servers keep crapping out.

Hail your new Overlord!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:50 AM.