Captain
Join Date: Jun 2012
Posts: 3,217
# 141
11-13-2012, 05:06 PM
It seems to be working fine for me. New Romulus is a bit slow, but that's probably just because it's so huge.
Please fix the Foundry lag!
Lieutenant
Join Date: Jun 2012
Posts: 31
# 142
11-13-2012, 05:18 PM
Really? What the hell! I can't even patch without a Cryptic crash box.
Ensign
Join Date: Nov 2012
Posts: 1
# 143 Downloading
11-14-2012, 03:47 PM
I am trying to download STO from cryptic studios, but in order to get wineskin to work it seems as if we need the entire cryptic studio file. The download I get from cryptic is
"ST-2.25.20121026a_8EN.exe" and it opens as a wierd word file.
How do you get this to download in a file that can open with wineskin!?!?
Career Officer
Join Date: Jun 2012
Posts: 152
# 144
11-16-2012, 10:55 AM
I haven't messed with STO in a while at the moment, so not sure if there are any new issues...

Quote:
Originally Posted by kourtnibrown View Post
I am trying to download STO from cryptic studios, but in order to get wineskin to work it seems as if we need the entire cryptic studio file. The download I get from cryptic is
"ST-2.25.20121026a_8EN.exe" and it opens as a wierd word file.
How do you get this to download in a file that can open with wineskin!?!?
thats because that exe you downloaded is not the game, its a program that downloads the game for you... as per the directions that come with the wrapper, that downloader program does NOT work. You need to get the full game from the torrent download or some other site that has the full game... you you can use Windows and use your downloader program and get the game down on Windows then copy the download over to the mac and install.
Ensign
Join Date: Oct 2012
Posts: 1
# 145
11-20-2012, 01:19 AM
I had this same problem too. My fix was to rebuild STO, by unzipping a fresh OSX version of STO UMV 1.5.1 and copying the contents of my old STO "Program Files" into the new one (as per the directions PDF).

Copy back to /Applications and I'm good to go.

HTH.

Quote:
Originally Posted by thestargaze View Post
So... I cannot get into STO at the moment. The window comes up but its white.. no content. Do we mac users have to do something extra to work with the new update?
Quote:
Originally Posted by thestargaze View Post
I can't get in.. I get that small window + a small one that I never seen before. with a small star trek online badge icon.

.. The window itself is just white (the one you log into).

-- What is wrong? This never happened before the update.?
Career Officer
Join Date: Jul 2012
Posts: 12
# 146
11-22-2012, 10:49 AM
Thanks for the updated version, which sorted out the problems I had when I updated to the latest version of Lion.

One question (actually applies to the one I installed for NWN) - how do I change from the default Wineskin icon to the one for the relevant game please?
Career Officer
Join Date: Jun 2012
Posts: 152
# 147
11-25-2012, 07:58 AM
Quote:
Originally Posted by gefjon View Post
Thanks for the updated version, which sorted out the problems I had when I updated to the latest version of Lion.

One question (actually applies to the one I installed for NWN) - how do I change from the default Wineskin icon to the one for the relevant game please?
Get or make a .icns file you want to use, then you can simply go in Wineskin.app to Advanced on the config tab and select the icon you want to use.
Ensign
Join Date: Dec 2012
Posts: 1
# 148 Program File?!?!
12-04-2012, 11:26 AM
Hi All,

I have been following this thread recently in an attempt to have this program work on my 2.4 processor Macbook Pro running Snow Leopard. I downloaded and installed the copy of the game available on the Star Trek Online Site to a Windows computer then brought the entire Cryptic Folder onto my mac with a thumb drive.

Upon opening the download that comes with this thread I see Directions and the Star Trek Online Icon. I right click and show the contents of the Star Trek Online and I see Contents, a drive_c alias and Wineskin. I go into the drive_c alias and there are two files, users and window.

I have been throughout the entire file network and found no "Program Files" folder as referenced in the instructions.

Please give me a hand here, I have downloaded and re-downloaded this link without any change.

Thanks
Career Officer
Join Date: Jun 2012
Posts: 152
# 149
12-04-2012, 08:46 PM
Quote:
Originally Posted by nebulous40 View Post
Hi All,

I have been following this thread recently in an attempt to have this program work on my 2.4 processor Macbook Pro running Snow Leopard. I downloaded and installed the copy of the game available on the Star Trek Online Site to a Windows computer then brought the entire Cryptic Folder onto my mac with a thumb drive.

Upon opening the download that comes with this thread I see Directions and the Star Trek Online Icon. I right click and show the contents of the Star Trek Online and I see Contents, a drive_c alias and Wineskin. I go into the drive_c alias and there are two files, users and window.

I have been throughout the entire file network and found no "Program Files" folder as referenced in the instructions.

Please give me a hand here, I have downloaded and re-downloaded this link without any change.

Thanks
no idea what you are seeing... I just tested the download again, and in drive_c there is users, windows, and Program Files.... just normal folders, nothing hidden.
Captain
Join Date: Jun 2012
Posts: 3,217
# 150
12-09-2012, 02:12 PM
My game's been crashing a lot lately. It was fine a patch or two ago, but now I'm lucky if I can complete an STF or get into the Foundry on the first try.
Please fix the Foundry lag!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:25 PM.