Rihannsu
Join Date: Oct 2012
Posts: 4
# 211
10-13-2012, 02:09 PM
For the past week or so I've been rubberbanding something awful, about every 10 seconds I snap back. It doesn't matter if I'm in space or on the ground, it's easier to deal with it on the ground but in space it makes combat rather... interesting. The ISP I connect through is Verizon, connect type is FiOS (50Mbps down 25Mbps up.)


Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 2 ms 2 ms 192.168.11.1
2 2 ms 1 ms 2 ms 192.168.1.1
3 8 ms 9 ms 7 ms L100.BLTMMD-VFTTP-17.verizon-gni.net [71.166.61.1]
4 9 ms 8 ms 8 ms G0-8-4-4.BLTMMD-LCR-22.verizon-gni.net [130.81.182.214]
5 13 ms 12 ms 15 ms so-6-1-0-0.PHIL-BB-RTR2.verizon-gni.net [130.81.199.4]
6 18 ms 13 ms 15 ms 0.xe-4-1-3.XL4.IAD8.ALTER.NET [152.63.3.249]
7 34 ms 34 ms 34 ms 0.so-7-1-0.XL4.BOS4.ALTER.NET [152.63.0.221]
8 31 ms 32 ms 32 ms POS7-0.GW5.BOS4.ALTER.NET [152.63.25.57]
9 27 ms 30 ms 29 ms internap-gw.customer.alter.net [65.207.236.58]
10 30 ms 31 ms 28 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.41]
11 35 ms 33 ms 34 ms cryptic-3.border11.bsn.pnap.net [216.52.61.78]
12 28 ms 29 ms 31 ms 208.95.185.41

contacting nettest server..
Local IP: XXX.XXX.XXX.XXX
Ping: 26.3 msec
Port: 80: 1813 KB/sec 35 KB/sec 1920 KB/sec 500
Port: 80: 1865 KB/sec 40 KB/sec 1980 KB/sec 500
Port: 443: 1843 KB/sec 36 KB/sec 1961 KB/sec 500
Port: 443: 1482 KB/sec 37 KB/sec 1591 KB/sec 500
Port: 7255: 1774 KB/sec 38 KB/sec 1886 KB/sec 500
Port: 7255: 1963 KB/sec 43 KB/sec 2084 KB/sec 500
Port: 7003: 1904 KB/sec 39 KB/sec 2035 KB/sec 500
Port: 7003: 1804 KB/sec 39 KB/sec 1915 KB/sec 500
Port: 7202: 1666 KB/sec 35 KB/sec 1780 KB/sec 500
Port: 7202: 1839 KB/sec 39 KB/sec 1957 KB/sec 500
Port: 7499: 1836 KB/sec 27 KB/sec 1962 KB/sec 500
Port: 7499: 1959 KB/sec 53 KB/sec 2088 KB/sec 500

Last edited by soiren; 10-13-2012 at 02:13 PM. Reason: Corrected how long it takes to rubberband after timing three times to be sure.
Rihannsu
Join Date: Aug 2012
Posts: 248
# 212
10-17-2012, 01:52 PM
Quote:
Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.10.1
2 8 ms 7 ms 7 ms 73.165.176.1
3 7 ms 7 ms 7 ms te-9-1-ur02.exeter.nh.boston.comcast.net [68.87.
152.53]
4 8 ms 6 ms 7 ms po-20-ur01.exeter.nh.boston.comcast.net [68.87.1
45.106]
5 14 ms 15 ms 15 ms be-64-ar01.needham.ma.boston.comcast.net [68.85.
69.149]
6 28 ms 23 ms 23 ms he-2-5-0-0-cr01.newyork.ny.ibone.comcast.net [68
.86.94.201]
7 19 ms 22 ms 18 ms pos-0-1-0-0-pe01.111eighthave.ny.ibone.comcast.n
et [68.86.87.170]
8 18 ms 21 ms 18 ms te0-0-0-2.ccr22.jfk05.atlas.cogentco.com [154.54
.11.209]
9 20 ms 20 ms 18 ms te0-3-0-5.ccr22.jfk02.atlas.cogentco.com [154.54
.26.65]
10 25 ms 24 ms 25 ms te0-4-0-3.ccr22.bos01.atlas.cogentco.com [154.54
.44.66]
11 128 ms 208 ms 203 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.25
4]

12 35 ms 35 ms 35 ms 38.111.40.114
13 24 ms 23 ms 25 ms 208.95.185.41
Hmmm... where have we seen this name before? >:-(
Lt. Commander
Join Date: Jun 2012
Posts: 214
# 213
10-30-2012, 02:06 PM
What to do when I can't finish nettest ... going on 15 min now..

Second time... 9min later

ISP: TELIA (SWEDEN)

Local IP: XXX.XXX.XXX.XXX
Ping: 107.2 msec
Port: 80: 27 KB/sec 5 KB/sec 206 KB/sec 500
Port: 80: 17 KB/sec 4 KB/sec 158 KB/sec 500
Port: 443: 30 KB/sec 4 KB/sec 130 KB/sec 500
Port: 443: 19 KB/sec 4 KB/sec 167 KB/sec 500
Port: 7255: 20 KB/sec 6 KB/sec 273 KB/sec 500
Port: 7255: 23 KB/sec 5 KB/sec 209 KB/sec 500
Port: 7003: 29 KB/sec 4 KB/sec 170 KB/sec 500
Port: 7003: 20 KB/sec 4 KB/sec 137 KB/sec 500
Port: 7202: 21 KB/sec 4 KB/sec 152 KB/sec 500
Port: 7202: 16 KB/sec 4 KB/sec 158 KB/sec 500
Port: 7499: 20 KB/sec 5 KB/sec 241 KB/sec 500
Port: 7499: 19 KB/sec 5 KB/sec 226 KB/sec 500
Port: 80: 28 KB/sec 5 KB/sec 191 KB/sec 500
Idle NIC bandwidth Send: 3 KB/sec Recv: 201 KB/sec
hit return to exit

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 5 ms 4 ms 5 ms gw2-no149.tbcn.telia.com [81.224.251.1]
3 13 ms 13 ms 13 ms kbn-b3.telia.net [80.91.253.70]
4 31 ms 31 ms 31 ms te4-7.ccr01.cph01.atlas.cogentco.com [130.117.14.33]
5 28 ms 28 ms 29 ms te0-0-0-6.ccr22.ham01.atlas.cogentco.com [154.54.62.117]
6 29 ms 29 ms 29 ms te0-5-0-7.ccr22.ams03.atlas.cogentco.com [154.54.73.105]
7 41 ms 41 ms 41 ms te0-2-0-7.ccr22.lpl01.atlas.cogentco.com [154.54.37.122]
8 108 ms 107 ms 109 ms te0-0-0-3.ccr22.bos01.atlas.cogentco.com [154.54.42.101]
9 111 ms 111 ms 111 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.130]
10 126 ms 128 ms 126 ms 38.111.40.114
11 107 ms 116 ms 108 ms 208.95.185.41

Trace complete.

Possible problem:
"Some of you might also experience a slower connection to one of our games or services. This is most probably due to several fiber cables being destroyed by the storm in the US east coast area."

Last edited by goltzhar; 10-30-2012 at 02:51 PM.
Rihannsu
Join Date: Jun 2012
Posts: 47
# 214
11-04-2012, 10:04 AM
Traza a la direcci?n patchserver.crypticstudios.com [208.95.185.41]
sobre un m?ximo de 30 saltos:

1 11 ms 6 ms 7 ms 10.112.128.1
2 9 ms 8 ms 7 ms 10.119.240.1
3 13 ms 11 ms 13 ms 10.119.240.101
4 15 ms 13 ms 11 ms 10.254.1.141
5 13 ms 13 ms 11 ms 10.254.4.170
6 19 ms 21 ms 19 ms te1-7.ccr02.vlc01.atlas.cogentco.com [149.6.83.6
9]
7 19 ms 23 ms 19 ms te4-7.ccr02.abc02.atlas.cogentco.com [154.54.58.
57]
8 19 ms 17 ms 17 ms te0-1-0-1.ccr22.mad05.atlas.cogentco.com [154.54
.36.149]
9 36 ms 37 ms 35 ms te0-7-0-14.mpd22.par01.atlas.cogentco.com [130.1
17.49.97]
10 44 ms 44 ms 52 ms te0-4-0-6.mpd22.lon13.atlas.cogentco.com [154.54
.37.189]
11 * * * Tiempo de espera agotado para esta solicitud.
12 * * * Tiempo de espera agotado para esta solicitud.
13 * * * Tiempo de espera agotado para esta solicitud.
14 * * * Tiempo de espera agotado para esta solicitud.

That's what i'm getting from Spain (Europe) lately... and the same result directly from my router so... somethings wrong on ALL the servers... because... there was servers on Europe, wasn't there?
Lieutenant
Join Date: Sep 2012
Posts: 69
# 215
11-13-2012, 08:14 PM
I have been dealing with annoying lag times and 'pauses' for the past week.
I thought it was just the season 7 traffic slowing everything down.

But... In several events today I was the only one that was having lag time problems.

So my question to all of you is: Are you having lag time issues?

PS: Here are my tracert and nettest results:

1 <1 ms <1 ms <1 ms 1.1.168.192.in-addr.arpa [192.168.1.1]
2 35 ms 28 ms 19 ms 1.204.5.107.in-addr.arpa [107.5.204.1]
3 9 ms 10 ms 8 ms te-5-1-ur02.pontiac.mi.michigan.comcast.net [68.87.185.45]
4 10 ms 10 ms 9 ms te-9-3-ur03.pontiac.mi.michigan.comcast.net [68.87.191.138]
5 11 ms 12 ms 10 ms te-0-5-0-1-ar01.pontiac.mi.michigan.comcast.net [68.87.191.142]
6 26 ms 23 ms 23 ms he-4-5-0-0-cr01.350ecermak.il.ibone.comcast.net [68.86.90.221]
7 17 ms 15 ms 17 ms pos-1-5-0-0-pe01.350ecermak.il.ibone.comcast.net [68.86.87.126]
8 15 ms 15 ms 17 ms te0-4-0-7.ccr22.ord03.atlas.cogentco.com [154.54.12.129]
9 16 ms 15 ms 16 ms te0-4-0-0.ccr22.ord01.atlas.cogentco.com [154.54.1.97]
10 38 ms 37 ms 37 ms te0-3-0-1.ccr22.bos01.atlas.cogentco.com [154.54.24.57]
11 39 ms 37 ms 36 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.254]
12 53 ms 38 ms 36 ms 114.40.111.38.in-addr.arpa [38.111.40.114]
13 37 ms 67 ms 37 ms 41.185.95.208.in-addr.arpa [208.95.185.41]

Trace complete.

contacting nettest server..
Local IP: 107.5.207.92
Ping: 40.6 msec
Port: 80: 1521 KB/sec 49 KB/sec 1601 KB/sec 500
Port: 80: 1584 KB/sec 51 KB/sec 1668 KB/sec 500
Port: 443: 1628 KB/sec 51 KB/sec 1712 KB/sec 500
Port: 443: 1633 KB/sec 53 KB/sec 1718 KB/sec 500
Port: 7255: 1606 KB/sec 51 KB/sec 1688 KB/sec 500
Port: 7255: 1631 KB/sec 51 KB/sec 1716 KB/sec 500
Port: 7003: 1488 KB/sec 46 KB/sec 1564 KB/sec 500
Port: 7003: 1651 KB/sec 53 KB/sec 1736 KB/sec 500
Port: 7202: 1622 KB/sec 52 KB/sec 1705 KB/sec 500
Port: 7202: 1560 KB/sec 49 KB/sec 1640 KB/sec 500
Port: 7499: 1689 KB/sec 54 KB/sec 1777 KB/sec 500
Port: 7499: 1610 KB/sec 52 KB/sec 1693 KB/sec 500
Port: 80: 1623 KB/sec 52 KB/sec 1709 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 1 KB/sec
Ensign
Join Date: Jul 2012
Posts: 2
# 216
11-14-2012, 06:20 PM
I have problems in logging in and if ever I was able to login... My game play is being rubberbanding really bad... So far with my observation, I experience this issue when I am to the Sol system.

See my test result below.


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Administrator>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 12 ms 3 ms 5 ms 192.168.0.254
2 5 ms 4 ms 3 ms 192.168.254.1
3 31 ms 29 ms 162 ms 180.191.3.1
4 30 ms 31 ms 31 ms 10.109.9.65
5 31 ms 30 ms 42 ms 120.28.0.193
6 33 ms 32 ms 31 ms 120.28.4.86
7 256 ms 204 ms 201 ms 120.28.0.78
8 171 ms 171 ms 195 ms te0-7-0-10.1108.ccr22.lax04.atlas.cogentco.com [38.104.210.241]
9 175 ms 190 ms 171 ms te0-4-0-7.ccr22.lax01.atlas.cogentco.com [154.54.84.121]
10 211 ms 208 ms 206 ms te0-2-0-3.ccr22.iah01.atlas.cogentco.com [154.54.45.1]
11 256 ms 306 ms 225 ms te0-0-0-2.ccr22.atl01.atlas.cogentco.com [154.54.5.93]
12 247 ms 232 ms 232 ms te0-5-0-7.ccr22.dca01.atlas.cogentco.com [154.54.42.201]
13 292 ms 238 ms 239 ms te0-7-0-14.ccr21.jfk02.atlas.cogentco.com [154.54.41.6]
14 245 ms 248 ms 245 ms te0-2-0-1.ccr22.bos01.atlas.cogentco.com [154.54.44.94]
15 279 ms 248 ms 245 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.130]
16 253 ms 260 ms 252 ms 38.111.40.114
17 246 ms 245 ms 257 ms 208.95.185.41

Trace complete.

C:\Users\Administrator>



contacting nettest server..
timed out
hit return to exit
Ensign
Join Date: Jul 2012
Posts: 2
# 217
11-14-2012, 06:21 PM
I have problems in logging in and if ever I was able to login... My game play is being rubberbanding really bad... So far with my observation, I experience this issue when I am to the Sol system.

See my test result below.

ISP: Globe Tattoo Broadband (Manila, Philippines)

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Administrator>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 12 ms 3 ms 5 ms 192.168.0.254
2 5 ms 4 ms 3 ms 192.168.254.1
3 31 ms 29 ms 162 ms 180.191.3.1
4 30 ms 31 ms 31 ms 10.109.9.65
5 31 ms 30 ms 42 ms 120.28.0.193
6 33 ms 32 ms 31 ms 120.28.4.86
7 256 ms 204 ms 201 ms 120.28.0.78
8 171 ms 171 ms 195 ms te0-7-0-10.1108.ccr22.lax04.atlas.cogentco.com [38.104.210.241]
9 175 ms 190 ms 171 ms te0-4-0-7.ccr22.lax01.atlas.cogentco.com [154.54.84.121]
10 211 ms 208 ms 206 ms te0-2-0-3.ccr22.iah01.atlas.cogentco.com [154.54.45.1]
11 256 ms 306 ms 225 ms te0-0-0-2.ccr22.atl01.atlas.cogentco.com [154.54.5.93]
12 247 ms 232 ms 232 ms te0-5-0-7.ccr22.dca01.atlas.cogentco.com [154.54.42.201]
13 292 ms 238 ms 239 ms te0-7-0-14.ccr21.jfk02.atlas.cogentco.com [154.54.41.6]
14 245 ms 248 ms 245 ms te0-2-0-1.ccr22.bos01.atlas.cogentco.com [154.54.44.94]
15 279 ms 248 ms 245 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.130]
16 253 ms 260 ms 252 ms 38.111.40.114
17 246 ms 245 ms 257 ms 208.95.185.41

Trace complete.

C:\Users\Administrator>



contacting nettest server..
timed out
hit return to exit
Ensign
Join Date: Nov 2012
Posts: 1
# 218
11-20-2012, 09:47 AM
I am not able to do anything in the Sol system... Can't even send a ticket to a gm

ISP: Elisa (Finland)


contacting nettest server..
Local IP: XX.XXX.XX.XXX
Ping: 150.0 msec
Port: 80: 280 KB/sec 77 KB/sec 303 KB/sec 500
Port: 80: 142 KB/sec 93 KB/sec 159 KB/sec 500
Port: 443: 389 KB/sec 95 KB/sec 421 KB/sec 500
Port: 443: 386 KB/sec 94 KB/sec 416 KB/sec 500
Port: 7255: 429 KB/sec 98 KB/sec 463 KB/sec 500
Port: 7255: 424 KB/sec 80 KB/sec 458 KB/sec 500
Port: 7003: 443 KB/sec 77 KB/sec 478 KB/sec 500
Port: 7003: 392 KB/sec 96 KB/sec 427 KB/sec 500
Port: 7202: 401 KB/sec 92 KB/sec 436 KB/sec 500
Port: 7202: 391 KB/sec 79 KB/sec 424 KB/sec 500
Port: 7499: 455 KB/sec 44 KB/sec 485 KB/sec 500
Port: 7499: 94 KB/sec 99 KB/sec 114 KB/sec 500
Port: 80: 133 KB/sec 78 KB/sec 152 KB/sec 500
Idle NIC bandwidth Send: 45 KB/sec Recv: 9 KB/sec
hit return to exit


C:\Users\kurre>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 1 ms <1 ms kotiboksi.Elisa [192.168.100.1]
2 69 ms 34 ms 33 ms kerker1.fi.elisa.net [88.112.64.1]
3 30 ms 27 ms 23 ms ge1-1-0.helso-p1.fi.elisa.net [139.97.9.37]
4 26 ms 21 ms 30 ms ae2.helpa-gw1.fi.elisa.net [139.97.6.250]
5 36 ms 28 ms 29 ms ae1-10.bbr1.hel2.fi.eunetip.net [213.192.191.53]
6 30 ms 90 ms 51 ms so7-0-0-0.bbr1.sto1.se.eunetip.net [213.192.191.210]
7 69 ms 65 ms 40 ms xe-10-2-1.bar1.Stockholm1.Level3.net [213.242.110.169]
8 32 ms 29 ms 31 ms te0-0-0-4.ccr21.sto01.atlas.cogentco.com [130.117.15.229]
9 81 ms 31 ms 44 ms te0-2-0-4.ccr21.sto03.atlas.cogentco.com [154.54.58.202]
10 74 ms 68 ms 78 ms te0-3-0-5.ccr21.ham01.atlas.cogentco.com [154.54.38.29]
11 60 ms 64 ms 81 ms te0-0-0-3.ccr21.ams03.atlas.cogentco.com [130.117.50.41]
12 74 ms 73 ms 79 ms te0-4-0-7.ccr22.lpl01.atlas.cogentco.com [154.54.58.70]
13 139 ms 193 ms 170 ms te0-3-0-3.ccr22.bos01.atlas.cogentco.com [154.54.1.157]
14 160 ms 207 ms 384 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42]
15 175 ms 165 ms 175 ms 38.111.40.114
16 150 ms 199 ms 138 ms 208.95.185.41

Trace complete.
Captain
Join Date: Jun 2012
Posts: 1,360
# 219
11-20-2012, 01:28 PM
I feel like I should charge a fee for helping you diagnose your own @#$% product.



ISP - Cox Communications - Omaha, NE, USA.

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\xxx>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:
1 28 ms 30 ms 26 ms 10.100.32.1
2 27 ms 27 ms 29 ms 68.13.10.105
3 29 ms 29 ms 27 ms 68.13.8.253
4 65 ms 26 ms 27 ms mtc1dsrj01-ae4.0.rd.om.cox.net [68.13.14.5]
5 43 ms 45 ms 43 ms 68.1.5.140
6 * * 181 ms dpr1-ge-3-0-0-298.dallasequinix.savvis.net [208.173.178.177]
7 87 ms 53 ms 56 ms dpr1-ge-2-0-0.dallasequinix.savvis.net [204.70.204.146]
8 47 ms 43 ms 42 ms cr2-tengige0-7-5-0.dallas.savvis.net [204.70.196.29]
9 91 ms 91 ms 93 ms cr2-tengig-0-15-0-0.NewYork.savvis.net [204.70.196.118]
10 91 ms 93 ms 90 ms er1-te-2-1.newyorknyd.savvis.net [204.70.196.70]
11 98 ms 97 ms 101 ms msr1-te-0-3-0-0.bos.savvis.net [206.28.97.205]
12 97 ms 99 ms 100 ms 206.28.97.137
13 97 ms 99 ms 97 ms internap.Boston.savvis.net [208.172.51.230]
14 100 ms 104 ms 101 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.104]
15 101 ms 108 ms 107 ms cryptic-3.border11.bsn.pnap.net [216.52.61.78]
16 98 ms 97 ms 99 ms 208.95.185.41

Trace complete.

contacting nettest server..
Local IP: xx.xx.xx.xxx
Ping: 96.8 msec
Port: 80: 338 KB/sec 8 KB/sec 358 KB/sec 500
Port: 80: 131 KB/sec 3 KB/sec 140 KB/sec 500
Port: 443: 534 KB/sec 10 KB/sec 564 KB/sec 500
Port: 443: 195 KB/sec 5 KB/sec 208 KB/sec 500
Port: 7255: 475 KB/sec 8 KB/sec 503 KB/sec 500
Port: 7255: 487 KB/sec 9 KB/sec 515 KB/sec 500
Port: 7003: 486 KB/sec 9 KB/sec 514 KB/sec 500
Port: 7003: 231 KB/sec 5 KB/sec 245 KB/sec 500
Port: 7202: 461 KB/sec 7 KB/sec 486 KB/sec 500
Port: 7202: 460 KB/sec 6 KB/sec 486 KB/sec 500
Port: 7499: 486 KB/sec 8 KB/sec 514 KB/sec 500
Port: 7499: 529 KB/sec 8 KB/sec 558 KB/sec 500
Port: 80: 112 KB/sec 2 KB/sec 120 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 2 KB/sec
Ensign
Join Date: Aug 2012
Posts: 20
# 220
11-22-2012, 07:03 PM
im from the US in oklahoma I use att Uverse high speed internet and even if I use the us proxy server it still does this
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:22 PM.