Captain
Join Date: Jun 2012
Posts: 1,764
# 21
11-21-2012, 03:50 AM
I thought maint--

...oh. Maint came early this week.

Heres to hoping its just because of maintenance then.
Quote:
Originally Posted by Lt. Comm. Pion
What should I wish upon the endless universe;
To be able to smile and forgive everything;
That's right, if we light up the dream in our hearts without averting our eyes;
We should be able to walk whatever tomorrow comes...

I am V. Adm. Kha Yuung, and I approve of this message.
Ensign
Join Date: Oct 2012
Posts: 10
# 22
11-21-2012, 03:53 AM
And yes, thanks for the effort but I can verify that the pasted exe solution doesn't work.

Hopefully it will resolve itself overnight!
Ensign
Join Date: Aug 2012
Posts: 11
# 23
11-21-2012, 03:57 AM
Quote:
Originally Posted by khayuung View Post
I thought maint--

...oh. Maint came early this week.

Heres to hoping its just because of maintenance then.
lol...you don't know about the maintenance?
http://sto-forum.perfectworld.com/sh...wpost&t=456931
Career Officer
Join Date: Nov 2012
Posts: 140
# 24
11-21-2012, 04:01 AM
Yeah we know, this issue started about 7 hours before the downtime was supposed to start.
Career Officer
Join Date: Jun 2012
Posts: 197
# 25
11-21-2012, 04:04 AM
ok i found a workaround...

I have a Tablet which has another isp on it...

I used it and it works! im in game now!

Maybe its a IP adress thing? Any ideas?

FOr the indonesian on this board, I was using SPeedy, my tab is XL. (they're ISPs)

Edit! TWIST! I switched back to my original ISP and it also works again?

Can someone in IT explain what is causing this?

Last edited by chandlerashari; 11-21-2012 at 04:08 AM.
Career Officer
Join Date: Nov 2012
Posts: 140
# 26
11-21-2012, 04:08 AM
Quote:
Originally Posted by th3xr34p3r View Post
Just updated the exe in the rar and updated the link.
Still no joy. Thanks for trying tho. Faster response than the official.

Has to be something on their end, something is triggering early and sending out that some people's games need to start updating, but the actual update isn't available yet.
Ensign
Join Date: Aug 2012
Posts: 11
# 27
11-21-2012, 04:09 AM
Quote:
Originally Posted by chandlerashari View Post
ok i found a workaround...

I have a Tablet which has another isp on it...

I used it and it works! im in game now!

Maybe its a IP adress thing? Any ideas?

FOr the indonesian on this board, I was using SPeedy, my tab is XL. (they're ISPs)
Lucky for you...
===
I'm using a Flexinet unlimited connection...I don't have other connection I'll wait until the maintenance finish....
Ensign
Join Date: Oct 2012
Posts: 11
# 28 Mine stopped working also
11-21-2012, 06:59 AM
I live in Santee South Carolina. And mine stopped working yesterday evening. It happened when I was patching the game and it just crashed. I rebooted then tried the launcher and it refused to work from that point forward. Well at least its good to know I am not the only one having the same problem. I hope it gets fixed soon.
Captain
Join Date: Jun 2012
Posts: 3,782
# 29
11-21-2012, 09:12 AM
Welcome to club, Khayuung. The club of people who can't play the game for whatever reason. Here's to hoping this patch fixed whatever they broke.
Quote:
Originally Posted by Ramming Speed at its finest.
[Combat (Self)] Your Ramming Speed III deals 158125 (201492) Kinetic Damage(Critical) to [Player's Scimitar].
We are the Borg. Irrelevancy is irrelevant. ~ Cry OP, and let slip the devs of nerf!
Check out my STO Youtube channel!
Why are you hovering over my signature? Play my mission! :-)
Ensign
Join Date: Nov 2012
Posts: 5
# 30
11-21-2012, 09:47 AM
Hey guys,

I've wondered if I've got the same problem as you: after the patch had been downloaded, I got a message "Error 36: A file was locked that could not be open [sic] for writing." It seems to be connected with a "nvtt.dll".

Anyway, I can't log in to the game :-(
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:01 AM.