Prev Previous Post   Next Post Next
Starfleet Veteran
Join Date: Sep 2012
Posts: 2
# 1 Auto Fire Broken
11-21-2012, 02:34 PM
It seems that the Auto Fire function has broken again. Yesterday I purchased a new Fleet Tactical Escort Retrofit ship only to find that I couldn't enable autofire on any of the weapons which being a pure energy based build this is slightly problematic. However I can still enable and disable autofire on the C-store Tactical Escort ship. I have searched for posts about this issue and found a few ways like /defaultautoattack 1 etc etc all of which have not worked. I have tried installing a new version of the game and tried on other computers as well. I have tried double clicking, tried in and out of combat, tried shift clicking all without success. Has anyone out there had this issue? I have reported it as a bug just in case it is something newly found. Anyone found a fix/work around or anything?

Additionally I am unsure if anyone has also noticed unless I am just the bug magnet but if I remove my officers from the stations ALL their abilities regardless of rank/ship slot for them open up for use....... They were also useable which I tested. I have to admit being an escort ship with 20 Bridge officer abilities was fun to play around with in the Delta V cluster.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:06 PM.