Ensign
Join Date: Jul 2012
Posts: 2
# 1 Old account? Lost forever?
07-27-2012, 03:01 PM
Had an account at release and for sometime after. Long story short moved to other games. I have since returned to give STO another try and for some reason my old account refuses to be found. When I did a recovery on cryptic side it showed my old account name but when I logged into the game after merging with PW it forced me to make a new toon and there was no option to locate my old char on a server somewhere or anything. I had spent a lot of cpoints on the Engi RA. I am not getting any type of feedback from there support. Any ideas? Am I going to have to bite the bullet and start over? Not my first choice. I am at a loss here I would like to get back into the game but I would like to use my old stuff. Any ideas?

Thanks...
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 2
07-27-2012, 03:05 PM
Please reach out to Customer Service for help. You can do so directly by emailing: customerservice@perfectworld.com.

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Lieutenant
Join Date: Jun 2012
Posts: 46
# 3
07-27-2012, 03:08 PM
I quit this game 2 months after its release to go to other games too. I've been back for about 2 months now, and I still had my character just how I left him 2 years ago.

I did the merge thing last month, created a brand new PWE account and linked that to my old Cryptic, hence losing my old Forum name, but my ingame character was untouched.

Did you ever get to login with your old Cryptic account before merging it with PWE? Did it have your old character there if so?

Well, no idea what's going on really, but they don't delete inactive characters. I hope a CS answers your ticket soon.
Captain
Join Date: Jun 2012
Posts: 2,007
# 4
07-27-2012, 03:19 PM
*sigh*

I believe the poster has stated that they have contacted customer support. Granted that they don;t say how...

Maybe the poster still has their current report or ticket number.
---
Took 20 minutes to get that screencap and her arm is still doing through the armrest
Dr. Mike's Steak Dinner

35 Starbase Projects done. 715 Projects remaining
Ensign
Join Date: Jul 2012
Posts: 2
# 5
07-27-2012, 04:14 PM
Yes I have emailed them at there support center and was told 3 to 5 business days for a response. Still nothing I do have tickets showing open on the new char but no answers or responses shown. The char has to be there I still know his name and the name that was on the web account for cryptic. I think somehow wires got crossed I didnt merge the accounts right. Somehow I have messed something up. I can give them all the info to verify that its me. Card num addy etc. I just need to get a response I guess. A phone number would be nice. Something. I will give it a bit longer and give up I guess but I do hope I get some support help soon. I like the new features and would prob resub but not without my old char.

Thanks for the replies maybe there is help out there. Just a matter if it reaches me.....
Ensign
Join Date: Sep 2012
Posts: 2
# 6
10-20-2012, 06:20 PM
I just returned to STO to find the same thing. Waiting to hear back from the support guys. I was level capped with sone good gear too. kind of aggrivating
Ensign
Join Date: Nov 2012
Posts: 1
# 7
11-15-2012, 10:54 AM
dear god... I'm a lifetime premium (i bought mine a couple of days before launch!)

and i'm looking to start playing again for a gap in about, oh lets say 10 months

i'm lookin at the crytpic store and... it says no active characters D:
Ensign
Join Date: Nov 2012
Posts: 1
# 8
11-22-2012, 11:32 AM
^^
I am suffering from the same problem if you get a response please let me know.
Captain
Join Date: Jun 2012
Posts: 989
# 9
11-22-2012, 12:22 PM
If you have not actually logged into the game for a long period of time. You characters are removed from the active database and archived for safekeeping. If you check your account, it will show no characters. This is normal. When you log into the game again, your characters will be removed from the archive and restored back to the active database.
Starfleet Veteran
Join Date: Jun 2012
Posts: 251
# 10
11-22-2012, 01:03 PM
Quote:
Originally Posted by pieman196 View Post
^^
I am suffering from the same problem if you get a response please let me know.
It says no active characters if you haven't logged in using any of your characters for a while. Load up the game and play the characters to make them active again.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:35 PM.