Ensign
Join Date: Nov 2012
Posts: 1
# 61
11-23-2012, 06:16 AM
Thank you maverix86! Worked like a charm and am playing again. You're awesome!
Lieutenant
Join Date: Jun 2012
Posts: 36
# 62 Thanks!
11-23-2012, 08:25 AM
maverix86, You, Sir, Are the dogs bollocks and I thank you for your assistance!!!
Career Officer
Join Date: Jun 2012
Posts: 211
# 63
11-23-2012, 09:33 AM
Quote:
Originally Posted by voporak View Post
Will downloading the latest launcher fix my problem of crashing after I hit engage, and get to the starfleet logo screen? I'm in worse than a virtual tyken's rift, I'm caught in a field of tholian webs that collapse every time I try to launch the game.
I'm in the same situation, and I'm trying everything and anything to get past it. No go.
Ensign
Join Date: Nov 2012
Posts: 1
# 64
11-23-2012, 10:12 AM
Quote:
Originally Posted by mridentical View Post
Giving it a shot as we speak
After using STO successfully for several days, I had the same problem with the launcher reporting "Unable to establish connection to Patch Server", and I too could see that data was downloading, yhis was at my maximum internet bandwidth (which is 0.5 mb).

After browsing the forums I saw a solution that fixed it for me. It looks as if there is a default 60 second timeout and if the download hasn't finished in 60 seconds it reports the error and fails.

Changing the target on the short cut to set a different timeout fixed the problem, and the patch downloaded. The amended line for the target is:
"C:\Users\Public\Games\Cryptic Studios\Star Trek Online.exe" -autopatchtimeout 1000

I think the paramater is in seconds i.e. 1000 seconds. The patch then downloaded in 65 seconds at my very poor broadband speed. So if you have a low connection speed then add the parameter - or get a faster connection. I did both - I now have an 18 mb broadband speed and don't have the problem
Survivor of Romulus
Join Date: Jun 2012
Posts: 978
# 65
11-23-2012, 02:18 PM
patching .............



cryptic fix this
Ensign
Join Date: Jul 2012
Posts: 4
# 66 gratitude
11-24-2012, 01:01 PM
thank you maverix86... thanks to everyone for not giving up...
Ensign
Join Date: Aug 2012
Posts: 21
# 67
11-24-2012, 02:19 PM
yeah im having the same problem this will be my 5th time having to hunt for a new launcher for the game i havent found one yet but if anyone knows of a new one being posted somewhere please let me know at thomasthewolf@live.com
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:20 PM.