Ensign
Join Date: Oct 2012
Posts: 8
So since the release of the Season 7 patch release, I've been getting this problem very frequently. The thing is, it only happens on my laptop. My desktop seems to work fine, but I think that's because the integrated graphics are less intensive. Anyway, this is the BSOD message I get when in between maps, sectors, battles, etc:

STOP ERROR igdkmd64.sys
STOP 0xFFFFFA8002B55080, 0xFFFFF88005A31600, 0x0000000000000000, 0x000000000000000D)

Address base @ FFFFF88005A31600 @ FFFFF88005A07000 Datestamp 50181ac9

My system is the following:

Gateway NV79 laptop
Windows 7 x64
Intel Core i3 CPU M 380 @ 2.53GHz
3GB RAM
64-bit operating system
500GB HDD
with built-in wifi

My integrated graphics are as follows:

Display Devices
---------------
Card name: Intel(R) HD Graphics
Manufacturer: Intel Corporation
Chip type: Intel(R) HD Graphics (Core i3)
DAC type: Internal
Device Key: Enum\PCI\VEN_8086&DEV_0046&SUBSYS_031C1025&REV_18
Display Memory: 1275 MB
Dedicated Memory: 128 MB
Shared Memory: 1147 MB
Current Mode: 1600 x 900 (32 bit) (60Hz)

Driver date - 7/31/2012
Driver version - 8.15.10.2827



I've also got DirectX 11 installed. Every driver has been updated as much as it can be updated. In fact, I just updated the graphics driver to try to correct the problem. This error only occurs when I try to play STO on my Gateway laptop. My desktop works just fine, but the graphics quality is really low. Almost unplayable. Hopefully this will help. I'm gettin' frustrated with playing STO on my laptop.

Any advice would be appreciated. Thanks!

Last edited by jamesknight79; 11-15-2012 at 09:30 PM.
Ensign
Join Date: Nov 2012
Posts: 2
# 2
11-17-2012, 08:32 PM
I have the same exact problem.

I'm also running it on a laptop, first time actually, and my graphics continuously spaz out. The first time it happened, it got so bad that I had a BSOD.

The second time, I moved it to a smaller window, and every time the screen flashed it said my "graphics crashed but recovered." Everything is as up-to-date as it can be, considering I just updated yesterday. Does this mean it's just too memory intensive for our laptops?

I'm too much of a noob to know what all my system specs are, much less how to find out, but I know this much:

Windows 7 x64
Intel Core i3
Intel(R) HD Graphics Card

Also looking for some advice, if there's any to be given, thank you
Ensign
Join Date: Oct 2012
Posts: 8
# 3
11-20-2012, 03:37 PM
Quote:
Originally Posted by esknasciliraih View Post
I have the same exact problem.

I'm also running it on a laptop, first time actually, and my graphics continuously spaz out. The first time it happened, it got so bad that I had a BSOD.

The second time, I moved it to a smaller window, and every time the screen flashed it said my "graphics crashed but recovered." Everything is as up-to-date as it can be, considering I just updated yesterday. Does this mean it's just too memory intensive for our laptops?

I'm too much of a noob to know what all my system specs are, much less how to find out, but I know this much:

Windows 7 x64
Intel Core i3
Intel(R) HD Graphics Card

Also looking for some advice, if there's any to be given, thank you

Did yours start at the onset of the Season 7 release? That's when I started to have issues.
Ensign
Join Date: Oct 2012
Posts: 8
# 4
11-27-2012, 04:38 PM
Quote:
Originally Posted by jamesknight79 View Post
So since the release of the Season 7 patch release, I've been getting this problem very frequently. The thing is, it only happens on my laptop. My desktop seems to work fine, but I think that's because the integrated graphics are less intensive. Anyway, this is the BSOD message I get when in between maps, sectors, battles, etc:

STOP ERROR igdkmd64.sys
STOP 0xFFFFFA8002B55080, 0xFFFFF88005A31600, 0x0000000000000000, 0x000000000000000D)

Address base @ FFFFF88005A31600 @ FFFFF88005A07000 Datestamp 50181ac9

My system is the following:

Gateway NV79 laptop
Windows 7 x64
Intel Core i3 CPU M 380 @ 2.53GHz
3GB RAM
64-bit operating system
500GB HDD
with built-in wifi

My integrated graphics are as follows:

Display Devices
---------------
Card name: Intel(R) HD Graphics
Manufacturer: Intel Corporation
Chip type: Intel(R) HD Graphics (Core i3)
DAC type: Internal
Device Key: Enum\PCI\VEN_8086&DEV_0046&SUBSYS_031C1025&REV_18
Display Memory: 1275 MB
Dedicated Memory: 128 MB
Shared Memory: 1147 MB
Current Mode: 1600 x 900 (32 bit) (60Hz)

Driver date - 7/31/2012
Driver version - 8.15.10.2827



I've also got DirectX 11 installed. Every driver has been updated as much as it can be updated. In fact, I just updated the graphics driver to try to correct the problem. This error only occurs when I try to play STO on my Gateway laptop. My desktop works just fine, but the graphics quality is really low. Almost unplayable. Hopefully this will help. I'm gettin' frustrated with playing STO on my laptop.

Any advice would be appreciated. Thanks!
bumpin' it on up because this has been going on despite updating my graphics driver to the current (displayed) version.
Commander
Join Date: Jun 2012
Posts: 441
# 5
11-27-2012, 04:51 PM
Quote:
Originally Posted by jamesknight79 View Post
bumpin' it on up because this has been going on despite updating my graphics driver to the current (displayed) version.
http://answers.microsoft.com/en-us/w...e-008b7bca748f

Found this link on the Microsoft Support site. It may not be a direct fix, but it may nudge you in the right direction to help determine what's wrong.
****
Lagging, D/Cing, or rubberbanding? Here's some help.

Current ships: A lot. RTR 15 National Championships....and counting
Captain
Join Date: Nov 2012
Posts: 1,223
# 6
11-27-2012, 09:09 PM
There are (at least) three threads about this on the first page in the Graphical Issue subforum just below this one. I suggest you check those out. It is related (but not exclusive) to laptops with integrated Intel(R) HD Graphics.

This is the longest and most detailed of those threads, if you feel like wading through: http://sto-forum.perfectworld.com/sh...d.php?t=414741

Fiddle with your drivers if you like, but the problem is something, somewhere in the season 7 code. And yeah a bunch of us are stuck until it is fixed.

It has been suggested there that a driver rollback for your graphics card to an old version might "band aid" the problem. I won't say fix because the problem is still there, merely not crippling, and you can apparently still play. It will also not work for everyone, as it did not for me. So I cannot comment on its overall effectiveness. It's also a bad idea in general, but some have apparently tried it and succeeded. I do not recommend a driver rollback to bandaid problems, personally, but it is the best anyone has come up with.

Hopefully the developers are onto fixing it, but the silence has been a touch awkward. I am not a paying customer of the game at this time so I can't complain too much. But I feel for those of you that are, and have been caught in the same boat as a relative noob like me.

Last edited by tsurutafan01; 11-27-2012 at 09:20 PM.
Ensign
Join Date: Oct 2012
Posts: 8
# 7
11-27-2012, 09:57 PM
Quote:
Originally Posted by tsurutafan01 View Post
There are (at least) three threads about this on the first page in the Graphical Issue subforum just below this one. I suggest you check those out. It is related (but not exclusive) to laptops with integrated Intel(R) HD Graphics.

This is the longest and most detailed of those threads, if you feel like wading through: http://sto-forum.perfectworld.com/sh...d.php?t=414741

Fiddle with your drivers if you like, but the problem is something, somewhere in the season 7 code. And yeah a bunch of us are stuck until it is fixed.

It has been suggested there that a driver rollback for your graphics card to an old version might "band aid" the problem. I won't say fix because the problem is still there, merely not crippling, and you can apparently still play. It will also not work for everyone, as it did not for me. So I cannot comment on its overall effectiveness. It's also a bad idea in general, but some have apparently tried it and succeeded. I do not recommend a driver rollback to bandaid problems, personally, but it is the best anyone has come up with.

Hopefully the developers are onto fixing it, but the silence has been a touch awkward. I am not a paying customer of the game at this time so I can't complain too much. But I feel for those of you that are, and have been caught in the same boat as a relative noob like me.
Let's just say I had this problem BEFORE I updated my graphics driver, so I doubt rolling back will do any good. But it's a good tip nonetheless. I just feel screwed. I used to play STO for several hours at a time on my laptop, and now I barely can login for 5 minutes.

The only solace I can take from all of this is that I sent PWE/Cryptic a very detailed account of the STOP error (BSOD), along with everything else (dxdiag reports, hijackthis, links, etc) to assist them in finding a resolution. I was told my info would be sent to their developers. We shall see. And btw, I've read some of the threads. Not a lot of "solutions", but yes good steps to take which I've done. Short of tearing down the laptop and upgrading the graphics chip myself (not at my skill level... yet), I've done everything but throw the kitchen sink at it. LOL

Thanks though for the tips.
Lieutenant
Join Date: Jun 2012
Posts: 81
# 8
11-28-2012, 05:13 AM
I'm in the same boat with this. At least lucky for me, it doesn't completely blue-screen; I get black-screened followed by system-wide graphics problems until I restart the computer.

The problem is due to changes with how the graphics are rendered; causing issues with the Intel graphics drivers (There are also other graphics drivers/cards that are having issues as well).

But there is a temp "fix" someone posted here:
http://sto-forum.perfectworld.com/sh...d.php?t=452341

It didn't work for me, but maybe you can try it and see if it works for you?

Good luck!
----------------------------------------------------


STO Member Since November 2010 | Tribbles are Friends NOT Food!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:11 AM.