Ensign
Join Date: Jul 2012
Posts: 1
Hi guys,

Since patch for season 7 I get a Server not responding that counts seconds up to 120 sec roughly, then 2 sec later it restarts. In 15 min I have been logged in, I have accepted 1 duty officer mission, that is all it has allowed me to do.

Can anyone shed any light on this?

I uninstalled, cleaned registry, and reinstalled the game, went through my firewall settings, everything seem all ok...

Thanks for any assistance.

Tricksty
Republic Veteran
Join Date: Jun 2012
Posts: 650
# 2
11-16-2012, 03:27 PM
Same issue here. (Along with a corrupt pig file issue I posted about in another thread.)

I've got my firewall set to allow STO through and in addition to server not responding messages mine resets during patch downloads quite often.

@Captain_Shephard - Join Date Status: Assimilated - Twitter: @RogueJawa

Set your course and come chart a new adventure in Star Trek Online with Priority One.
Email us here to join the official fleet of STO's premier podcast.
Ensign
Join Date: Oct 2012
Posts: 8
# 3
11-29-2012, 02:13 PM
this is normal. i have "server not responding" every time i play. it counts to 12 and then it goes on. it bugs me little bit while playing, but i think there is not enough server-capacitiy for all the players. so we should buy moar zen to get moar capacity...
Lt. Commander
Join Date: Jun 2012
Posts: 131
# 4
11-29-2012, 03:07 PM
Yeah, it's capacity which is strained due to the new and returning players checking out Season 7.

Different server resources are at use when you transition maps then are used when you first log in. Login servers seem to be more then adequate these days as we rarely see a login queue anymore.

However, once we're in the game during peak hours it's very likely to be delayed or get timed out disconnect when transitioning maps due to capacity at that level.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:16 PM.