Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Career Officer
Join Date: Jun 2012
Posts: 162
# 1 Chat Channel Unmute Bug
11-27-2012, 02:36 PM
I've had an accidental mute on a custom chat channel and now the user can't be unmuted. I searched the forum and it seems like this bug has been reported MANY times but still hasn't been fixed. I'm reporting it again in the hopes that someone at Cryptic will realize the importance of fixing this bug asap, and perhaps someone reading this knows of a temporary solution.
Career Officer
Join Date: Jun 2012
Posts: 146
# 2
11-28-2012, 08:12 PM

Last edited by aoav160; 11-28-2012 at 09:33 PM. Reason: Ticket #
Career Officer
Join Date: Aug 2012
Posts: 953
# 3
12-02-2012, 09:02 AM
Quote:
Originally Posted by aoav160 View Post
Same here. Even kicked user and had them rejoin after game logoff/on and still fouled up.

Successfully submitted ticket ID #1,431,990
Quote:
Originally Posted by thisisoverlord View Post
I doubt they will even fix this bug....

I emailed them with a support ticket and this is the joke of a response I got.

[REDACTED]


May as well give up at this point, bad I could lodge a ticket because the system is broke by normal means
, but to get this response is pathetic.

Don't expect them to do anything, they clearly don't care.
As per other threads maybe if I bump them all they will at least merge them.

Last edited by thisisoverlord; 12-02-2012 at 01:26 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:10 AM.