Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Closed Thread
 
Thread Tools Display Modes
Captain
Join Date: Nov 2012
Posts: 1,223
# 101
11-30-2012, 09:31 AM
From the bug reports, Tribble server section: http://sto-forum.perfectworld.com/sh...1&postcount=40

This stabilized my game as a short term solution. After not being able to really fly around or do missions since the season 7 launch, I finished up the mission I kept crashing in, did the Explore New Worlds thing for dilithium, and the dilithium mining asteroid near Bajor, all without a stutter personally. I played it safe and had some of the optional settings slightly lower than he suggested, and had no issues. Maybe it will help some of you too.

Last edited by tsurutafan01; 11-30-2012 at 09:36 AM.
Ensign
Join Date: Nov 2012
Posts: 6
Quote:
Originally Posted by tsurutafan01 View Post
From the bug reports, Tribble server section: http://sto-forum.perfectworld.com/sh...1&postcount=40

This stabilized my game as a short term solution. After not being able to really fly around or do missions since the season 7 launch, I finished up the mission I kept crashing in, did the Explore New Worlds thing for dilithium, and the dilithium mining asteroid near Bajor, all without a stutter personally. I played it safe and had some of the optional settings slightly lower than he suggested, and had no issues. Maybe it will help some of you too.
Yes, that works for most ppl, but will lag a little. Today i fixed my problem, game works flawless now on high settings. I ve rolled back drivers to those from laptop manufacturer, they are from 2010. Also i have deleted the following files:

~\Cryptic Studios\localdata\GamePrefs.pref
~\Cryptic Studios\Star Trek Online\Live\Localdata\GamePrefs.pref

and everything from cache here

~\Cryptic Studios\Star Trek Online\Live\cache\

If you want to try deleting and rolling back drivers, wich i dont necesarely adivse to, you should make a backup for all files you delete. Actualy these two "fixes" rolling back driver and deleting config files were suggested to me by game support in a ticket on this matter.

For me it worked , now game runs very well on max settings, but if you dont want to complicate yourself just stick to those settings wich dont crash video driver.
Unfortunately now i have a bigger problem, for two days i get disconnected every ~15 minutes. They really need to fix this disconnecting issue as really makes game unplayable.
Lt. Commander
Join Date: Jun 2012
Posts: 243
# 103
12-01-2012, 07:45 PM
Quote:
Originally Posted by tsurutafan01 View Post
From the bug reports, Tribble server section: http://sto-forum.perfectworld.com/sh...1&postcount=40

This stabilized my game as a short term solution. After not being able to really fly around or do missions since the season 7 launch, I finished up the mission I kept crashing in, did the Explore New Worlds thing for dilithium, and the dilithium mining asteroid near Bajor, all without a stutter personally. I played it safe and had some of the optional settings slightly lower than he suggested, and had no issues. Maybe it will help some of you too.
I tried this and STO still ended up grabbing my computer by the back of the head and repeatedly smashing its face into the pavement until the screen turned blue. Cryptic needs to stop dancing around the issue and fix whatever it is they broke. I haven't been able to play since November 13th (or thereabouts). This is asinine.
_____________________________________________


I used to be able to play STO, but then Season 9 happened. | Join Date: Dec 2009
1000 Paper Cuts for Star Trek Online
Ensign
Join Date: Oct 2012
Posts: 15
# 104
12-02-2012, 08:06 AM
Anyone having a problem with the ground combat? im still getting the black screen issue!!!
Lt. Commander
Join Date: Jun 2012
Posts: 243
# 105
12-05-2012, 02:21 AM
Quote:
Originally Posted by loyalist21 View Post
Anyone having a problem with the ground combat? im still getting the black screen issue!!!
If you can even GET as far as ground combat, you're lucky. Many of us get as far as logging in and the graphics thrashing and CTD starts. Don't even have time to beam down anywhere. Pretty sure Cryptic doesn't care at this point. It's been about a week short of a month since they rolled this glitch out, and there's no fix in sight.
_____________________________________________


I used to be able to play STO, but then Season 9 happened. | Join Date: Dec 2009
1000 Paper Cuts for Star Trek Online
Ensign
Join Date: Jun 2012
Posts: 26
# 106
12-05-2012, 12:44 PM
Quote:
Originally Posted by robertcrayven View Post
If you can even GET as far as ground combat, you're lucky. Many of us get as far as logging in and the graphics thrashing and CTD starts. Don't even have time to beam down anywhere. Pretty sure Cryptic doesn't care at this point. It's been about a week short of a month since they rolled this glitch out, and there's no fix in sight.
It is definitely a season 7 issue, because there was no issue till that patch. Blaming Intel and their drivers is not a very professional attitude when its clear that changes in the S7 patch are the root cause of the issue. Intel's drivers weren't crashing Season 1-6.
Cryptic Studios Team
Join Date: Sep 2012
Posts: 55
# 107
12-06-2012, 06:17 PM
We're still waiting on Intel about this one.

This is being made difficult by the lack of normal error reporting because it's not crashing in any process in our game. The game freezes because it ends up waiting forever for the dead driver to respond.
Lt. Commander
Join Date: Jun 2012
Posts: 243
# 108
12-07-2012, 04:16 AM
Quote:
Originally Posted by crypticcliff View Post
We're still waiting on Intel about this one.

This is being made difficult by the lack of normal error reporting because it's not crashing in any process in our game. The game freezes because it ends up waiting forever for the dead driver to respond.
As others have stated, it's very unlikely that this is an Intel issue, given that Seasons 1 - 6 were running fine, and the last Intel HD driver update that I can see was released by Intel has a date of October 2012, well before the November release of Season 7. You also have to realize that it isn't just Intel users who are getting the crash - therefore, as others have said, blaming Intel may be unjustified.
_____________________________________________


I used to be able to play STO, but then Season 9 happened. | Join Date: Dec 2009
1000 Paper Cuts for Star Trek Online
Ensign
Join Date: Oct 2012
Posts: 15
# 109
12-07-2012, 05:21 AM
downloaded the latest update today and the games started crashing again!!! lol
Lt. Commander
Join Date: Jun 2012
Posts: 243
# 110
12-07-2012, 05:46 AM
Quote:
Originally Posted by loyalist21 View Post
downloaded the latest update today and the games started crashing again!!! lol
Yeah, for me the game is largely unplayable. So much for being able to enjoy the Winter Event and all the rewards it brings...

It's bad enough that I haven't even been able to explore Season 7 yet...and now this...
_____________________________________________


I used to be able to play STO, but then Season 9 happened. | Join Date: Dec 2009
1000 Paper Cuts for Star Trek Online
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:03 AM.