Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Jun 2012
Posts: 110
# 1 Chat not working
12-01-2012, 04:16 PM
I belong to several private channels, including the EliteSTF channel. It seams there is people always chatting around there, but I do not see any chat from it.

I can see my fleet mates there, but not other people.

Is the chat broken or anyone know a fix for it?

...and before you ask, yes I have it selected, I checked, everything is well.

Also, I do not see the local or zone chat too.

Small edit:

I notice this problem even before the release of S7, I think this problem started around when the Starbases were launched.
SFX Fleet Captain Kar
_________________
Join StarfleetXtreme
Best Space Games
Me on the Web
Lt. Commander
Join Date: Jun 2012
Posts: 110
# 2
12-03-2012, 05:17 PM
Bump.

I filled in a support ticket, but it would help to know if more people are having the same problem with the chat.

If so please post it here, for the devs can look into it.

It is very hard to believe that I am the only player that cannot see any chat going on besides team chat and fleet chat.

If you have problems please post it here.

Thank you all.
SFX Fleet Captain Kar
_________________
Join StarfleetXtreme
Best Space Games
Me on the Web
Lieutenant
Join Date: Oct 2012
Posts: 55
# 3
12-05-2012, 06:58 PM
Same Problem here since today
Ensign
Join Date: Dec 2012
Posts: 2
# 4 Chat Not Working
12-07-2012, 02:31 PM
I Have Been Playing A year Now With No Chat Wish They Would Get It Working Whats The Point Of The game If The Chat Wont Work
Ensign
Join Date: Sep 2012
Posts: 27
# 5 Same here
12-07-2012, 03:57 PM
Quote:
Originally Posted by kar1972 View Post
I notice this problem even before the release of S7, I think this problem started around when the Starbases were launched.
I have had the same problem with my chat since the second or third week of August. I have submitted 2 bug tkts and also opened an in-game GM help ticket. The GM tkt says they think its a bug since I can still see a random post here and there, but they still haven't fixed it yet.

I can get around this by adding ppl to my friends list but that is the only way I can talk to ppl outside of my fleet. I also verified I was NOT perma-chat banned. If anyone else has experienced this and has fixed it, I would sure like to know.
"STO is like a box of chocolates, you never know what bug you're gonna get."

Original Join Date: Jan 2010
Ensign
Join Date: Jan 2013
Posts: 5
# 6
02-05-2013, 04:57 AM
Im still having this issue and NO ONE in support is doing anything about it...I now am 100% sure they dont give a _______ that only a few people have an issue...

It this type of thing that kills a game..
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:57 AM.