Ensign
Join Date: Oct 2012
Posts: 18
# 11
11-06-2012, 09:27 PM
About Time!!!
:d
Ensign
Join Date: Jul 2012
Posts: 11
# 12
11-06-2012, 10:52 PM
Ooh...it's working for me again.
Ensign
Join Date: Jun 2012
Posts: 6
# 13
11-07-2012, 04:54 AM
you guys that got it working again are lucky. I have had the problem for over a week now and still no fix or much response from tech support. I wish they had a number to call in to as i would gladly sit on hold to get a chance to talk to a real person about the issue.
Career Officer
Join Date: Jun 2012
Posts: 418
# 14
11-08-2012, 06:42 AM
Patch Server still unreachable for me. Not even restarting all hardware involved worked.

The problem seems to be localized and I apparently happen to be unlucky enough to be in one of the locations affected.

Haven't been able to play STO for a day now. Please assist.

EDIT to include traceroute report. (I'm in South America.)

Quote:
Tracing route to 208.95.184.117 over a maximum of 30 hops

[snip]
10 245 ms 241 ms 241 ms 195.50.90.165
11 234 ms 241 ms 249 ms ae-52-52.csw2.London1.Level3.net [4.69.139.120]
12 233 ms 237 ms 231 ms ae-225-3601.edge3.London1.Level3.net [4.69.166.146]
13 249 ms 245 ms 248 ms te0-1-0-5.ccr22.lon01.atlas.cogentco.com [130.117.14.197]
14 251 ms 247 ms 248 ms te0-0-0-4.mpd22.lon13.atlas.cogentco.com [154.54.57.157]
15 * * * Request timed out.
16 445 ms 417 ms 407 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.254]
17 271 ms 269 ms 269 ms 38.111.40.114
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.
EDIT 2: the servers are working for me again.

Last edited by tk79; 11-09-2012 at 04:57 AM.
Ensign
Join Date: Jun 2012
Posts: 18
# 15
11-08-2012, 07:26 AM
Quote:
Originally Posted by cookiecrook View Post
There are a few responses in this thread by the PR guy. Needless to say, he knows about as much as the rest of us.

http://sto-forum.perfectworld.com/sh...31#post6438431
The thread you have linked has been closed because the problem it's resolved ( LOL )....it's a pity that that problem is still affecting very much gamers...(RESISTENCE IS FUTILE! ) so it's not resolved! i just wanna know if it will be fixed for Italian players or if I can simply leave the game...
Rihannsu
Join Date: Jun 2012
Posts: 40
# 16
11-10-2012, 08:18 PM
I am unable to load the Cryptic Autopatcher, thus not allowing me to login to the game what's going on this happened a few days ago why is it happening again.
Ensign
Join Date: Nov 2012
Posts: 4
# 17 afromaimer
12-08-2012, 03:42 PM
this is not a question..... i have figures out why the update launcher will not load on star trek online some peoples computers and they time out!!! it recently happened to my friend and it took us 3 days to figure out but what he did was log into his account from another computer and account guard asked for an authentication code from email which was used... but then the original computer/browser was deleted from the account so my m8 had to log in to the account guard and re accept their computer/browser

go to

http://sto.perfectworld.com/

login then click on my account



The Account Guard tools are on the secure portion of the website, and require a second login. To get there:

Click "Create/Manage Subscriptions"

Log in to the secure site
Click on "Main Menu" in the upper right of the box.
Click on "Manage Account Guard"

if at any point it asks you for a password that has been emailed to you you have done it

you should see that your computer id has been added to the list so you can now play!!

cmon thats gotta be worth a few dlithium!!!!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:09 AM.