Career Officer
Join Date: Jun 2012
Posts: 844
# 1 Publishing Not Working?
12-08-2012, 09:07 PM
I just tried to republish 2 of my missions and they've both been sitting at 0% complete for over an hour. Dereliction Duty was at 0% complete for at least 2 hours before I stopped it and tried to publish again.

Is it just me, or is anyone else having this problem?


Click here for my Foundry tutorial on Creating A Custom Interior Map.
Captain
Join Date: Jun 2012
Posts: 547
# 2
12-08-2012, 11:09 PM
It's not you, I have encountered this problem with republishing myself. I was going to wait until the morning to post a bug report, just to make sure it wasn't a server issue with a lot of missions needing to be published.
Career Officer
Join Date: Jun 2012
Posts: 844
# 3
12-08-2012, 11:57 PM
Thanks. I just wanted to make sure I wasn't the only one, before I started tearing apart my mission trying to figure out what was causing it.


Click here for my Foundry tutorial on Creating A Custom Interior Map.
Lieutenant
Join Date: Jun 2012
Posts: 84
# 4
12-09-2012, 02:38 AM
Same problem, thanks for the thread, because I was a fool, yet again whenever trying republish foundry use, better leave and go to the winter event.
Lieutenant
Join Date: Sep 2012
Posts: 89
# 5
12-09-2012, 02:51 AM
Hey, i have the same issue with the publishing not working, it was fine a few days ago.... Another bug. I really do hope it is not a bug and it gets looked at soon or im hoping it be fine when i get up. I want to finish publishing end part of my Series.
Captain
Join Date: Jun 2012
Posts: 2,228
# 6
12-09-2012, 02:57 AM
Count me in. Lets' get this party started!
Ensign
Join Date: Nov 2012
Posts: 11
# 7
12-09-2012, 03:26 AM
You're not alone, trying to publish my very first mission and get "Progress 0%".
Sat there so long the client logged me out!
Lieutenant
Join Date: Jun 2012
Posts: 67
# 8
12-09-2012, 04:59 AM
I noticed when I republished my mission it took about 12 minutes where normally it takes about 4 minutes.
Rihannsu
Join Date: Jun 2012
Posts: 12,166
# 9
12-09-2012, 05:07 AM
Hmm... I republished a mission yesterday and it went through fine. I have seen this in the past though. It always published the second time around, though.
HAIL HYDRA!

-=-=-=-=-=-=-=-=-=-
I can haz joystick!
MMOs aren't charities. Corporations are supposed to make a profit. It's what they do.
Ensign
Join Date: Jul 2012
Posts: 3
# 10
12-09-2012, 07:24 AM
Same problem here.

I just created a new mission, tried to publish it, and it's been sitting at 0.0% for over an hour. I tried canceling publish and retrying.... no luck. Stuck at 0.0%.

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:45 AM.