Ensign
Join Date: Oct 2012
Posts: 2
# 691
12-09-2012, 04:29 AM
Sorry mate,

doesn't work. Maybe for your friend, but not for me.
Ensign
Join Date: Dec 2012
Posts: 5
# 692
12-17-2012, 05:59 PM
After reading hundreds of posts about this error, there is no fix, this game sucks, no fix not even from the dev team, this doesn't happen in wow, rift or d3, only here, I guess this gives you the long sight of the future of this game = Going Nowhere.


Star Trek Online = FAIL

BTW If someone says reinstall Windows 7, this is not a fix this is there way of telling you to stop whinging.
Ensign
Join Date: Dec 2012
Posts: 5
# 693
12-17-2012, 06:02 PM
Still no fix and this game now totally sucks.
Ensign
Join Date: Dec 2012
Posts: 6
# 694
12-18-2012, 11:06 AM
Quote:
Originally Posted by jalaso View Post
After reading hundreds of posts about this error, there is no fix, this game sucks, no fix not even from the dev team, this doesn't happen in wow, rift or d3, only here, I guess this gives you the long sight of the future of this game = Going Nowhere.


Star Trek Online = FAIL

BTW If someone says reinstall Windows 7, this is not a fix this is there way of telling you to stop whinging.
Hey, Jalaso...

Stop blaming Cryptic. It's not their fault. If you do a TRACERT to www.startrekonline.com, it'll start timing out at Cogent, which they do not own. Basically, one of Cogent's servers is down, so if you wanna ***** at somebody, ***** at Cogent. All Cryptic can do is constantly pester Cogent until they get their servers fixed. I've attached a piece of a TRACERT below.


Tracing route to www.startrekonline.com [208.95.185.44]
over a maximum of 30 hops:

1 8 ms 7 ms 8 ms 10.100.210.1
2 8 ms 10 ms 8 ms 192.168.6.73
3 12 ms 12 ms 13 ms 192.168.101.53
4 30 ms 13 ms 11 ms xe-11-2-0.edge9.Dallas1.Level3.net [4.59.118.25]

5 13 ms 16 ms 11 ms ae-33-80.car3.Dallas1.Level3.net [4.69.145.133]

6 13 ms 11 ms 12 ms COGENT-COMM.car3.Dallas1.Level3.net [4.68.110.11
0]
7 13 ms 14 ms 14 ms te0-1-0-3.ccr21.dfw01.atlas.cogentco.com [154.54
.7.37]
8 29 ms 31 ms 22 ms te0-3-0-6.ccr21.mci01.atlas.cogentco.com [154.54
.46.201]
9 66 ms 67 ms 67 ms te0-4-0-3.ccr21.ord01.atlas.cogentco.com [154.54
.6.157]
10 56 ms 53 ms 53 ms te0-0-0-5.ccr22.bos01.atlas.cogentco.com [154.54
.42.254]
11 54 ms 53 ms 54 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.25
4]
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
Ensign
Join Date: Dec 2012
Posts: 6
# 695
12-18-2012, 11:19 AM
Jalaso... I *told* you I'd repeat myself on every thread.

The problem is not Cryptic's fault (Champions Online is down too, btw). The problem is that a server at Cogent, the company that does their hosting, has failed. All Cryptic can do is wait until Cogent gets their crap in order (or change hosts, but who knows how long it'll take to transfer all that data over?)
Empire Veteran
Join Date: Dec 2012
Posts: 12
# 696
12-20-2012, 12:45 PM
It has been a while since I've been on....about 2 months, since before the launcher change and I have had problems with the launcher update, I even did a fresh install and the launcher is having problems updating, any suggestions?

#edit

I just tried for my 10th time and it worked so nevermind

Last edited by robertlll; 12-20-2012 at 01:37 PM.
Captain
Join Date: Jun 2012
Posts: 622
# 697
12-20-2012, 05:30 PM
The autoupdater will not connect. Blizzard and Steam are functioning normally but once again the Cryptic product has issues.
All cloaks should be canon.
Ensign
Join Date: Dec 2012
Posts: 1
# 698 Problem
12-20-2012, 07:58 PM
Ya its 12/20/12 and im getting the auto patch update problem. Its a message error. worked fine 12/19/12 tho.
Career Officer
Join Date: Nov 2012
Posts: 176
# 699
12-21-2012, 01:22 PM
Seems like a lot of people have this problem every time there is a new update or patch.
Commander
Join Date: Jun 2012
Posts: 434
# 700
12-21-2012, 01:30 PM
Aye, the forums are back up but the launcher still won't connect for me. It would be nice if they'd post another one like they did that last time.
__________________________________________
Foundry: Yet Another Borg Mission
It's terrible but easy, and these Borg are way cooler than the mess STO and Voyager left us.
May not actually be "way" cooler or even "slightly" cooler.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:25 AM.