Prev Previous Post   Next Post Next
Career Officer
Join Date: Jun 2012
Posts: 660
# 1 Some toolbar help, please.
12-09-2012, 12:18 PM
Alright, here's my issue. Items that go in your device slots normally have a green box around them when they show up in your toolbar. Similarly, powers from your kit have a red box. This allows you to swap devices and kits, and have all the abilities always populate to the same locations on your toolbar, automatically.

My issue is that 3 of my 4 device slots no longer register on my toolbar - the green box is gone. I can manually slot all my device powers just fine, but as soon as I change devices, the toolbar slot empties itself out, and I have to open the power window and re-slot it again.

Picture (Look at slots 7, 8, 9, and 0. Only slot 8 has its green box - the other 3 slots do not. If I change the device equipped, I have to drag its corresponding power down to the toolbar.)

What I would like to do is restore the default functionality (put the green boxes back) so that those toolbar slots are bound to the DEVICE SLOT, not the particular device of the moment. Anyone know how?

(No, the "green box" device powers are not on any other tray, I've already looked. Also, I'm not looking for someone to tell me how their setup is "better", since I already know someone will inevitably try to do so. I JUST want the default behavior for device slots restored.)
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:11 AM.