Lt. Commander
Join Date: Nov 2012
Posts: 124
# 81
12-07-2012, 06:47 PM
That was with that command? Ouch!! I don't have it that bad. Mostly just blanking screens now in missions and some STFs. I hope that they fix it soon though. It is annoying and makes the game harder to play. You might have to decide whether or not you want to keep playing. I don't feel like I am at that point yet though. I would complain on your support ticket loudly!!
Commander
Join Date: Jun 2012
Posts: 461
# 82
12-08-2012, 09:15 AM
Yes, that's with the command. I don't think the command has helped at all.

The video driver crashes and sometimes right after it respawns, STO crashes it immediately. I've seen the driver crash several times in a single minute, one after another after another.
Commander
Join Date: Jun 2012
Posts: 461
# 83
12-08-2012, 09:38 AM
What I find interesting is that I never had any problems on Tribble before and during the official test weekend. After they released Season 7 on Holodeck, I have problem on both Holodeck & Tribble.
Commander
Join Date: Jun 2012
Posts: 461
# 84
12-09-2012, 07:53 PM
Why is PWE not fixing this? It's crashing my machine and I was just getting snowballs!!!!

I know..... PWE has created it's own virus called STO!!!
Lieutenant
Join Date: Jun 2012
Posts: 81
# 85
12-09-2012, 08:38 PM
Have ya'll noticed the whole game is blur since S7? With 'blur' I mean:

- Character/BOFF cloth's are looking onsharp, especially at Tailors;
- Panels (i.e. the animated one above exchange Drozana) is blur;
- Star background in star systems (i.e. SOL) are blur, but will sharpened after about 1 minute when hanging idle;
- Ground tiles and scenery textures are blur, seems to me the mipmap is screwed up.

I think Cryptic has added some blur layer or something, what looks great at Onslaught Space, gives somehow a depth feeling. If this is a extra layer of some kind, it screws up a lot of graphic performance. Now and then my STO is crashing, always showing a issue with a nVidea thing what has crashed. Erm... I have double ATI cards with crossfire inside?

I have nothing changed in both my vid settings or STO settings. I'm not want to. I just want the sharpness back in game and get rid of the crashes.
P2W is Pay to Play for me, what else? Duh!
Lt. Commander
Join Date: Nov 2012
Posts: 124
# 86
12-10-2012, 01:25 PM
I can no longer get on to ESD or any ground maps it seems. Even just using the bank at Battle group omega makes my driver crash. I have let support know that I have these issues. Until they fix it I am going to tell them every time it crashes. I can't tell if there is a blur or not. I have the graphics set low so everything is a bit blurry now. I will tell Support that even your ATI cards are having trouble. Also I had trouble right off, in Tribble.
Lt. Commander
Join Date: Jun 2012
Posts: 155
# 87
12-10-2012, 01:32 PM
Something that I've noticed is that nebula and gas clouds in an instance are almost blinding, I adjusted my video to try mitigating the "glare" but it doesn't go away. At times it has whited out my monitor completely OR masked my ship and those around it so bad that I'm fighting practically blind.
Commander
Join Date: Jun 2012
Posts: 461
# 88
12-10-2012, 05:56 PM
Although I doubt PWE is reading this thread...

Something I've been noticing while in Q's Winter Wonderland..... I seem to have zero problems in some instances and constant problems in other instances .... and it is not specific to the number of players - I've had some where there's only 3 of us and I'm constantly crashing while another time I don't.
Lt. Commander
Join Date: Nov 2012
Posts: 124
# 89
12-10-2012, 08:47 PM
That whiteout problem sounds a bit different from what the rest of us are experiencing. I find it interesting that the crashes are in some way related to what instance you are in. I might try changing instances and see if that allows me to stay in ground maps. Also a really odd thing I have encountered is that my Kinetic Cutting Beam does not show up at all. It fires, and does damage. But no beam...I can't tell if others see it or not. But for now it is an invisible weapon. I don't mind as much though, the graphics driver crashing my computer is muuuuch more serious.
Lt. Commander
Join Date: Nov 2012
Posts: 124
# 90
12-10-2012, 08:58 PM
http://techsupport.perfectworld.com/...ed=1#post39741

please read that thread. You can see how annoyed I am in it. Also if you have not please send in your .prefs file and DxDiag to support. That will help them with fixing this problem.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:16 PM.