Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Lieutenant
Join Date: Jun 2012
Posts: 38
# 11
11-18-2012, 09:11 PM
Thank you for taking the time to post the link,. Unfortunatly the install says my computer does not meet the system requirements for this driver. It actually does. Oh well, I am glad that others have been successful in fixing this. And again, thanks for the effort!
Ensign
Join Date: Nov 2012
Posts: 3
# 12
11-18-2012, 10:21 PM
i have been pulling out my hair trying to get this figured out...i even posted about this problem on my home site (dadshideout.com ..its not my site but you know what i mean)...and getting nowhere...this worked and i cant thank you enuf kudos to you
Commander
Join Date: Jun 2012
Posts: 374
# 13
11-19-2012, 02:57 AM
if you have a hybrid system (with an intel onboard and another like nvidia or ati) force your system to use nvidia or ati (mostly rightclick and "run with accelerated graphic card" or something). that worked for me some month ago. this has to be done on every gamelauncher you have there and it might be possible, that after an update, you have to set it again. (in case you are playing on tribble, at least there, i had this)
What ? Calaway.
Ensign
Join Date: Jun 2012
Posts: 12
# 14 Info from Intel
11-19-2012, 10:44 AM
This is what I got from Intel support today. Go to your "Recovery Manager" then "Restore". Next "Reinstall Drivers or Applications". It should list every App. and Driver you can reinstall. Reinstall everything "Intel"(DO NOT RESTART YOUR COMPUTER AFTER EACH REINSTALL). Then restart your computer.... it may take a little longer to reboot. I have played for 8hrs now with no problems. Good Luck!
Ensign
Join Date: Nov 2012
Posts: 15
# 15
11-21-2012, 07:49 AM
Quote:
Originally Posted by rednux View Post
This is what I got from Intel support today. Go to your "Recovery Manager" then "Restore". Next "Reinstall Drivers or Applications". It should list every App. and Driver you can reinstall. Reinstall everything "Intel"(DO NOT RESTART YOUR COMPUTER AFTER EACH REINSTALL). Then restart your computer.... it may take a little longer to reboot. I have played for 8hrs now with no problems. Good Luck!
Have not tried the above yet, tried all else I could think of or has been suggested. I did search for the Intel Recovery Manager after first seeing this message but did not find it on my system. I'm guessing it's either the Windows Programs and Features section they could be referring to (I know there is a re-install option there) or booting to the system restore partition.

If it's the system restore then I could see why that would work because you would be installing an older driver onto the system (and my older driver already works for the game, it's the latest one that was released on 10-29-12 that doesn't).

Is the recovery manager actually an Intel program or is it one of the two things I thought it might be? I'm sticking with my old driver for the time being but I will try any fix that seems reasonable.

Last edited by chroncrossed2; 11-21-2012 at 07:52 AM.
Ensign
Join Date: Jul 2012
Posts: 2
# 16
11-21-2012, 09:56 AM
Thanks for the info, that driver fixed my problems. great job.
Ensign
Join Date: Nov 2012
Posts: 1
# 17 Try this -
11-25-2012, 08:49 AM
So, there I was - playing STF mission, when the game crashed.
It happend from the very first moment SE7 launched.
I tried updating my Intel HD drivers - but it was allready up to date.
Looked in evrey foroum I could - nothing.
No help on Intels' ewbsite.
And no answer from PW.
Then I went to the basic rule of all computer issues -
the bigger and complicated the problem -The simple the solution is ( or somthing like taht...)

My laptop is almost 2 years old. Lenovo Laptop.Windows 64bit.
the solution - go to your manufactors website - and download the original video driver for your computer/ laptop. No need to download from intel ( because it's a generic driver, and not one that fits all computers).
It will fix this annoying issue of game crash or sudden BSOD ( blue screen of death ).

Try this thing. It's better then to smash you computer on the wall...
Hope this solved your problem.
Ensign
Join Date: Sep 2012
Posts: 3
# 18
12-10-2012, 02:27 PM
Trying this, will report back as soon as installation is complete..
Ensign
Join Date: Sep 2012
Posts: 3
# 19
12-10-2012, 02:38 PM
Perfect! You sir, deserve infinite Dillithium!

Only problem, animations run a little too fast and it takes about half a minute longer to load, but it's a small price to be able to play again.
Ensign
Join Date: Nov 2012
Posts: 3
# 20 Intel Update
12-11-2012, 04:11 PM
Sir, I ran and installed the latest Intel update with no effect. I am not sure where to go from here. Also is anyone else having problems with the support function? I get an error message stating that support is not available. Any help would be grateful.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:16 PM.