Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Closed Thread
 
Thread Tools Display Modes
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,231
# 11
12-10-2012, 10:55 PM
A character is listed in Gateway that is not listed in Game. I think I is a copy of my very first character before I renamed him. He is only level 1.
Federation Bushrangers
Federation & Imperial Bushrangers
Looking for an Australian/New Zealand fleet?
Sign up here:
www.bushrangers.net
Ensign
Join Date: Jun 2012
Posts: 9
# 12
12-11-2012, 12:43 AM
It's not working on the following combinations (more to come, I've got multiple setups at home):
OS: Windows 7 64-bit (6.1.7601 Service Pack 1 Build 7601)
Browser: IE9

OS: Windows Phone 7.5 (7.10.8773.98)
Browser: IE9 Mobile


Each and every time the same message: "Disconnected. Gateway is currently under maintenance. Please try again later"

This is happening for months, see my posts in the tribble gateway test.

Last edited by southrend; 12-11-2012 at 12:49 AM.
Career Officer
Join Date: Jul 2012
Posts: 153
# 13
12-11-2012, 03:36 AM
Bugs i found:

a) a strange Character named "Oyalshong" which i never created shows up.
It has no Picture, no ship, no nothing

b) Boff Powers are shuffled. Would be nice if they show up in correct order and not usable poweres dimmed like ingame.

c) Hargh'Peng Torpedo pic missing. It shoes only a white image.

d) please, use SSL. Certs are cheap or maybe even use a selfsigned one.

e) give us an option(!) to disable the Account Guard completely.
That has nothning to do with security. Use SSL and force a halfway good user password (minimum x-lenght, lower case and uppercase, minium x-numbers)
Commander
Join Date: Jun 2012
Posts: 268
# 14
12-11-2012, 04:23 AM
I have the issue of the maintence bit and the constant code problem needs be shut downa dnf ixed that simple.
Commander
Join Date: Jun 2012
Posts: 494
# 15
12-11-2012, 05:07 AM
No traits show on my Captain and BOffs
Sorry for any mistakes, english isn't my primary language.

"Dear players we have for you new useless event and only-one-map-use-divices, and much more new "content", but we can't repair glitch in chat system which make mutes on private channels permament. So deal with it and give us your remaining money."
Career Officer
Join Date: Jun 2012
Posts: 95
# 16
12-11-2012, 08:37 AM
It doesn't work with IE10... it just hangs on the login screen... and you have to run the browser in compatibility mode to get the login screen to display to begin with ...
Richard Silk, EU Liaison Officer, TOS Veterans Fleet

Last edited by speedofheat; 12-11-2012 at 08:40 AM.
Empire Veteran
Join Date: Jun 2012
Posts: 817
# 17
12-11-2012, 07:00 PM
Quote:
Originally Posted by ocholivis View Post
e) give us an option(!) to disable the Account Guard completely.
That has nothning to do with security. Use SSL ...
No. It has everything to do with security.

SSL only guarantees the data between the client browser and the server. Who's to say the client browser isn't being used by someone other than you?
That's what account guard is for. Confirms with you via an email address only you should have access to that someone is attempting to login with your credentials on another device/browser.
Otherwise if I was to obtain your STO login details via nasty means, I'd have unfettered access to your STO account without your knowledge.
Considering there was a database breach at Cryptic a while ago, these days passwords by themselves aren't the best or only solution for authentication no matter how complicated the password is.
Whilst a pain, 2 factor authentication solves this problem.
Dislike the forum theme? Try THIS. Dislike the STO home page? Try THIS.
Devs, need Fleet Orion Marauder and Dacoit please! :-)

Using - Sheshar, Voth Fighter Favs - Corsair, Bulwark, Mogh, Nicor, Mat'Ha
Some others - Qib, Orion Marauder, Guramba, JHEC, JAS, Bastion The rest - HERE
Empire Veteran
Join Date: Jul 2012
Posts: 117
# 18
12-11-2012, 10:57 PM
Ok I had some issues logging in....it took a while to load....which is fine....but it would constantly give me the diconnected from gateway thing.....sometimes i could still interact inthe gateway anywise even after clicking the popup...other times it would send me back to the login screen.

Now ok the function looks neat....i can see my currently equiped ship and my capatian and crew....but thats about it....was htis supposed ot let us access duty officers? if so...that isnt happening....

Looks like a good way for me to show others my stuff or print things out....but aside from that not sure how i might use it....

Is there goign to be an optiont o look other players up?

If not...oh well

If so....that might be interetsing....I recall before perfect world there was a way to acess data on other players to see their ship and characters....and see what missions they did...

Maybe that should get implemented again..

Nothing more amusing then reading someone gloating about doing something....looking them up and finding out they power leveled their character and never ever did what they said they did or better still finding out they had supe rlow level characters while they complained about no end game content....

ANd it was even better when you point it out on their message threads....

ah the good old days...
Career Officer
Join Date: Jul 2012
Posts: 153
# 19
12-12-2012, 04:34 AM
Quote:
No. It has everything to do with security.
I know what SSL stands for.
As long as you are sending critical data in plaintext, there simply is no security.

I can imagine that its far easier to find a way to bypass that AG than to crack a GOOD encrypted pw.

There is actually an easy way to disable AG, but it seems to be resetted once in a while.

BtT:
Gateway don't work with my Android Tablet at all
Lt. Commander
Join Date: Jun 2012
Posts: 249
# 20
12-12-2012, 08:07 AM
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:49 AM.