Career Officer
Join Date: Nov 2012
Posts: 177
# 1 Patching Problems 21-11-12
11-21-2012, 02:31 PM
The launcher seems to be working now, but when it starts the patching it gets to 4% and then stops. Closing the launcher and restarting just restarts the patch and it always freezes at 4%.
Commander
Join Date: Aug 2012
Posts: 471
# 2
11-21-2012, 04:24 PM
Launcher still doesnt work for me. Still doesnt get past the Cryptic Launcher Autoupdate. Clearly something wrong on Cryptic's end.
Career Officer
Join Date: Jun 2012
Posts: 55
# 3
11-21-2012, 04:36 PM
They need to get off their butts and fix this. I'm going into Skryim which is not an MMO or a Star Trek game. At least Skryim plays well and is an awesome game regardless of all the bugs it has. Cryptic and PWE get your act together and fix your god damn game.
Starfleet Veteran
Join Date: Jun 2012
Posts: 803
# 4
11-21-2012, 06:07 PM
Quote:
Originally Posted by jackson900pwe View Post
They need to get off their butts and fix this. I'm going into Skryim which is not an MMO or a Star Trek game. At least Skryim plays well and is an awesome game regardless of all the bugs it has. Cryptic and PWE get your act together and fix your god damn game.
Yeah like this will happen, they don't care about us mate...
Ensign
Join Date: Oct 2012
Posts: 4
# 5
12-07-2012, 12:18 PM
I get to either 1% or 2% in a matter of a second or 2 and it just freezes. No error messages, no timeouts cause it sat that way for about 5 minutes, no nothing. Come on Cryptic? I just got a internet upgrade and really wanted to try this out and see if I still had any connection issues. GET THIS FIXED!
Ensign
Join Date: Jun 2012
Posts: 8
# 6
12-07-2012, 01:31 PM
I still cant get past the autoupdate. Getting to the point I just may take a week off and hope its all working then.
Lt. Commander
Join Date: Dec 2012
Posts: 114
# 7
12-12-2012, 01:53 AM
Have been unable to play for the past two months because of this
Republic Veteran
Join Date: Jun 2012
Posts: 108
# 8
12-12-2012, 05:17 PM
i had this issue but it seemed fixed with the latest launcher. but what i did was use hotspot shield yea was slow heck but it worked
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:37 PM.