Commander
Join Date: Jun 2012
Posts: 475
# 111
12-16-2012, 05:11 PM
And yet another STO crash....
Commander
Join Date: Jun 2012
Posts: 475
# 112
12-16-2012, 06:01 PM
And another STO crash.... (this time with the dump sent.)
Commander
Join Date: Jun 2012
Posts: 475
# 113
12-17-2012, 04:44 PM
And another crash... :@
Commander
Join Date: Jun 2012
Posts: 475
# 114
12-17-2012, 05:33 PM
Anyone else notice the lack of PWE people responding?!?!
Commander
Join Date: Jun 2012
Posts: 475
# 115
12-17-2012, 05:53 PM
And yet ANOTHER STO crash... during a Red Alert.
Commander
Join Date: Jun 2012
Posts: 475
# 116
12-17-2012, 07:40 PM
What in the world is wrong with you PWE?!?!?!? I just crashed again during the very end of a Borg Red Alert and lost my EARNED Omega Points!!!!

STOP IGNORING THIS PROBLEM!!!!

Last edited by fadmbambam; 12-17-2012 at 07:43 PM.
Captain
Join Date: Jun 2012
Posts: 1,887
# 117
12-17-2012, 09:35 PM
Dude use the edit button, posting over and over again isn't going to get you anymore attention than in trouble with forum moderators
I've notice that New Romulus seems to be more demanding of my card, I've actually had an"Insufficient memory, loading with reduced texture" error come up a few times, something that has never happened with my computer before season 7. I find it unusual since I have no framerate problems etc. on that world under any circumstances. I'm not going to accept arguments that the problem is my computer since it doesn't occur in other parts of the game nor any other game that I play. I can play WoW and SW:TOR(a game that is a ridiculous resource hog) without problems, I'm inclined to think that Season 7 has a memory leak or some other serious bug that is causing problems that weren't there prior to S7.

Last edited by maxvitor; 12-17-2012 at 09:39 PM.
Captain
Join Date: Jun 2012
Posts: 542
# 118
12-18-2012, 04:25 AM
I'm not sure if this is the same issue, a related issue, or something else entirely.

The missus has been having random freezes, they can happen anywhere (Winter Wonderland, Tau Dewa, Starbase 24, etc). When the game freezes, there's no error, the entire screen just... stops.

She can alt-tab out to Windows, but can't kill the GameClient execution using Task Manager. Also, after this happens, actually shutting down her PC is problematic. It will go through the entire shutdown process... but not actually turn off at the end, it basically hibernates with all the running lights still lit. The only way to completely turn off the machine is by holding down the power button. And when she turns it back on, there's no "unexpected shutdown, do you want to boot in safe mode etc" screen, it just starts as normal.

However, if she doesn't go through the turning off process, the PC suffers a complete lock-up after about 10 minutes from when STO stopped.
Commander
Join Date: Jun 2012
Posts: 475
# 119
12-18-2012, 07:41 AM
Quote:
Originally Posted by maxvitor View Post
Dude use the edit button, posting over and over again isn't going to get you anymore attention than in trouble with forum moderators.
I thought of that, but that would mean nothing. Not only have I started logging each crash here, but it also will "bump" this to the top.

What's PWE going to do in response? Make the game completely unplayable? It's pretty much that way now.
Commander
Join Date: Jun 2012
Posts: 475
# 120
12-18-2012, 07:42 AM
Quote:
Originally Posted by dma1986 View Post
I'm not sure if this is the same issue, a related issue, or something else entirely.

The missus has been having random freezes, they can happen anywhere (Winter Wonderland, Tau Dewa, Starbase 24, etc). When the game freezes, there's no error, the entire screen just... stops.
Yep - this happens to me several times a minute almost everywhere.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:17 AM.