Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Captain
Join Date: Jun 2012
Posts: 1,442
# 11
12-22-2012, 06:11 AM
I can assure you, they work for me. When I say not under attack it's a very, very small window of time <2 seconds. Also, if you blow up, they tend to go away unless they are under fire themselves.

I play a science officer, and I frequently use this skill. I've not seen any problems except the one time I summoned them to help me with probe duty on KA....
Lieutenant
Join Date: Jun 2012
Posts: 45
# 12
12-22-2012, 06:22 AM
then i guess its just me that has a bugged ability that doesn't work
Rihannsu
Join Date: Jul 2012
Posts: 991
# 13
12-22-2012, 06:48 AM
I've noticed fleet support doesn't always arrive at all. Particularly if you die before it arrives, you're left with 15min cooldown but nothing to show for it. Oh well, its not like the support ships are all that useful anyway.

The turrets deployed from device slots are also sometimes rather reluctant to shoot at anything...and it doesn't have anything to do with whether I'm being shot at. On the other hand, if the turret is shot it will usually die since they have no shields.

Last edited by warpangel; 12-22-2012 at 07:09 AM.
Lieutenant
Join Date: Jun 2012
Posts: 45
# 14
12-22-2012, 07:11 AM
i think they should make it to were they shoot regardless...if there are enemies in there weapons range they should auto shoot.
Lieutenant
Join Date: Feb 2013
Posts: 45
# 15
03-07-2013, 08:53 AM
Sorry to revive this post from the dead but I was gonna post the same exact complaint but figured why make a new post for something that already exists. My whole build concept is based off of summoning pets to a battle (Jem'Hadar Dreadnought with Scorpions) and this is one important facet of the build I'm trying to make so to say I've thoroughly put this situation through rigorous testing would be putting it lightly. After reading all the responses and field testing all the suggestions myself, I can also assuredly say, Photonic Fleet is bugged.


I've been under DIRECT heavy fire and literally have my photo fleet show up then just vanish after 3 seconds. (They are not being blown up or destroyed, they are vanishing as if there were no enemies for them to keep aggro on.)

I've accidentally hit photo fleet while being near 15K away from the nearest enemy, and they've actually TRAVELED to pursue the nearest enemy that wasn't even in range.

I've had times where only SOME of the photo fleet stays and some of the ships just vanish.

And finally, I've had some photo fleets LITERALLY stay for the entirety of an STF (2 of them died but I had 1 ship still straggling behind 10 minutes later.)

To who ever is claiming that this ability isn't bugged, please don't spread false misinformation to people who need to get their point out there to the Dev's. If you truly think it's not bugged, play a Science Captain for a week straight and see it for yourself rather then just assuming it works properly. Assumptions and misinformation are what keep this game riddled with bugs because the Dev's have only so many resources and time at their disposal to chip away at the entire litany of flaws in this game WHILE also still trying to develop new content.

All I'm asking is please don't assume or take someone elses word of mouth recounting of facts when it comes to trying to trouble shoot issues like these.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:45 AM.