Ensign
Join Date: Oct 2012
Posts: 1
# 21
10-07-2012, 11:01 AM
I really don't think there's anything we can do if the developers doesn't want to do anything bout it.I too spend quiet a sum of money on the game and have recently sent a ticket notifying them on my problem and it's pending.My Hotmail has been ban and there's no way to retrieving it with their outrageous way to backtracking. I honestly want to choose to give up cause there's no solution to way to retrieve the access code if this continues and we're ignored.
Ensign
Join Date: Oct 2012
Posts: 1
# 22 No code received either
10-12-2012, 03:48 PM
I can't play the game either because the one time code never arrives, in addition I can't even start a thread because it says my account is "too new" (I've been a lifetime subscriber since it came out of beta). Since my tickets are being ignored and I'm being denied service, I'm begining to think that the only thing left is some kind of lawsuit, I'm certain there has got to be something under consumer fraud.
Republic Veteran
Join Date: Jun 2012
Posts: 39
# 23 Now Have the same problem
10-16-2012, 09:39 AM
I now to have the same problem which has only been 6 hours but its peeing me right off, should not take days to get ticket resolved they quik enuf sending me e-mails to buy zen.

played this since closed beta lifetime sub too spent fair amount i will not be happy if not resolved soon
Ensign
Join Date: Dec 2012
Posts: 1
# 24
12-08-2012, 06:56 AM
Hello guys, anything on that? I have same issue... email is correct just those bloody verification emails not comming through...
Ensign
Join Date: Dec 2012
Posts: 1
# 25
12-25-2012, 03:18 PM
This is really starting to piss me off, If the Dev's cant fix it, then I'm deleting my account and uninstalling STO cause they don't care.
Community Moderator
Join Date: Jun 2012
Posts: 2,016
# 26
12-25-2012, 03:59 PM
Check your spam folders, and what not to see if it's come through as the system works fine.

I just checked it to get access to my account guard settings and it was sent. If you have been able to get it on the website, you can visit https://secure.crypticstudios.com/st...unt_guard/list and disable it completely though I wouldn't recommend it. The only other option is to contact support either by the link in my signature or via email customerservice@perfectworld.com and they can go from there.

Also, closing this thread as it's months old. If you continue to have this problem then your options are available in the above paragraph. You may also open a new thread to discuss it however as a rule we don't want necro posts from over 30 days ago to pop up. It tends to have misleading information

/Thread
Volunteer Community Moderator for the Star Trek Online forums
My views may not represent those of Cryptic Studios or Perfect World Entertainment
If you wish to speak to someone on the community team, file a community support ticket here, as we are not able to respond to PMs regarding moderation inquiries.
Contact: Twitter Skype: askray113
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:06 PM.