Ensign
Join Date: Dec 2012
Posts: 4
# 161 They have one month
12-27-2012, 07:37 PM
I have just downloaded this game because some friends recommended it as a bit of fun, a second game to play qwhen I felt like a change from Lotro. I've used a quarter of my monthly download, finally got it in and it won't start ala "The patch client got a message while it was in a state with no response function" after two attempts.
Like many many people on these forums going back to 2007 (2007 for the love of god) I have put in a ticket and received a pro forma response asking me to try all the things I have already tried to no avail and implying (despite all the other online games and services I use without any such problems) that somehow it is my connection or system. I have responded with details and have an active ticket, have supplied them with all the information about my error code 33 etc, I've tried all the suggestions on these forums. I await their reply, although having read through these forums I figure I just won't get another reply, and will end up giving up in favour of another game.

Considering all the competition this company has this is not good enough. It is not my end it is theirs, and there isn't much more detail I could provide them. They have a month to fix this and I'm uninstalling it and playing any of the many other free to play games where I may well spend my money in microtransactions. But never again a game by Cryptic or associated with perfectworld. I just don't have time to waste trying every desperate fix when their game simply won't run.

I will post in this forum within the month whether they even bothered with a second reply or whether my problem was fixed. At least I didn't buy the game on ebay as a physical disk like I was going to, I may have wasted a lot of time but I will not waste a cent of money.

Very Very Poor, and such a shame. FOr those lucky ones who can log in it sounds like a bit of fun.
Ensign
Join Date: Dec 2012
Posts: 4
# 162 Mea Culpa
12-28-2012, 04:46 PM
I have a solution for this at last.


For some reason despite already having an exception in the Firewall for Star Trek Online, my computer (Windows 7) needed a specific rule in place to allow for TCP Ports 80, 443, 7000-7500 to be allowed. It then (Improtantly, I thought this hadn't worked either) needed to be rebooted again and after THAT I actually managed to log in. :|

I hope this can help someone in the same boat. Perhaps if this information was somewhere prominent or somehow part of the install I could have been saved many days of frustration, but I have to say I got the port information from Cryptic's pro forma response so I am grateful.

My Thanks.

J
Ensign
Join Date: Dec 2012
Posts: 1
# 163
12-28-2012, 06:20 PM
Quote:
Originally Posted by argivesdurris View Post
I have a solution for this at last.


For some reason despite already having an exception in the Firewall for Star Trek Online, my computer (Windows 7) needed a specific rule in place to allow for TCP Ports 80, 443, 7000-7500 to be allowed. It then (Improtantly, I thought this hadn't worked either) needed to be rebooted again and after THAT I actually managed to log in. :|

I hope this can help someone in the same boat. Perhaps if this information was somewhere prominent or somehow part of the install I could have been saved many days of frustration, but I have to say I got the port information from Cryptic's pro forma response so I am grateful.

My Thanks.

J

I will be trying this for a friend of mine shortly. I will post if it worked for me.
Ensign
Join Date: Dec 2012
Posts: 3
# 164
12-29-2012, 08:23 PM
I am having this issue now too. Never had it before from what I can remember

Edit: Updated launcher file with the one found here and now it works

Last edited by rysohl; 12-29-2012 at 08:38 PM.
Ensign
Join Date: Aug 2012
Posts: 10
# 165
01-04-2013, 05:41 AM
well that link no longer works :/ can anybody else upload the latest working please. I would appreciate it a lot if someone could

thank you

Edit :it works again ga1en has uploaded latest launcher guys link works again !! and ignore above ^^

Last edited by s1hunter; 01-04-2013 at 05:45 AM.
Ensign
Join Date: Jan 2013
Posts: 2
# 166 fatal error
01-09-2013, 05:54 AM
Error reading application id. Plesase either write it to steam_appid.txt or use the launcher!

can you help me ?
Career Officer
Join Date: Jan 2013
Posts: 5
# 167
01-09-2013, 09:13 AM
hello, i am terribly sorry, to bounce into this topic, but it seems i'm not good enough to start a topic, so i am going to do this here.

i try to log into sto a minute ago and out of nowhere no less that 85 tabs in my browser pop up, damn aggrivating to say the least. anyone else having this problem and if so how does one go about fixing this nonsense?

again i apologize for doing this here, but as i stated, for some reason i am not allowed to start a topic
Republic Veteran
Join Date: Jul 2012
Posts: 146
# 168
01-20-2013, 06:07 PM
Quote:
Originally Posted by frico666 View Post
Error reading application id. Plesase either write it to steam_appid.txt or use the launcher!

can you help me ?
Same Error here

"Error reading application id. Please either write it to steam_appid.txt or use the launcher!"

I didn't install with steam either.
Ensign
Join Date: Jan 2013
Posts: 3
# 169 Connection Errror
01-22-2013, 06:07 AM
I havnt been able to log in aswell after the patch. I keep getting "Unable to establish connection to the Patch Server. Please check your connection. if problem continues plz contact customer support" Now my internet connect is fine otherwise I wouldn't be able to log on here.

Secondly I did a Speedtest all is fine on my Norton 360 its all set to allowed. I reset my router and restarted my computer and stuff. I can log onto wow/swtor/lol just fine

Can anyone please help?
Ensign
Join Date: Jan 2013
Posts: 1
# 170
01-28-2013, 12:51 PM
Same issue here, in France :
tracert patchserver.crypticstudios.com

D?termination de l'itin?raire vers patchserver.crypticstudios.com [208.95.185.41]
avec un maximum de 30 sauts*:

1 1 ms <1 ms <1 ms 192.168.0.254
2 7 ms 6 ms 6 ms 88.162.27.254
3 6 ms 7 ms 7 ms 78.254.1.158
4 7 ms 6 ms 7 ms stmaurice-6k-1-po3.intf.nra.proxad.net [78.254.255.53]
5 7 ms 7 ms 8 ms th2-crs16-1-be1008.intf.routers.proxad.net [212.27.50.29]
6 8 ms 8 ms 8 ms bzn-crs16-1-be2000.intf.routers.proxad.net [212.27.57.210]
7 8 ms 12 ms 11 ms 212.27.59.102
8 7 ms 7 ms * te0-1-0-6.367.mag21.par01.atlas.cogentco.com [149.6.160.49]
9 8 ms 8 ms 7 ms te0-7-0-7.ccr21.par01.atlas.cogentco.com [154.54.38.173]
10 17 ms 16 ms 16 ms te0-3-0-1.ccr21.lon13.atlas.cogentco.com [130.117.51.25]
11 89 ms 89 ms 88 ms te0-7-0-33.ccr21.bos01.atlas.cogentco.com [154.54.5.161]
12 261 ms 215 ms 204 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42]
13 * * * D?lai d'attente de la demande d?pass?.
14 * * * D?lai d'attente de la demande d?pass?.
15 * * * D?lai d'attente de la demande d?pass?.
16 * * * D?lai d'attente de la demande d?pass?.
17 * * * D?lai d'attente de la demande d?pass?.
18 * * * D?lai d'attente de la demande d?pass?.
19 * * * D?lai d'attente de la demande d?pass?.
20 * * * D?lai d'attente de la demande d?pass?.
21 * * * D?lai d'attente de la demande d?pass?.
22 * * * D?lai d'attente de la demande d?pass?.
23 * * * D?lai d'attente de la demande d?pass?.
24 * * * D?lai d'attente de la demande d?pass?.
25 * * * D?lai d'attente de la demande d?pass?.
26 * * * D?lai d'attente de la demande d?pass?.
27 * * * D?lai d'attente de la demande d?pass?.
28 * * * D?lai d'attente de la demande d?pass?.
29 * * * D?lai d'attente de la demande d?pass?.
30 * * * D?lai d'attente de la demande d?pass
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:21 PM.