Ensign
Join Date: Jul 2012
Posts: 18
# 1 New Romulus kills my game
12-29-2012, 04:36 AM
I have an intermittent problem with my desktop computer where sometimes I'll be on New Romulus and I can explore just fine, there will be other times where I will go to New Romulus it will freeze then the game will close without warning, the only way I can log back into my game on this computer when it crashes is by logging in on my laptop computer and transwarping somewhere else then logging in the problem is localised to New Romulus.
Lieutenant
Join Date: Dec 2012
Posts: 74
# 2
12-30-2012, 11:04 AM
Quote:
Originally Posted by macnut87 View Post
I have an intermittent problem with my desktop computer where sometimes I'll be on New Romulus and I can explore just fine, there will be other times where I will go to New Romulus it will freeze then the game will close without warning, the only way I can log back into my game on this computer when it crashes is by logging in on my laptop computer and transwarping somewhere else then logging in the problem is localised to New Romulus.
Hello macnut87!

From a technician's point of view, the problem is indeed related to the New Romulus playfield(s), however, since you can log into the "problem" character on another computer just fine, it's not the playfield as much as it's certainly the Desktop, or in this case, the video card on that machine.

That being said, from your limited description, it would appear that you might want to reinstall the drivers for your video card on your desktop machine. Since you can log into the game just fine on another computer, it's clearly not your character nor is it "the game" if you will. The issue comes up on one computer only, since you described the issue as "close without warning" it does sound like a problem with the video card driver, or perhaps even your directX; but most likely it's the driver.

If after reinstalling the card driver you continue to have this issue, please let us know so that we can look into other possibilities for you.

Best regards,

Jenna
Career Officer
Join Date: Jun 2012
Posts: 508
# 3
12-30-2012, 10:07 PM
Allow me to recommend a simpler test first:

I suspect it might be a badly patched file. The launcher's file-checking algorithms are about as solid as a Ferengi's word. Try copying the entire STO directory from your laptop onto your desktop computer.

I suspect this might help you.
Lt. Commander
Join Date: Jul 2012
Posts: 127
# 4
01-02-2013, 05:06 AM
similar symptoms here
I experienced several crashes while beaming down to new romulus (during loeadscreen or seconds after) of witch cryptic is well aware I suppose, because bug report tool prompted every time
I did run file-check, didn't help
Career Officer
Join Date: Jun 2012
Posts: 420
# 5
01-02-2013, 05:44 AM
The story, lack episodic content and the grind kill my game
Lt. Commander
Join Date: Jun 2012
Posts: 131
# 6
01-02-2013, 06:00 AM
Quote:
Originally Posted by palpha2clearance View Post
The story, lack episodic content and the grind kill my game
This thread was made to help thread creator with hes problem , not to whine about season 7.

get last video drivers on your machine , maybe even direct x upgrade.
[SIGPIC][/SIGPIC]
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:52 PM.