Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Starfleet Veteran
Join Date: Jun 2012
Posts: 796
# 1 Annoying Chat Bug
01-05-2013, 06:50 PM
The last couple weeks I have had an annoying chat bug. I can't see 90% of what is being posted in a channel. The only posts I see are from people on my friends list. I have checked social settings and reset them to make sure there was nothing in there blocking. Anyone had this problem or know a fix? Would be nice to see what's being said in my fleets channel again..

Cheers
Commander
Join Date: Jun 2012
Posts: 258
# 2
01-06-2013, 08:39 PM
Ever since the switch character has been activated, the chat system has been borked. I can see my Klingon fleet talk while on my Fed character, but have no option to talk to my Fed fleet w/out using the /fleet switch in the chat window.
Starfleet Veteran
Join Date: Jun 2012
Posts: 796
# 3
01-07-2013, 01:44 PM
Quote:
Originally Posted by suuperduude View Post
Ever since the switch character has been activated, the chat system has been borked. I can see my Klingon fleet talk while on my Fed character, but have no option to talk to my Fed fleet w/out using the /fleet switch in the chat window.
Have noticed this on occasion too
Starfleet Veteran
Join Date: Jun 2012
Posts: 796
# 4
01-14-2013, 08:20 PM
Still looking for a solution...
Starfleet Veteran
Join Date: Jun 2012
Posts: 796
# 5
01-28-2013, 08:25 PM
Still no word or fix on this. Very disappointing devs...
Ensign
Join Date: Jul 2012
Posts: 1
# 6
01-29-2013, 01:08 PM
I also have the same bug, it started a couple of days ago. Basically it seems that I'm missing entire conversations in chat channels, while I can see messages from some people most of the time its like watching people having conversation with themselves.

I've tried resetting my chat settings and rejoining channels but still have the same problem and I've not got anyone blocked. Zone and local chatter have dissappeared completely.
Ensign
Join Date: Sep 2012
Posts: 24
# 7
02-04-2013, 11:04 AM
Same issue here. I can't see everything typed in fleet (and often see fleet conversations on my klingon alt even though I shouldn't) and for some reason I've lost the fleet option in the dropdown chat selector so the only way I can type in fleet chat is by typing /fleet <message> I can't select a 'fleet' option from my chat box even though all my other chat channels are listed.
Ensign
Join Date: Sep 2012
Posts: 27
# 8 Same here
02-04-2013, 02:43 PM
I have the same problem but mine started last August and is more severe than what I have read so far. Unless a person is on my friends list, they cant talk to me nor can I see them in any chat channel. It will tell them I am either ignoring them or not accepting it.

And before anyone says something, I have verified my privacy settings are allowing all; I've done that about 5 times now.

FOR CRYPTIC: Bug TKT # 1,468,157

Also, this is the 3rd tkt I have submitted about this. Even had a GM in game verify it was a bug. Still nothing and I don't expect to talk much in this game going forward.
"STO is like a box of chocolates, you never know what bug you're gonna get."

Original Join Date: Jan 2010
Ensign
Join Date: Jan 2013
Posts: 5
# 9
02-05-2013, 05:24 AM
STILL NOT SORTED AND NO COMMUNICATION FROM DEVS....refund for a lifetime sub available ? seeing as I cant chat in an MMO!!!
Republic Veteran
Join Date: Feb 2013
Posts: 357
# 10
02-05-2013, 05:45 AM
Sounds like maybe it altered the channel settings on your tabs. Right-click on the tab and make sure it's set to include the channels you're missing.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:37 AM.