Ensign
Join Date: Jan 2013
Posts: 4
# 251 .
01-02-2013, 11:07 PM
1 8 ms 7 ms 7 ms 10.82.0.1
2 15 ms 14 ms 15 ms network-184-059-242-015.midohio.rr.com [184.59.2
42.15]
3 17 ms 15 ms 15 ms network-065-029-001-034.midwest.rr.com [65.29.1.
34]
4 31 ms 31 ms 30 ms ae-4-0.cr0.chi30.tbone.rr.com [66.109.6.68]
5 34 ms 117 ms 23 ms ae-1-0.pr0.chi10.tbone.rr.com [66.109.6.155]
6 34 ms 35 ms 37 ms te0-2-0-7.ccr22.ord03.atlas.cogentco.com [154.54
.11.145]
7 36 ms 36 ms 38 ms te0-3-0-0.ccr22.ord01.atlas.cogentco.com [154.54
.5.1]
8 47 ms 44 ms 43 ms te0-0-0-2.ccr22.bos01.atlas.cogentco.com [154.54
.43.202]
9 48 ms 48 ms 46 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
10 53 ms 53 ms 53 ms 38.111.40.114
11 45 ms * 45 ms 208.95.185.41

Ping: 48.4 msec
Port: 80: 827 KB/sec 34 KB/sec 871 KB/sec 500
Port: 80: 509 KB/sec 77 KB/sec 560 KB/sec 500
Port: 443: 1358 KB/sec 267 KB/sec 1435 KB/sec 500
Port: 443: 1369 KB/sec 49 KB/sec 1451 KB/sec 500
Port: 7255: 1329 KB/sec 147 KB/sec 1408 KB/sec 500
Port: 7255: 1340 KB/sec 170 KB/sec 1417 KB/sec 500
Port: 7003: 678 KB/sec 42 KB/sec 716 KB/sec 500
Port: 7003: 419 KB/sec 219 KB/sec 447 KB/sec 500
Port: 7202: 1422 KB/sec 208 KB/sec 1500 KB/sec 500
Port: 7202: 1258 KB/sec 98 KB/sec 1327 KB/sec 500
Port: 7499: 1437 KB/sec 51 KB/sec 1520 KB/sec 500
Port: 7499: 1382 KB/sec 49 KB/sec 1464 KB/sec 500
Port: 80: 392 KB/sec 39 KB/sec 413 KB/sec 500
Idle NIC bandwidth Send: 161 KB/sec Recv: 3 KB/sec
hit return to exit

So I am getting bad rubber banding..and dc'ed alot. never had this issue before.
Career Officer
Join Date: Jun 2012
Posts: 2,813
# 252
01-02-2013, 11:52 PM
I decided to try it again...

C:\Users\David>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms ************
2 29 ms 13 ms 21 ms cable-mac1.schnny52-ar4003.nyroc.rr.com [67.242.192.1]
3 12 ms 11 ms 12 ms gig8-45.schnny52-rtr001.alb.northeast.rr.com [24.29.46.197]
4 13 ms 12 ms 12 ms rdc-74-76-241-78.alb.northeast.rr.com [74.76.241.78]
5 23 ms 24 ms 23 ms rdc-74-76-241-193.alb.northeast.rr.com [74.76.241.193]
6 22 ms 23 ms 23 ms ae-5-0.cr0.nyc30.tbone.rr.com [66.109.6.74]
7 19 ms 22 ms 19 ms 107.14.19.147
8 21 ms 21 ms 22 ms te0-0-0-5.ccr21.jfk05.atlas.cogentco.com [154.54.13.185]
9 20 ms 21 ms 22 ms te0-1-0-5.mpd21.jfk02.atlas.cogentco.com [154.54.3.97]
10 26 ms 27 ms 25 ms te0-3-0-2.ccr21.bos01.atlas.cogentco.com [154.54.44.14]
11 25 ms 28 ms 28 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.134]
12 26 ms 35 ms 35 ms 38.111.40.114
13 27 ms 26 ms 27 ms 208.95.185.41
Trace complete.

The above seems better than my first time around back in post #11 (July 2011).


This on the other hand, I'm not sure...

contacting nettest server..
Local IP: ************
Ping: 25.9 msec
Port: ..80: 1465 KB/sec 45 KB/sec 1554 KB/sec 500
Port: ..80: 1985 KB/sec 54 KB/sec 2101 KB/sec 500
Port: .443: 2010 KB/sec 58 KB/sec 2127 KB/sec 500
Port: . 443: 1859 KB/sec 52 KB/sec 1972 KB/sec 500
Port: 7255: 1935 KB/sec 57 KB/sec 2052 KB/sec 500
Port: 7255: 2005 KB/sec 55 KB/sec 2122 KB/sec 500
Port: 7003: 2063 KB/sec 56 KB/sec 2191 KB/sec 500
Port: 7003: 1887 KB/sec 57 KB/sec 2001 KB/sec 500
Port: 7202: 1724 KB/sec 51 KB/sec 1828 KB/sec 500
Port: 7202: 565 KB/sec 20 KB/sec 602 KB/sec 500
Port: 7499: 1761 KB/sec 49 KB/sec 1865 KB/sec 500
Port: 7499: 1984 KB/sec 56 KB/sec 2094 KB/sec 500
Port: .. 80: 1588 KB/sec 58 KB/sec 1675 KB/sec 500
Idle NIC bandwidth Send: 1 KB/sec Recv: 4 KB/sec
...... DaveyNY ...STO Forum Member since February - 2009
..............Star Trek Fan since Thursday Sept. 8th, 1966
There are No Longer any STO Veterans... We're Just People who have Played the Game for the last 4 years.
I Really Do Miss the little TOP Button at the bottom of the threads.

Last edited by daveyny; 01-03-2013 at 12:14 AM.
Ensign
Join Date: Jan 2013
Posts: 4
# 253
01-03-2013, 08:35 PM
Quote:
Originally Posted by vectorboomer View Post
1 8 ms 7 ms 7 ms 10.82.0.1
2 15 ms 14 ms 15 ms network-184-059-242-015.midohio.rr.com [184.59.2
42.15]
3 17 ms 15 ms 15 ms network-065-029-001-034.midwest.rr.com [65.29.1.
34]
4 31 ms 31 ms 30 ms ae-4-0.cr0.chi30.tbone.rr.com [66.109.6.68]
5 34 ms 117 ms 23 ms ae-1-0.pr0.chi10.tbone.rr.com [66.109.6.155]
6 34 ms 35 ms 37 ms te0-2-0-7.ccr22.ord03.atlas.cogentco.com [154.54
.11.145]
7 36 ms 36 ms 38 ms te0-3-0-0.ccr22.ord01.atlas.cogentco.com [154.54
.5.1]
8 47 ms 44 ms 43 ms te0-0-0-2.ccr22.bos01.atlas.cogentco.com [154.54
.43.202]
9 48 ms 48 ms 46 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
10 53 ms 53 ms 53 ms 38.111.40.114
11 45 ms * 45 ms 208.95.185.41

Ping: 48.4 msec
Port: 80: 827 KB/sec 34 KB/sec 871 KB/sec 500
Port: 80: 509 KB/sec 77 KB/sec 560 KB/sec 500
Port: 443: 1358 KB/sec 267 KB/sec 1435 KB/sec 500
Port: 443: 1369 KB/sec 49 KB/sec 1451 KB/sec 500
Port: 7255: 1329 KB/sec 147 KB/sec 1408 KB/sec 500
Port: 7255: 1340 KB/sec 170 KB/sec 1417 KB/sec 500
Port: 7003: 678 KB/sec 42 KB/sec 716 KB/sec 500
Port: 7003: 419 KB/sec 219 KB/sec 447 KB/sec 500
Port: 7202: 1422 KB/sec 208 KB/sec 1500 KB/sec 500
Port: 7202: 1258 KB/sec 98 KB/sec 1327 KB/sec 500
Port: 7499: 1437 KB/sec 51 KB/sec 1520 KB/sec 500
Port: 7499: 1382 KB/sec 49 KB/sec 1464 KB/sec 500
Port: 80: 392 KB/sec 39 KB/sec 413 KB/sec 500
Idle NIC bandwidth Send: 161 KB/sec Recv: 3 KB/sec
hit return to exit

So I am getting bad rubber banding..and dc'ed alot. never had this issue before.
So anyone going from STO going to reply to this? Or is this a waste of time like your ticket system?
Career Officer
Join Date: Jun 2012
Posts: 2,813
# 254
01-03-2013, 08:47 PM
This thread wasn't started by Cryptic.

It was started by a fellow player who was kind enough to try and give some aid to folks having problems.

If you read the first couple of posts, you might get a bit of self-help there.

But don't expect anybody from Cryptic to chime in here.



Your Trace data seems to indicate a fairly good communication between your 'puter and the STO Server...,

But your Bandwidth seems like crap... SEND 161 KB/sec .... RECEIVE 3 KB/sec.

I'm no expert, but I'd look into that.
...... DaveyNY ...STO Forum Member since February - 2009
..............Star Trek Fan since Thursday Sept. 8th, 1966
There are No Longer any STO Veterans... We're Just People who have Played the Game for the last 4 years.
I Really Do Miss the little TOP Button at the bottom of the threads.

Last edited by daveyny; 01-03-2013 at 08:55 PM.
Ensign
Join Date: Jan 2013
Posts: 4
# 255
01-04-2013, 02:48 AM
Quote:
Originally Posted by daveyny View Post
This thread wasn't started by Cryptic.

It was started by a fellow player who was kind enough to try and give some aid to folks having problems.

If you read the first couple of posts, you might get a bit of self-help there.

But don't expect anybody from Cryptic to chime in here.



Your Trace data seems to indicate a fairly good communication between your 'puter and the STO Server...,

But your Bandwidth seems like crap... SEND 161 KB/sec .... RECEIVE 3 KB/sec.

I'm no expert, but I'd look into that.
I thought this was a Cryptic thing. But either way...My bandwidth is is suposed to be a lot higher. I was on the phone againw ith my ISP. I told them I think it is a line problem. And for the heck of it. I am having the modem switch out.

But I am going to a live issue. Being thats what seems to happen alot.
Commander
Join Date: Aug 2012
Posts: 368
# 256
01-06-2013, 09:01 AM
tracert:

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.0.3
2 2 ms 1 ms 1 ms 192.168.0.1
3 * * * Request timed out.
4 12 ms 7 ms 8 ms ten0-0-0-6.orld10-ser1.bhn.net [72.31.194.50]
5 19 ms 12 ms 21 ms ten0-13-0-13.orld71-car1.bhn.net [72.31.195.172]

6 11 ms 15 ms 11 ms hun0-1-0-0.orld71-cbr3.bhn.net [72.31.193.20]
7 18 ms 19 ms 19 ms ae-4-11.cr1.atl20.tbone.rr.com [66.109.10.14]
8 20 ms 22 ms 23 ms 107.14.19.38
9 16 ms 16 ms 18 ms 107.14.19.13
10 20 ms 18 ms * te3-4.ccr01.atl02.atlas.cogentco.com [154.54.12.
109]
11 20 ms 23 ms 21 ms te0-0-0-1.mpd22.atl01.atlas.cogentco.com [154.54
.3.145]
12 33 ms 32 ms 33 ms te0-2-0-3.mpd22.dca01.atlas.cogentco.com [154.54
.2.102]
13 39 ms 40 ms 40 ms te0-7-0-5.mpd22.jfk02.atlas.cogentco.com [154.54
.41.30]
14 45 ms 45 ms 52 ms te0-3-0-5.ccr21.bos01.atlas.cogentco.com [154.54
.44.34]
15 49 ms 44 ms 43 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
16 * 46 ms 52 ms 38.111.40.114
17 46 ms 45 ms 44 ms 208.95.185.41

Trace complete.

And the Nettest, which I could not copy and paste for some reason, hovered around 50 kB/sec.
More anything?
"MORE EVERYTHING!"
-Jerry Seinfeld on Star Trek Online Content

Foundry Works: Uncharted
Commander
Join Date: Jun 2012
Posts: 441
# 257
01-06-2013, 12:54 PM
Quote:
Originally Posted by kiloace View Post
tracert:

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.0.3
2 2 ms 1 ms 1 ms 192.168.0.1
3 * * * Request timed out.
4 12 ms 7 ms 8 ms ten0-0-0-6.orld10-ser1.bhn.net [72.31.194.50]
5 19 ms 12 ms 21 ms ten0-13-0-13.orld71-car1.bhn.net [72.31.195.172]

6 11 ms 15 ms 11 ms hun0-1-0-0.orld71-cbr3.bhn.net [72.31.193.20]
7 18 ms 19 ms 19 ms ae-4-11.cr1.atl20.tbone.rr.com [66.109.10.14]
8 20 ms 22 ms 23 ms 107.14.19.38
9 16 ms 16 ms 18 ms 107.14.19.13
10 20 ms 18 ms * te3-4.ccr01.atl02.atlas.cogentco.com [154.54.12.
109]
11 20 ms 23 ms 21 ms te0-0-0-1.mpd22.atl01.atlas.cogentco.com [154.54
.3.145]
12 33 ms 32 ms 33 ms te0-2-0-3.mpd22.dca01.atlas.cogentco.com [154.54
.2.102]
13 39 ms 40 ms 40 ms te0-7-0-5.mpd22.jfk02.atlas.cogentco.com [154.54
.41.30]
14 45 ms 45 ms 52 ms te0-3-0-5.ccr21.bos01.atlas.cogentco.com [154.54
.44.34]
15 49 ms 44 ms 43 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.
134]
16 * 46 ms 52 ms 38.111.40.114
17 46 ms 45 ms 44 ms 208.95.185.41

Trace complete.

And the Nettest, which I could not copy and paste for some reason, hovered around 50 kB/sec.
You're getting timeouts and partial misses early in your trace, which likely means an issue on your ISP's network.

Also, 50 KB/s....first and third column, or middle? If it's first and third, that's kinda atrocious...
****
Lagging, D/Cing, or rubberbanding? Here's some help.

Current ships: A lot. RTR 15 National Championships....and counting
Lt. Commander
Join Date: Jun 2012
Posts: 141
# 258
01-06-2013, 02:49 PM
My ISP Verizon:

1 1 ms <1 ms <1 ms 192.168.0.1

2 43 ms 44 ms 44 ms L100.LSANCA-DSL-26.verizon-gni.net

3 45 ms 47 ms 43 ms P0-1-3-0.LSANCA-LCR-22.verizon-gni.net [130.81.33.206]

4 44 ms 43 ms 44 ms ae0-0.LAX01-BB-RTR2.verizon-gni.net [130.81.22.246]

5 45 ms 45 ms 44 ms 0.so-7-3-0.XT1.LAX7.ALTER.NET [152.63.10.145]

6 127 ms 127 ms 128 ms 0.ge-4-3-0.XL3.BOS4.ALTER.NET [152.63.16.34]

7 126 ms 127 ms 126 ms POS6-0.GW5.BOS4.ALTER.NET [152.63.25.69]

8 126 ms 125 ms 125 ms internap-gw.customer.alter.net [65.207.236.58]

9 126 ms 125 ms 126 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.41]

10 125 ms 125 ms 125 ms perfectworldent-4.border11.bsn.pnap.net [216.52.61.78]

11 125 ms 126 ms 126 ms 208.95.185.41

Trace complete.


Ping: 125.1 msec
Port: 80: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 80: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 443: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 443: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 7255: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 7255: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 7003: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 7003: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 7202: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 7202: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 7499: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 7499: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 80: 118 KB/sec 7 KB/sec 125 KB/sec 500


???

Last edited by kimony; 01-06-2013 at 05:13 PM.
Commander
Join Date: Jun 2012
Posts: 441
# 259
01-06-2013, 04:05 PM
Quote:
Originally Posted by kimony View Post
My ISP Verizon:

1 1 ms <1 ms <1 ms 192.168.0.1

2 43 ms 44 ms 44 ms L100.LSANCA-DSL-26.verizon-gni.net [71.104.0.1]

3 45 ms 47 ms 43 ms P0-1-3-0.LSANCA-LCR-22.verizon-gni.net [130.81.33.206]

4 44 ms 43 ms 44 ms ae0-0.LAX01-BB-RTR2.verizon-gni.net [130.81.22.246]

5 45 ms 45 ms 44 ms 0.so-7-3-0.XT1.LAX7.ALTER.NET [152.63.10.145]

6 127 ms 127 ms 128 ms 0.ge-4-3-0.XL3.BOS4.ALTER.NET [152.63.16.34]

7 126 ms 127 ms 126 ms POS6-0.GW5.BOS4.ALTER.NET [152.63.25.69]

8 126 ms 125 ms 125 ms internap-gw.customer.alter.net [65.207.236.58]

9 126 ms 125 ms 126 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.41]

10 125 ms 125 ms 125 ms perfectworldent-4.border11.bsn.pnap.net [216.52.61.78]

11 125 ms 126 ms 126 ms 208.95.185.41

Trace complete.


Ping: 125.1 msec
Port: 80: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 80: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 443: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 443: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 7255: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 7255: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 7003: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 7003: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 7202: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 7202: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 7499: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 7499: 118 KB/sec 7 KB/sec 125 KB/sec 500

Port: 80: 118 KB/sec 7 KB/sec 125 KB/sec 500


???
Traceroute from the highlighted points is high enough to be problematic, starting from just off the Verizon network. Your nettest results are abnormally low, too.

Not sure if there's anything your ISP would be able to do about the latency portion, but perhaps they can help you improve your connection to closer to normal levels for your nettest (you're wanting to shoot for at least 200 KB/s for first and third column values and 20 KB/s for the second).
****
Lagging, D/Cing, or rubberbanding? Here's some help.

Current ships: A lot. RTR 15 National Championships....and counting
Career Officer
Join Date: Jun 2012
Posts: 1,854
# 260
01-06-2013, 05:42 PM
Quote:
Originally Posted by kimony View Post
My ISP Verizon:
....

???
You also might try using the US Proxy Option in the Launcher, as that might be able to bypass the congestion in the Alter.net backbone link...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:53 PM.