Commander
Join Date: Jun 2012
Posts: 266
# 261
01-06-2013, 08:45 PM
Thanks guys/gals for looking over my logs and for the advice. I will try it.

Much appreciation!

Career Officer
Join Date: Sep 2012
Posts: 560
# 262
01-06-2013, 08:54 PM
Extremely Helpful! Thanks!
"The world ain't all sunshine and rainbows. It's a very mean and nasty place and I don't care how tough you are it will beat you to your knees and keep you there permanently if you let it. You, me, or nobody is gonna hit as hard as life. But it ain't about how hard ya hit. It's about how hard you can get hit and keep moving forward." - Rocky Balboa (2006)
Ensign
Join Date: Jan 2013
Posts: 2
# 263
01-07-2013, 05:37 AM
I am a returning STO vet. I did enjoy game when game originally launched but i didn't play for long and was hoping to see what's changed. I re-subbed and decided to give it another go, however this last week since i been playing again it's been unbearable which is on edge of completely unplayable in this state. I literally get server not responding messages anywhere from every few seconds to every few minutes during missions. I like to play my missions on advanced difficulty but it's starting to prove pointless when you cannot play tactfully and overtime you come out of a long server not responding downtime your nearly destroyed and in bad tactical position .

My ISP uses Roadrunner lightning, i purchase my internet through Brighthouse CFL. In my 20 years of online gaming this has without a doubt been the best and most reliable internet service provider i ever had, i never get disconnects or lag spikes in games, and if anything, only time i ever have connection issues is when my power goes out for extended periods of time (i have decent size battery backup!). I also am Cisco qualified and already knew how to do ping and tracert tests prior to coming to these forums. I seriously doubt it's any nodes near my end and suspect it's problem with Perfect World's servers or local traffic near them.

Here is my recording following this threads instructions:

C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 * * * Request timed out.
2 6 ms 5 ms 5 ms ten0-0-0-7.orld35-ser1.bhn.net [72.31.194.192]
3 13 ms 11 ms 11 ms ten0-9-0-5.orld71-car1.bhn.net [97.69.193.44]
4 6 ms 7 ms 16 ms hun0-1-0-0.orld71-cbr3.bhn.net [72.31.193.20]
5 18 ms 19 ms 17 ms ae-3-10.cr1.atl20.tbone.rr.com [66.109.6.104]
6 21 ms 15 ms 15 ms 107.14.19.38
7 18 ms 16 ms 17 ms 107.14.19.13
8 66 ms 203 ms 204 ms te3-4.ccr01.atl02.atlas.cogentco.com [154.54.12.
109]
9 18 ms 17 ms 18 ms te0-3-0-3.ccr22.atl01.atlas.cogentco.com [154.54
.83.201]
10 29 ms 30 ms 29 ms te0-1-0-2.ccr22.dca01.atlas.cogentco.com [154.54
.28.230]
11 34 ms 33 ms 34 ms te0-3-0-4.ccr22.jfk02.atlas.cogentco.com [154.54
.6.14]
12 40 ms 41 ms 41 ms te0-1-0-5.ccr22.bos01.atlas.cogentco.com [154.54
.44.54]
13 41 ms 41 ms 41 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.25
4]
14 47 ms 54 ms 53 ms 38.111.40.114
15 43 ms 38 ms 39 ms 208.95.185.41

Trace complete.


contacting nettest server..
Local IP: 97.103.69.140
Ping: 42.3 msec
Port: 80: 1097 KB/sec 40 KB/sec 1162 KB/sec 500
Port: 80: 1670 KB/sec 61 KB/sec 1763 KB/sec 500
Port: 443: 1638 KB/sec 59 KB/sec 1726 KB/sec 500
Port: 443: 1564 KB/sec 53 KB/sec 1644 KB/sec 500
Port: 7255: 1487 KB/sec 47 KB/sec 1563 KB/sec 500
Port: 7255: 1469 KB/sec 47 KB/sec 1546 KB/sec 500
Port: 7003: 1552 KB/sec 52 KB/sec 1632 KB/sec 500
Port: 7003: 1370 KB/sec 46 KB/sec 1440 KB/sec 500
Port: 7202: 1447 KB/sec 51 KB/sec 1526 KB/sec 500
Port: 7202: 1386 KB/sec 45 KB/sec 1462 KB/sec 500
Port: 7499: 1669 KB/sec 56 KB/sec 1756 KB/sec 500
Port: 7499: 1679 KB/sec 56 KB/sec 1765 KB/sec 500
Port: 80: 1602 KB/sec 56 KB/sec 1685 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit


EDIT: Those tracerts seem to give me sparatic high pings on some of the cogentco.com hops. Here is another one showing a 200+ ping on one of thier other hops.

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 * * * Request timed out.
2 6 ms 5 ms 5 ms ten0-0-0-7.orld35-ser1.bhn.net [72.31.194.192]
3 9 ms 11 ms 11 ms ten0-9-0-5.orld71-car1.bhn.net [97.69.193.44]
4 14 ms 7 ms 7 ms hun0-1-0-0.orld71-cbr3.bhn.net [72.31.193.20]
5 27 ms 17 ms 18 ms ae-3-10.cr1.atl20.tbone.rr.com [66.109.6.104]
6 20 ms 15 ms 15 ms 107.14.19.38
7 19 ms 17 ms 17 ms 107.14.19.13
8 18 ms 20 ms 16 ms te3-4.ccr01.atl02.atlas.cogentco.com [154.54.12.
109]
9 17 ms 17 ms 18 ms te0-3-0-3.ccr22.atl01.atlas.cogentco.com [154.54
.83.201]
10 29 ms 29 ms 29 ms te0-1-0-2.ccr22.dca01.atlas.cogentco.com [154.54
.28.230]
11 34 ms 33 ms 34 ms te0-3-0-4.ccr22.jfk02.atlas.cogentco.com [154.54
.6.14]
12 41 ms 41 ms 42 ms te0-1-0-5.ccr22.bos01.atlas.cogentco.com [154.54
.44.54]
13 61 ms 215 ms 207 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.25
4]
14 41 ms 53 ms 54 ms 38.111.40.114
15 39 ms 42 ms 38 ms 208.95.185.41

Trace complete.

Last edited by zengrath; 01-07-2013 at 05:37 PM.
Career Officer
Join Date: Jun 2012
Posts: 2,413
# 264
01-07-2013, 07:34 AM
Quote:
Originally Posted by zengrath View Post
...

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 * * * Request timed out.
2 6 ms 5 ms 5 ms ten0-0-0-7.orld35-ser1.bhn.net [72.31.194.192]
3 13 ms 11 ms 11 ms ten0-9-0-5.orld71-car1.bhn.net [97.69.193.44]
4 6 ms 7 ms 16 ms hun0-1-0-0.orld71-cbr3.bhn.net [72.31.193.20]
5 18 ms 19 ms 17 ms ae-3-10.cr1.atl20.tbone.rr.com [66.109.6.104]
6 21 ms 15 ms 15 ms 107.14.19.38
7 18 ms 16 ms 17 ms 107.14.19.13
8 66 ms 203 ms 204 ms te3-4.ccr01.atl02.atlas.cogentco.com [154.54.12.
109]

9 18 ms 17 ms 18 ms te0-3-0-3.ccr22.atl01.atlas.cogentco.com [154.54
.83.201]
10 29 ms 30 ms 29 ms te0-1-0-2.ccr22.dca01.atlas.cogentco.com [154.54
.28.230]
11 34 ms 33 ms 34 ms te0-3-0-4.ccr22.jfk02.atlas.cogentco.com [154.54
.6.14]
12 40 ms 41 ms 41 ms te0-1-0-5.ccr22.bos01.atlas.cogentco.com [154.54
.44.54]
13 41 ms 41 ms 41 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.25
4]
14 47 ms 54 ms 53 ms 38.111.40.114
15 43 ms 38 ms 39 ms 208.95.185.41

Trace complete.
...
Now this results appears to show a issue with Road Runner and the Cogent Communications backbone gateway. (Possible load related issue) You might want to contact Road Runner and see if their aware of this...
Quote:
Originally Posted by zengrath View Post
EDIT: Those tracerts seem to give me sparatic high pings on some of the cogentco.com hops. Here is another one showing a 200+ ping on one of thier other hops.

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 * * * Request timed out.
2 6 ms 5 ms 5 ms ten0-0-0-7.orld35-ser1.bhn.net [72.31.194.192]
3 9 ms 11 ms 11 ms ten0-9-0-5.orld71-car1.bhn.net [97.69.193.44]
4 14 ms 7 ms 7 ms hun0-1-0-0.orld71-cbr3.bhn.net [72.31.193.20]
5 27 ms 17 ms 18 ms ae-3-10.cr1.atl20.tbone.rr.com [66.109.6.104]
6 20 ms 15 ms 15 ms 107.14.19.38
7 19 ms 17 ms 17 ms 107.14.19.13
8 18 ms 20 ms 16 ms te3-4.ccr01.atl02.atlas.cogentco.com [154.54.12.
109]
9 17 ms 17 ms 18 ms te0-3-0-3.ccr22.atl01.atlas.cogentco.com [154.54
.83.201]
10 29 ms 29 ms 29 ms te0-1-0-2.ccr22.dca01.atlas.cogentco.com [154.54
.28.230]
11 34 ms 33 ms 34 ms te0-3-0-4.ccr22.jfk02.atlas.cogentco.com [154.54
.6.14]
12 41 ms 41 ms 42 ms te0-1-0-5.ccr22.bos01.atlas.cogentco.com [154.54
.44.54]
13 61 ms 215 ms 207 ms te4-2.ccr01.bos06.atlas.cogentco.com [66.28.4.25
4]

14 41 ms 53 ms 54 ms 38.111.40.114
15 39 ms 42 ms 38 ms 208.95.185.41

Trace complete.
The second Trace Route appears to be a ongoing issue with the Cogent Communications Boston hub that Cryptic/PWE has been struggling with, that is being covered in this PWE Tech Support thread... http://techsupport.perfectworld.com/...ead.php?t=4181

Have you tried using the US Proxy option setting in the Launcher, as sometimes, the different Internet path from the Proxy can bypass the congestion issue...
Ensign
Join Date: Jan 2013
Posts: 2
# 265
01-07-2013, 03:51 PM
You know, i was thinking i had to input a custom proxy in there and couldn't figure out why no one was posting ones they were using, then i realized it's actually built into the client. I tried it earlier today and i had no lag, but i was only on for about 30 minutes, however it was fastest loading and longest i gone without an issue, so crossing my fingers that using that US proxy option will continue working for me.
Ensign
Join Date: Jan 2013
Posts: 3
# 266
01-09-2013, 08:20 AM
Until today i had lags only sometimes, now its unplayable. As soon as i start to fight it disconnects, using eu proxy. Without proxy its even worse, long "server not responding" times and such. And no one can tell me its an isp error, i have been playing various online games so my tought about his is they are trying to avoid facing this issue.

Its actually sad, i really enjoyed playing here.
Career Officer
Join Date: Jul 2012
Posts: 11
# 267
01-09-2013, 09:22 PM
I have been disconnected from the server 23 times over the past 3 days. I do not know what this means but hopefully I can get it figured out.


Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Windows\system32>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 22 ms 21 ms 29 ms cpe-72-135-0-1.kc.res.rr.com [72.135.0.1]
2 11 ms 15 ms 9 ms 65.28.16.198
3 53 ms 47 ms 56 ms tge0-8-0-2.ksczksmp-ccr1.kc.rr.com [98.156.42.14
4]
4 56 ms 55 ms 54 ms ae30.hstntxl3-cr01.kc.rr.com [98.156.42.2]
5 51 ms 55 ms 56 ms 107.14.17.138
6 308 ms 39 ms 39 ms ae-0-0.cr0.dfw10.tbone.rr.com [66.109.6.39]
7 39 ms 36 ms 38 ms 107.14.17.234
8 90 ms 87 ms 87 ms te0-7-0-15.ccr21.dfw03.atlas.cogentco.com [154.5
4.11.49]
9 91 ms 83 ms 123 ms 154.54.88.78
10 98 ms 95 ms 98 ms te0-3-0-0.mpd21.mci01.atlas.cogentco.com [154.54
.3.18]
11 98 ms 117 ms 111 ms te0-5-0-4.mpd21.ord01.atlas.cogentco.com [154.54
.45.154]
12 * 119 ms 101 ms te0-2-0-2.ccr21.bos01.atlas.cogentco.com [154.54
.43.178]
13 101 ms 101 ms 97 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42
]
14 117 ms 108 ms 107 ms 38.111.40.114
15 103 ms 105 ms 105 ms 208.95.185.41

Trace complete.

C:\Windows\system32>


I couldn't run the nettest.exe, each time I tried I got a "timed out" message. I don't know how to get past that.

Last edited by leshard; 01-09-2013 at 09:25 PM.
Commander
Join Date: Jun 2012
Posts: 441
# 268
01-09-2013, 09:34 PM
Quote:
Originally Posted by keboid View Post
Until today i had lags only sometimes, now its unplayable. As soon as i start to fight it disconnects, using eu proxy. Without proxy its even worse, long "server not responding" times and such. And no one can tell me its an isp error, i have been playing various online games so my tought about his is they are trying to avoid facing this issue.

Its actually sad, i really enjoyed playing here.
We can if you haven't bothered to perform the tests in this sticky. "I can play other online games" is completely irrelevant to the issue at hand. Other games follow a completely different pathing to their servers, ergo, what's affecting the route to the STO servers won't affect another game unless they use identical segments of a given route.

So run the tests, post your results, and then perhaps we can help you find your problem.

Quote:
I couldn't run the nettest.exe, each time I tried I got a "timed out" message. I don't know how to get past that.
That's a little telling in itself. Have you made any changes to your PC or your firewall? You may have to allow a firewall exception for nettest.exe in order for it to run properly.

Your traceroute is fine, up until the final hops. Those readings are a little bit on the high side there. Unfortunately, it's persistent with the segment of the route controlled by Cogent Communications, with whom PWE has been working on this issue for several months now. However, it's not as easy as "well, duh, just get another ISP!!" considering that PWE would require a provider capable of handling immense amounts of bandwidth--which you can't really get from your garden-variety ISP.
****
Lagging, D/Cing, or rubberbanding? Here's some help.

Current ships: A lot. RTR 15 National Championships....and counting
Career Officer
Join Date: Jul 2012
Posts: 11
# 269
01-09-2013, 09:52 PM
I made a firewall exception but it came up the same.
Career Officer
Join Date: Jun 2012
Posts: 2,413
# 270
01-10-2013, 08:08 AM
Quote:
Originally Posted by leshard View Post
I have been disconnected from the server 23 times over the past 3 days. I do not know what this means but hopefully I can get it figured out.

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 22 ms 21 ms 29 ms cpe-72-135-0-1.kc.res.rr.com [72.135.0.1]
2 11 ms 15 ms 9 ms 65.28.16.198
3 53 ms 47 ms 56 ms tge0-8-0-2.ksczksmp-ccr1.kc.rr.com [98.156.42.14
4]
4 56 ms 55 ms 54 ms ae30.hstntxl3-cr01.kc.rr.com [98.156.42.2]
5 51 ms 55 ms 56 ms 107.14.17.138
6 308 ms 39 ms 39 ms ae-0-0.cr0.dfw10.tbone.rr.com [66.109.6.39]
7 39 ms 36 ms 38 ms 107.14.17.234
8 90 ms 87 ms 87 ms te0-7-0-15.ccr21.dfw03.atlas.cogentco.com [154.5
4.11.49]
9 91 ms 83 ms 123 ms 154.54.88.78
10 98 ms 95 ms 98 ms te0-3-0-0.mpd21.mci01.atlas.cogentco.com [154.54
.3.18]
11 98 ms 117 ms 111 ms te0-5-0-4.mpd21.ord01.atlas.cogentco.com [154.54
.45.154]
12 * 119 ms 101 ms te0-2-0-2.ccr21.bos01.atlas.cogentco.com [154.54
.43.178]
13 101 ms 101 ms 97 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42
]
14 117 ms 108 ms 107 ms 38.111.40.114
15 103 ms 105 ms 105 ms 208.95.185.41

Trace complete.
....
This appears to be a bad congestion problem between Road Runner and the Cogent Communication backbone.... A issue that only your ISP (presumably Road Runner...) can address...

Besides complaining to your ISP, have you tried using the US Proxy option in the Launcher, as sometimes, this can bypass the localized network congestion...
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:34 AM.