Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Captain
Join Date: Jun 2012
Posts: 1,865
Ok, let's start by looking at this picture:
[img=http://s9.postimage.org/u4x75etnv/screenshot_2013_01_06_05_26_18.jpg]
Anything missing? No? Then look here, should be more obvious:
[img=http://s9.postimage.org/un1jcqy0b/screenshot_2013_01_06_05_25_37.jpg]
Well? Yes, indeed, my ship has apparently gotten a perfect cloak. Only it's working on the player's eyes and not in game.

Believe it or not, I'm actually firing beams on those images (I really have to snap the shots with the UI next time. ).

Now onto how this happened:

While in Cure space elite, I drew fire from both the cube and the neghvar (possibly even the raptor) on the right side while destroying the last nanites. I didn't manage to tank the damage and popped.

When I respawned, I was transparent, completely. Every power I fired of was also invisible, as well as weapons fire (I knew I was firing from weapon icons and yellow damage floaters on my targets.).

Everything returned to order when I respawned in Sol after completion of the STF.

I didn't try to die and respawn this time. However, when this same bug happened on another toon of mine, also in Cure space elite, I beleive I popped again and it persisted.

So, any idea of what the heck is going on in CSE? Could it be similar to invisible torps?
TOIVA, Toi Vaxx, Toia Vix: Bring in the Allegiance class
Toi'Va, Ti'vath, Toivia: Design that long overdue Tier 5 C-Store Raptor
Tae'Va, T'Vaya, To'Var: Give us Asylums for Romulans

Don't make ARC mandatory! Keep it optional only!
Ensign
Join Date: Jun 2012
Posts: 17
# 2
01-06-2013, 09:38 AM
This happened to me last week as I warped-in to Sol System and as heading to dock at ESD. Didn't happen in combat but still, its a serious bug.
Captain
Join Date: Jun 2012
Posts: 1,865
# 3
01-06-2013, 11:35 PM
I've only met twice with this bug so far. Both were while playing CSE, once on my KDF engineering toon (with the mirror qin; really annoying to try pointing DHC the right way when you have no clue about your position) and this time on my FED tac toon (mirror assault cruiser).

Huh, both were mirror ships, curious.
TOIVA, Toi Vaxx, Toia Vix: Bring in the Allegiance class
Toi'Va, Ti'vath, Toivia: Design that long overdue Tier 5 C-Store Raptor
Tae'Va, T'Vaya, To'Var: Give us Asylums for Romulans

Don't make ARC mandatory! Keep it optional only!
Captain
Join Date: Jul 2012
Posts: 658
# 4
01-10-2013, 08:43 PM
This has happened to my Breen ship several times in ISE. At the time I suspected it to be lag related, although perhaps not. The not being able to steer on respawn thing isn't lag related, so this might not be either.
Captain
Join Date: Dec 2012
Posts: 1,948
# 5
01-12-2013, 10:37 AM
I had something similar happen recently. I was in the Sol system and activated my transwarp to my fleet starbase. The animation played and my ship vanished as per usual, but then there was never any map transfer. I was stuck flying around in Sol as a ghost. Even worse, I couldn't leave. Couldn't dock, couldn't transwarp anywhere, couldn't visit my bridge, nothing. Luckily a relog fixed that.
-----------------======== Joined: January 2009 ========-----------------
Hate the look of the new Arc site? >>>Check out my redesign concept images<<<

Once again, UI feedback goes wholly ignored
Captain
Join Date: Jun 2012
Posts: 1,865
# 6
01-13-2013, 01:01 AM
Quote:
Originally Posted by mightybobcnc View Post
I had something similar happen recently. I was in the Sol system and activated my transwarp to my fleet starbase. The animation played and my ship vanished as per usual, but then there was never any map transfer. I was stuck flying around in Sol as a ghost. Even worse, I couldn't leave. Couldn't dock, couldn't transwarp anywhere, couldn't visit my bridge, nothing. Luckily a relog fixed that.
Well, that behaviour is radically different from my experience. I could do anything I would be normally able to do in that CSE; deal damage, heal, be targeted by enemies, be healed by teammates. Only none of my effects would show, along with my ship. Beams were invisible (but were doing damage), heals on my teammates would augment their hull or shields HP, but the animations wouldn't play.
TOIVA, Toi Vaxx, Toia Vix: Bring in the Allegiance class
Toi'Va, Ti'vath, Toivia: Design that long overdue Tier 5 C-Store Raptor
Tae'Va, T'Vaya, To'Var: Give us Asylums for Romulans

Don't make ARC mandatory! Keep it optional only!
Captain
Join Date: Oct 2012
Posts: 1,181
# 7
01-13-2013, 05:16 PM
Sometimes when I die and respawn the ship is invisible. I rarely happens but when it does it is annoying.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:12 PM.