Ensign
Join Date: Jan 2013
Posts: 3
# 271
01-11-2013, 02:20 AM
"I can play other games" IS the relevant thing regarding this. Anyone thinks it makes any customer happier to hear about "completely different pathing system"? That is the irrelevant stuff here i think. We can not do anything about those pathing systems, right? All we see its unplayable. I have done tracerouting, and nettest, why posting it, since its the same as with others, going trough some atlas servers signal gets high ms times. Can anyone do anything about that?
Career Officer
Join Date: Jun 2012
Posts: 2,068
# 272
01-11-2013, 09:25 AM
Quote:
Originally Posted by keboid View Post
"I can play other games" IS the relevant thing regarding this. Anyone thinks it makes any customer happier to hear about "completely different pathing system"? That is the irrelevant stuff here i think. We can not do anything about those pathing systems, right? All we see its unplayable. I have done tracerouting, and nettest, why posting it, since its the same as with others, going trough some atlas servers signal gets high ms times. Can anyone do anything about that?
Unless the servers of your 'other games' are located in the same location as the STO Severs, the fact that you can connect to them is 'irrelevant' to the issue at hand...

The purpose of the 'Trace Route' and 'Net-Test' diagnostics is to provide clues on who is the responsible party for causing your lag. And this is important, as only the ISP can address this issue, and yelling at them to 'FIX IT' without a clue on what needs to be fixed isn't going to get you anywhere...

Cryptic/PWE has also stated in the TOS statement that they are not responsible for Internet infrastructure issues...
Quote:
18. Interruption of Service

...
(b) You acknowledge that the Service may be interrupted for reasons beyond the control of PWE, and PWE cannot guarantee that you will be able to access the Services or your Account whenever you may wish to do so. PWE shall not be liable for any interruption of the Services, delay or failure to perform resulting from any causes whatsoever.
...
http://www.perfectworld.com/about/terms

Last edited by grouchyotaku; 01-11-2013 at 09:34 AM.
Career Officer
Join Date: Jun 2012
Posts: 2,828
# 273
01-11-2013, 09:54 AM
Quote:
Originally Posted by keboid View Post
"I can play other games" IS the relevant thing regarding this. Anyone thinks it makes any customer happier to hear about "completely different pathing system"? That is the irrelevant stuff here i think. We can not do anything about those pathing systems, right? All we see its unplayable. I have done tracerouting, and nettest, why posting it, since its the same as with others, going trough some atlas servers signal gets high ms times. Can anyone do anything about that?
I think ya missed the point about Each Internet Game having Its OWN Server thus not using the same route to and from your 'puter.
...... DaveyNY ...STO Forum Member since February - 2009
..............Star Trek Fan since Thursday Sept. 8th, 1966
There are No Longer any STO Veterans... We're Just People who have Played the Game for the last 4 years.
I Really Do Miss the little TOP Button at the bottom of the threads.

Last edited by daveyny; 01-11-2013 at 10:00 AM.
Career Officer
Join Date: Jun 2012
Posts: 2,828
# 274
01-11-2013, 10:03 AM
grouchyotaku... a question...

I'm not sure I completely understand the final line of the Net-test results about the bandwidth...

I noticed that the Send/Receive numbers seem to be different each time...

Does, a Higher Receive Number indicate a good result?
...... DaveyNY ...STO Forum Member since February - 2009
..............Star Trek Fan since Thursday Sept. 8th, 1966
There are No Longer any STO Veterans... We're Just People who have Played the Game for the last 4 years.
I Really Do Miss the little TOP Button at the bottom of the threads.

Last edited by daveyny; 01-11-2013 at 10:08 AM.
Captain
Join Date: Jun 2012
Posts: 1,881
# 275
01-11-2013, 11:41 AM
In a word, Yes.
Download rates are almost always significantly higher than upload rates for client side broadband services.
Career Officer
Join Date: Jun 2012
Posts: 2,068
# 276
01-11-2013, 12:58 PM
Quote:
Originally Posted by daveyny View Post
grouchyotaku... a question...

I'm not sure I completely understand the final line of the Net-test results about the bandwidth...

I noticed that the Send/Receive numbers seem to be different each time...

Does, a Higher Receive Number indicate a good result?
Not necessarily... What counts is if the bandwidth is high enough for reliable service. Reliable data transfer for Broadband service should be in the 300 - 500 range...
Ensign
Join Date: Jan 2013
Posts: 3
# 277
01-12-2013, 04:03 AM
1 192.168.1.1 (192.168.1.1) 3.734 ms 3.804 ms 3.883 ms
2 82.131.167.102 (82.131.167.102) 37.632 ms 40.517 ms 41.698 ms
3 xe-2-0-1.bix-p1.invitel.net (213.163.55.201) 47.212 ms 47.302 ms 47.387 ms
4 ae0.bix-c1.invitel.net (213.163.54.237) 49.993 ms 50.067 ms 51.436 ms
5 bpt-b4-link.telia.net (213.248.93.165) 54.338 ms 54.629 ms 56.496 ms
6 win-bb2-link.telia.net (213.155.131.34) 66.626 ms 44.369 ms 78.522 ms
7 ffm-bb2-link.telia.net (80.91.246.28) 60.594 ms ffm-bb2-link.telia.net (213.155.131.212) 61.362 ms ffm-bb2-link.telia.net (213.155.133.54) 62.892 ms
8 ffm-b12-link.telia.net (213.155.135.15) 65.121 ms 66.349 ms ffm-b12-link.telia.net (80.91.246.105) 68.306 ms
9 cogent-ic-140549-ffm-b12.c.telia.net (213.248.92.142) 70.439 ms bundle-ether100.ccr22.fra03.atlas.cogentco.com (130.117.14.89) 71.965 ms 74.070 ms
10 te0-1-0-2.ccr21.ams03.atlas.cogentco.com (130.117.0.145) 78.780 ms te0-3-0-2.ccr22.ams03.atlas.cogentco.com (154.54.39.193) 81.309 ms te0-2-0-2.ccr21.ams03.atlas.cogentco.com (130.117.1.162) 82.444 ms
11 te0-2-0-2.ccr21.lpl01.atlas.cogentco.com (154.54.37.86) 93.818 ms te0-2-0-2.ccr22.lpl01.atlas.cogentco.com (154.54.37.118) 95.251 ms te0-2-0-7.ccr21.lpl01.atlas.cogentco.com (154.54.37.90) 97.377 ms
12 te0-1-0-3.ccr21.bos01.atlas.cogentco.com (154.54.31.181) 153.103 ms te0-1-0-5.ccr22.lpl01.atlas.cogentco.com (154.54.58.102) 74.971 ms te0-6-0-4.ccr21.bos01.atlas.cogentco.com (154.54.85.209) 153.896 ms
13 te4-2.ccr01.bos06.atlas.cogentco.com (66.28.4.254) 150.692 ms te3-4.ccr01.bos06.atlas.cogentco.com (154.54.46.134) 153.652 ms 153.478 ms
14 38.111.40.114 (38.111.40.114) 149.651 ms 149.672 ms 150.059 ms
15 208.95.185.41 (208.95.185.41) 152.882 ms 153.226 ms 173.113 ms

Well, i think there is more than enough traceroute posted but here is also minde, if that counts. I dont miss that other games have other servers in varoius different locations and its the same with providers and host service. I just know that we were not professionals with our game server, but when the host/provider was not good enough to keep up with the amount of players we had, we moved our stuff and improved it, so it can serve as it should, with enough power, brandwidth and low latency. Not professionals, like i said, and it was like 3 years ago. I think thats the point, to take the needs of the customers in consideration, if one is offering a service. Of course, only if you want to keep them. No offense with that and no rage here, its just an opinion. Besides of that i enjoyed the "main quest lines" and i will check back, if this has been taken care of, i might try again.
Career Officer
Join Date: Jun 2012
Posts: 2,068
# 278
01-12-2013, 08:28 AM
Quote:
Originally Posted by keboid View Post
te0-2-0-2.ccr22.lpl01.atlas.cogentco.com (154.54.37.118) 95.251 ms te0-2-0-7.ccr21.lpl01.atlas.cogentco.com (154.54.37.90) 97.377 ms
12 te0-1-0-3.ccr21.bos01.atlas.cogentco.com (154.54.31.181) 153.103 ms te0-1-0-5.ccr22.lpl01.atlas.cogentco.com (154.54.58.102) 74.971 ms te0-6-0-4.ccr21.bos01.atlas.cogentco.com (154.54.85.209) 153.896 ms
13 te4-2.ccr01.bos06.atlas.cogentco.com (66.28.4.254) 150.692 ms te3-4.ccr01.bos06.atlas.cogentco.com (154.54.46.134) 153.652 ms 153.478 ms
14 38.111.40.114 (38.111.40.114) 149.651 ms 149.672 ms 150.059 ms
15 208.95.185.41 (208.95.185.41) 152.882 ms 153.226 ms 173.113 ms


...
So you're showing the same congestion at the Cogent Communications Boston hub that many other posters in this thread are showing... (But not everyone has this problem... Connecting from the Silicon Valley, I myself have only suffered barely noticeable lag and a occasional Server DC...) The next question to ask is have you tried using the US Proxy setting in the Launcher, as many users have reported good results with this...

As far as Cogent Communications, and other Internet Backbone providers are concerned, performance is a growing concern. But with the infrastructure damage caused by Hurricane Sandy, plus the growing demand for bandwidth, (with Netflix video streaming taking up over 60% of the total bandwidth in many parts of this country), as the saying toes in the industry *(&^ happens...
Ensign
Join Date: Jan 2013
Posts: 3
# 279 The Game Servers Hate Me.
01-13-2013, 09:16 PM
Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms LUCKYSYCAMORE [192.168.1.1]
2 8 ms 8 ms 10 ms 10.109.48.1
3 8 ms 7 ms 9 ms 68.13.10.125
4 9 ms 9 ms 12 ms 68.13.9.93
5 9 ms 8 ms 9 ms mtc1dsrj02-ae3.0.rd.om.cox.net [68.13.14.13]
6 78 ms * 91 ms 68.1.5.140
7 48 ms 49 ms 47 ms dpr1-ge-3-0-0-298.dallasequinix.savvis.net [208.
173.178.177]
8 45 ms 46 ms 47 ms pr2-ge-7-0-0.daq.savvis.net [204.70.207.182]
9 48 ms 47 ms 48 ms cr1-tengig0-7-5-0.Dallas.savvis.net [204.70.200.
170]
10 78 ms 71 ms 70 ms cr2-ten-0-3-2-0.nyr.savvis.net [204.70.224.210]

11 71 ms 73 ms 73 ms er1-te-2-1.newyorknyd.savvis.net [204.70.196.70]

12 83 ms 79 ms 79 ms msr1-te-0-3-0-0.bos.savvis.net [206.28.97.205]
13 81 ms 77 ms 77 ms 206.28.97.137
14 96 ms 98 ms 96 ms internap.Boston.savvis.net [208.172.51.230]
15 97 ms 100 ms 95 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
1]
16 99 ms 99 ms 105 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
17 97 ms 96 ms 97 ms 208.95.185.41

Trace complete.

So, I have a problem and I have no idea where to even start with this, but rubber-banding is at least involved so I figure this is as good as any.

Ok, I can managed to log into my characters, but every time I do, when loading the first area, around 87 to 94% it will slow way down. Then when I finally get into the game I can't interact with anything. If I'm on a station I can't beam out. I can run around, but will eventually rubber-band back to where I started. I can open my inventory, but I can't effect anything in it. When I log into a character that's in space the ship can't move. I can enter my character's ship. If I plot a course it just slowly spins in a circle. I was playing earlier in the day and everything was fine. I was originally working on wireless, but was getting dropped from the server a lot so I logged out of the game, plugged in the Ethernet cable and disabled the wireless. I logged back into the game and I started having problems. I've restarted the computer, reset the router, even had it re-patch all the game files. Nothing has worked.

I tried filling out a bug report, but it doesn't populate anything for me to interact with. I tried requesting GM help in the game and when I hit the "submit" button nothing happens. It told me after a bit that I timed out due to inactivity.

There's some major disconnect somewhere and it seems to be server side because as you can see I shouldn't be having lag issues. I can see people flying around. I see things posted in chats. I'm notified when other people on my friend's list log on. I was notified of a friend request. It just didn't do anything. I have no idea how to fix this.
Career Officer
Join Date: Jun 2012
Posts: 2,068
# 280
01-14-2013, 12:03 AM
Quote:
Originally Posted by anaiyu View Post
...
There's some major disconnect somewhere and it seems to be server side because as you can see I shouldn't be having lag issues. I can see people flying around. I see things posted in chats. I'm notified when other people on my friend's list log on. I was notified of a friend request. It just didn't do anything. I have no idea how to fix this.
Not necessarily... The Trace Route only shows the general latency of the connection, but shows nothing about the actual bandwidth throughput... So what does the Net-Test results look like?
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:16 AM.