Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Reply
 
Thread Tools Display Modes
Career Officer
Join Date: Jun 2012
Posts: 406
# 91
01-16-2013, 12:29 AM
Every day I play this game, and every day I see that you havn't fixed this issue. By your own admission, You know what the problem is, you know how to fix it, yet you do not. Is there not enough $$ in it for you, not worth your time to fix?

I would love to hear an updated excuse as to why this hasn't been fixed yet.
Ensign
Join Date: Jun 2012
Posts: 8
# 92 Workaround
01-16-2013, 01:00 AM
I had those too in a Borg Encounter in Regulus and it helps to turn off bloom during the fight. I agree that is very annoying, please fix it with high priority.
Ensign
Join Date: Jul 2012
Posts: 20
# 93
02-27-2013, 01:48 PM
I'll again add to this.

I have turned off bloom and sod all happens. Please fix this, most of the Borg encounters are unplayable for a lot of players.
Rihannsu
Join Date: Jun 2012
Posts: 38
Quote:
Originally Posted by tacofangs View Post
I think I've mentioned this somewhere before? Anyway, these nebulae cloud bits are drawn on a curve we make in game. We tell it how often to put down a card (a quad with the cloud texture on it). This was fairly sparse until a code change that we inherited made them draw hundreds of times in the space that used to exist between each card. The code can't be reverted as it had other, beneficial effects, we just have to turn off a setting on each curve that was affected. It's just finding those, and getting to them that is problematic.
After checking all of the Borg Red Alerts, the sectors which still have the large white blobs are:

Pi Canis - (Deepspace Kfr Brg_Fs0)
Alpha Centauri - (Deepspace Rom Brg_Fs0)
Psi Velorum - (Deepspace Rom Brg_Fs0)
Regulus - (Deepspace Kfr Brg_Fs0)

I have checked all of the other Red Alert sectors and they have been fixed.


submitted ticket ID #1,492,087

Last edited by seekeroftech; 03-02-2013 at 02:50 PM.
Ensign
Join Date: Mar 2013
Posts: 6
# 95
04-02-2013, 05:49 PM
Same here. Game run fins till the these White Blobs shows up on the screen. Why do the Borg even use tractor beams when they got these white clouds doing the work for them?
Career Officer
Join Date: Jun 2012
Posts: 406
# 96
05-13-2013, 06:46 PM
It would seem that fixing this isnt important.
Lieutenant
Join Date: Jun 2012
Posts: 80
# 97
05-22-2013, 02:39 PM
And it lags the hell out of my computer when they are on screen.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:50 PM.