Prev Previous Post   Next Post Next
Lieutenant
Join Date: Dec 2012
Posts: 74
# 11
01-17-2013, 10:55 AM
Quote:
Originally Posted by namreef View Post
Thanks for the suggestions.

So far, I've deleted everything related to the browsing history under 'Internet Options'. No change there - crashes after clicking 'login'.

I then copied/pasted the link you provided into Windows Explorer and deleted one of the ~64KB files. I opened the launcher and again, no change. Still crashing after clicking 'login'.

ID#: 14457539

The launcher has generated a different Error Ticket ID# but that has happened only a couple of times compared to the frequency with which this ID# shows up. It starts with '16' but it was a while ago and I didn't think to copy that one over.

If it's a help, cool; if not, I'll see what else I can do.
Rgr that! I'm posting to let you know that I've looked over this and am still working on another possible solution for you. In the mean time, it can't hurt to do a little maintanence on your machine while I look at other options.

I'd like for you to delete your temporary files, there are two locations for them and they are:

1. Click Start > Run > type in: temp and hit enter. Once the window opens up, please click File > Select All > then hit delete and Yes to confirm. If anything won't delete, it's okay, just continue on until everything but that pesky log file goes away.

2. Click Start > Run > type in: %tmp% and hit enter. Please do the same thing as above and once you're finished, please attempt another login. Let me know if this does anything for you and again, I'm still researching this issue. You're not alone in this and I do aim to find a solution.

Jenna

Been playing since launch.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:24 AM.