Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Super Moderator
Join Date: Jun 2012
Posts: 2,788
With the recent update to Tribble, I logged in to check on the channel admin functions since it was posted they work. They did not, and I muted an SSR DJ in the process to where I had to mute some random players just to undo the mute (I can't really explain it i just hit mute and unmute on random people till it stuck). I posted the bug report in Tribble bug report but obviously since this is now on holodeck, and the bug is still around here is the updated bug report for holodeck -

Channel that was tested in was SSR again which has over 1,000+ subscribers. Tried unmuting people that were muted, and no go. Said they were unmuted, closed the window loaded it back up they were still muted, refreshed the page still muted.

Volunteer Community Moderator for the Star Trek Online forums
My views may not represent those of Cryptic Studios or Perfect World Entertainment
If you wish to speak to someone on the community team, file a community support ticket here, as we are not able to respond to PMs regarding moderation inquiries.
Contact: Twitter | Line Messenger: askray113
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:50 AM.