Ensign
Join Date: Jan 2013
Posts: 1
# 11
01-03-2013, 03:46 PM
Having the same problem, no toons anywhere, and the help tooltip on how to change servers, is worthless, as I CANNOT see anywhere on the launcher to changer servers
Ensign
Join Date: Jan 2013
Posts: 1
# 12
01-24-2013, 05:14 PM
same problem here...

bought lifetime subscription and now all my characters are gone?

can't figure out this merge garbage. the instructions do not work for me.

now it says my join date is jan of 2013? huh? i joined during the beta. what is this mess?
Ensign
Join Date: Jan 2013
Posts: 20
# 13
01-24-2013, 10:45 PM
Oh dear, am I going to have to start a new character when/if I get back in? That's outrageous.
I reach for the stars, but still touch my own heart
Ensign
Join Date: May 2013
Posts: 1
# 14 yep mine are gone too
05-22-2013, 03:49 PM
I had alot of goodies and 2 or 3 lev capped guys i was going to make my Romulan some weps and gear
Ensign
Join Date: May 2013
Posts: 1
# 15
05-27-2013, 03:51 PM
I can get into my account as well, with my original Cryptic account, however, my characters are all gone! Please help me! I've sent a ticket 2 weeks ago, and still no answer!
Ensign
Join Date: May 2013
Posts: 2
# 16
05-28-2013, 12:59 AM
I had an STO subscription a few months after it's initial release. I quit playing because I couldn't afford both a WoW membership and an STO membership at the same time. I decided to give the game another go, and tried to get my old account back. I could recover my cryptic username and password, but when attempting to log in with them, it would say invalid username/pass. I ended up creating a new account and started fresh since I didn't get very far when I first started playing, but the only reason I wanted my old account was because of the classic enterprise my original gamedisk came with. Oh well.
Lieutenant
Join Date: May 2013
Posts: 40
# 17
05-28-2013, 06:33 AM
I'm in the same boat, been waiting for over a week for customer service to respond. My accounts didn't properly link after being gone for about eight months, and now I have no access to my previous content, including a lifetime subscription and tons of store purchases, and several max level characters.

I guess all the time and money I gave cryptic means nothing to PWE, I can't say I'm shocked, but I'm disappointed that I lost nearly $500 to them.
Ensign
Join Date: May 2013
Posts: 3
# 18
05-28-2013, 07:13 AM
I'm in the same boat...

I seem to have a free-to-play account. I know my lifetime membership account with Cryptic but I cant link it to my account at PW.

nothing to do but wait.
Lieutenant
Join Date: May 2013
Posts: 40
# 19
05-28-2013, 08:45 AM
Quote:
Originally Posted by derfling74forum View Post
nothing to do but wait.
Except apparently that isn't going to work either, over a week for me, two for some. We appear to have just been taken by their bad system, with no recourse.
Ensign
Join Date: May 2013
Posts: 2
# 20
05-28-2013, 05:46 PM
Its bull. I made a ticket and it took them 6 days to get back to me. NOW there telling me they can TRY and recover my old account by unlinking and relinking but that will delete anything new. So my 6 day old Romulan with 20hrs in game time will be deleted. They could at least have something in the FAQ explaining that if you need support to assist you DONT DO ANYTHING NEW. This is the email I just got from them.

Greetings,

Thank you for contacting us about this issue.

It appears you had Cryptic credentials on your Perfect World account; this happened automatically when you logged your PWE account into a Cryptic game or website. I am able to remove these credentials from your PWE account, in order to attempt the account linking process again. However, all Star Trek Online characters and purchases that are currently on the account will be lost.

If you would like us to unlink the Perfect World account from these Cryptic Credentials, please let us know in your update to this ticket.

Kind regards,
GM-Unception
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:22 PM.