Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Career Officer
Join Date: Jul 2012
Posts: 17
# 1 Short List of Bugs
01-26-2013, 07:34 AM
All of these game bugs have been submitted through the in-game interface as both bug reports and requests for GM help. No corrections/help yet enacted. So I thought I would post them here in the hopes that a different support chain might notice and take action. These bugs have been around for well over a month.

1. DOFF: Saliosh, Research Lab Scientist (Very Rare quality)
a. Completely unusable because he never appears available for any assignment.
2. Romulan Reputation, Tier 2 Mission: Secret Shuttle Codes (Mountain Pass)
a. Completed mission but it did not give credit
b. Cannot re-enter instance, map has no prompt to transition at the mountain pass
c. Cannot drop mission
d. Cannot restart the mission
e. Changing instances, departing the map, or logging out and back in makes no difference.
3. Hromi Cluster in the Xarantine Sector of Pi Canis Block can no longer be entered.
a. No pop-up to enter the cluster.
i. Update: found ?sweet spot? to enter, extremely small pinpoint on sector map at very, very, very specific point about 0.1 from the map marker: slightly East and down on the Z plane. This took about a full 5 minutes of maneuvering within 0.5 of the map marker to locate.
b. Clicking on the cluster only moves you to the spot on the sector map and does not activate a pop-up to enter.
c. Changing instances, departing the map, or logging out and back in makes no difference.
4. Space Target Lock
a. If you die while locked on a target in a space map when you respawn you are locked on a flight path to that target. You have to break target lock and then adjust engine power and/or course to break the movement path.

Last edited by ironmercer; 01-26-2013 at 07:41 AM.
Lieutenant
Join Date: Sep 2012
Posts: 55
# 2 Broken Purple Doff
01-26-2013, 11:05 PM
I bought a KDF purple doff on the exchange, and I can't assign him to a ground slot.
Career Officer
Join Date: Jul 2012
Posts: 17
# 3 Update: More Bugs
02-12-2013, 08:30 AM
Here's another couple bugs...

5. Tribble (val) will not appear when browsing in the exchange. No matter the settings, if searching for tribbles or all by any quality...or searching by exact name. They simply will not show. I also have about 10 posted for sale and they show in my list of open auctions but by not appearing of course cannot be purchased by anyone.

6. Server lag causes lower DPS and failure to use BO abilities. Most abilities and weapon toggle both have timers for activation and cool-down. These timers are in reality longer than intended since due to server lag you often have to click/key press about 5-10 times to get an ability to activate (even when no others pending or on cool-down). Note: I am not talking about activation time regarding key press, which also exacerbates things. I also often see weapons moving through their toggle while on autofire and due to lag they never actually shoot (but the toggle time restarts). I can safely say this is server side since I have tested my high-speed internet connection and many other people have confirmed this issue occurring.
Lt. Commander
Join Date: Nov 2012
Posts: 192
# 4
02-12-2013, 11:33 AM
Starship Bonus Defense bug:
Ships load into "battle" space with a Bonus Defense of -15%.
Going full throttle for a few seconds, then full stop will "reset" it back to -0.0%
This doesn't work all the time resulting in stripping Impulse engine and repeat above.
*Noticed on Mult-Mission Surveillance Explorer with full Aegis set.
*Also Bonus Defense will max at 70% instead of 80% as it did on Mobius T.D.
*-15% also verified on Fleet Advanced Research Vessel Retrofit
Perhaps this is by design, but then why would it reset to -0.0% at once throttle was cycled?
Starfleet Veteran
Join Date: Jun 2012
Posts: 313
# 5
02-12-2013, 12:20 PM
Quote:
Originally Posted by ironmercer View Post
4. Space Target Lock
a. If you die while locked on a target in a space map when you respawn you are locked on a flight path to that target. You have to break target lock and then adjust engine power and/or course to break the movement path.
This is an easy remedy. Just click in 'empty space' as soon as you re-spawn and your target will clear. I know not a 'fix' but a really simple mitigation.
"A matter of 'internal security' - the age-old cry of the oppressor." Captain Jean-Luc Picard, The Hunted
| 44th Fleet [Fed] | 44th Assault Squadron [Kdf] | Startrek.44thfleet.com |
Ensign
Join Date: Jan 2013
Posts: 1
# 6
02-14-2013, 09:32 AM
My short lish:Empty Red Alerts

My long:Empty Red AlertsEmpty Red AlertsEmpty Red AlertsEmpty Red AlertsEmpty Red AlertsEmpty Red AlertsEmpty Red AlertsEmpty Red AlertsEmpty Red AlertsEmpty Red AlertsEmpty Red AlertsEmpty Red AlertsEmpty Red AlertsEmpty Red AlertsEmpty Red AlertsEmpty Red AlertsEmpty Red AlertsEmpty Red AlertsEmpty Red Alerts

I think you get the idea, this is more than a year old bug,please fix it!!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:15 AM.