Ensign
Join Date: Jul 2012
Posts: 2
# 1 Crashing on New Romulus
11-30-2012, 02:08 PM
It started last night, Log in on my main on New Romulus and the game crashes, still have sound but nothing else, get and error report that wont send. Have to accually end the process to start the game back up and can't log into that toon. will try a reboot of my computer, if that doesn't work. Does anyone know how to start a manual repair/file check?
Empire Veteran
Join Date: Jun 2012
Posts: 757
# 2
12-05-2012, 07:03 PM
I'm getting this too. Every time I try going to New Romulus ground map the game 90% of the time crashes to desktop and starts the error data collecting thing.
Cancelling that I often still have to end the process.

Is this a known problem?
Dislike the forum theme? Try THIS. Dislike the STO home page? Try THIS.
Devs, need Fleet Orion Marauder and Dacoit please! :-)

Using - Bulwark, Voth Fighter. Favs - Fleet Corsair, Mogh, Bastion, Nicor, JHEC, JAS
Some others - Orion Marauder, Chel Grett, Guramba, Risian Corvette, Risian Cruiser
Empire Veteran
Join Date: Sep 2012
Posts: 39
# 3
12-07-2012, 08:15 AM
I have the same exact problem and it gets worse every day. I can't even play a single day without at least 2-3 crashes. It's getting rather frustrating by now.
Lieutenant
Join Date: Jul 2012
Posts: 54
# 4
12-12-2012, 02:59 PM
same here. its happened every day for the past 2 weeks.
Captain
Join Date: Jun 2012
Posts: 1,209
# 5
12-12-2012, 03:35 PM
Same here!
Captain
Join Date: Jul 2012
Posts: 2,602
# 6
12-12-2012, 05:00 PM
Count me in aswell. I crash every time I try to zone in New Romulus for the first time.
I also have some random CTD when loading from time to time. It's recent. My first CTD was right after changing my video setting from 3/4 to the max. My computer can handle it and I though I was already at max. I don't know if it's related.
I just set the video setting like it was before, I'll see if I keep crashing.

Windows 7, 32 bits, Nvidia GTX 660ti.

Last edited by erei1; 12-12-2012 at 05:14 PM.
Captain
Join Date: Jun 2012
Posts: 1,209
# 7
12-15-2012, 02:39 PM
Here's my error:

Quote:
Fatal Error: There is not enough available video memory
(D3DERR_OUTOFVIDEOMEMORY) while while creating a render target
texture. Please choose lower resolution settings, or close other graphics applications.

Technical Details: D3DERR_OUTOFVIDEOMEMORY while creating 2D
render target texture size 2048 x 2048 (RTEX_NVIDIA_INTZ)
Seems odd as I've got a 2GB AMD HD 7850 card...
Empire Veteran
Join Date: Sep 2012
Posts: 39
# 8
12-16-2012, 07:43 AM
Quote:
Originally Posted by walshicus View Post
Here's my error:



Seems odd as I've got a 2GB AMD HD 7850 card...
I have the same error and the same graphics card.
Lieutenant
Join Date: Aug 2012
Posts: 57
# 9
01-28-2013, 07:49 AM
I get the same error. It used to happen 25% of the time I beamed down to New Rom, then it was 50 % of the time, and as of 2 weeks ago, it now happens 100% of the time I beam down to New Rom. It even occurs if I beam to the Embassy first and try to exit to New Rom using the door...it crashes the game client as the loadin completes.

Like the others, basically the game client freezes and disappears, and I have to manually end the gameclient.exe process. I have also noticed at those times that the process is using 1.5+ gig of memory at the time. To be honest, if that is really happening, that is an idiotic move on game developers part.

This problem seems to be affecting more and more people, half of my fleet is now starting to experience it, and I hate even thinking of going to New Rom now.
@kardat Tradik | S'Kard | Taev | Roehzir | Taiben | Zairae Omega Family Fleet
Career Officer
Join Date: Jun 2012
Posts: 1,413
# 10
01-28-2013, 07:52 AM
Exact same error.
Multiple times per day.

Primary Culprit is New Romulus.
Often attempting to load the Foundry or mission to edit in the Foundry produces the same error.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:20 AM.