Career Officer
Join Date: Sep 2012
Posts: 225
# 191 Where Is My Zen
01-28-2013, 08:39 AM
iv bought loads of zen on this game and never had a problem before but iv just bought 5300 zen through paypal and nothing is showing up in my wallet, the money has gone out my bank, paypal shows as its been paid and complete, so where is my zen!!!!!!!!!
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 192
01-28-2013, 08:41 AM
Quote:
Originally Posted by retrosrages View Post
iv bought loads of zen on this game and never had a problem before but iv just bought 5300 zen through paypal and nothing is showing up in my wallet, the money has gone out my bank, paypal shows as its been paid and complete, so where is my zen!!!!!!!!!
Please see my post here: http://sto-forum.perfectworld.com/sh...91#post7681391

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Ensign
Join Date: Apr 2013
Posts: 29
# 193
04-30-2013, 09:28 PM
I have this problem... I think I have two accounts linked to my email address... one of them I have had since STO originally launched, the other was added some time after that.


I asked for a password reset on the cryptic login screen (the separate one), but when I did, it linked this account with my email... or something. I never did get the password reset email from cryptics recovery page. I even checked in the spam.

The account I had had a couple high level Andorian Fed captains (one was named Harmony), and a max-level KDF orion captain named Jeskha. I would really like to get my account login figured out.

Last edited by foxspirit13; 05-06-2013 at 01:44 PM.
Ensign
Join Date: Apr 2013
Posts: 29
# 194
05-06-2013, 01:45 PM
7 days I have been waiting...
Ensign
Join Date: May 2013
Posts: 8
German:

Hallo,

es ist schon wieder kein Login moeglich auf der Deutschen PWE Seite. Somit ist mir dadurch mal wieder kein kauf von Zen moeglich. Auch ins Deutsche PWE Forum kann ich mich wieder nicht einloggen. Beim Firefox 20.0.1 bleibt die seite weiss beim login versuch. Beim Internet Explorer 10 erscheint die Fehler meldung "Interner server fehler HTTP 500". Nur zur Info fuer Cryptic.

Gruss
Photonentorpedo

Text uebersetzt mit Bing-Translator.


English:

Hello

It is page again no login possible on the German PWE. This is me this again no purchase of Zen possible. Also in the German PWE Forum I can not login again. In Firefox, 20.0.1 white retains the page the login attempt. Internet Explorer 10 will the error message "internal server error HTTP 500". Information for cryptic.

Greeting
Photonentorpedo

Text translated by bing translator.

Last edited by photonentorpedo; 05-06-2013 at 07:31 PM. Reason: Corrections in the German text, supporting the English side not umlauts.
Ensign
Join Date: Jun 2013
Posts: 1
I have been waiting 5 days for someone to check my ticket and unban my account. I did what was asked of me and no one is responding. WTF is up with the workers at PW? Are you guys going to do your job or what. Fkn pissed off.
Lieutenant
Join Date: May 2013
Posts: 40
# 197
06-04-2013, 11:21 AM
A month and a half now, completely unable to access my paid content. Just give up, there is no support, just a pump and dump scheme.
Commander
Join Date: Jun 2012
Posts: 437
# 198
06-04-2013, 04:17 PM
I've had problems with my account getting hacked and need to get in touch with the billing team. I got the legacy of Romulus starter pack but somehow got resubbed without my permission. I've been trying to use the send ticket feature on the website but it's been broken for some time.


i'd appreciate some feedback.
Lieutenant
Join Date: May 2013
Posts: 40
# 199
06-05-2013, 11:08 AM
You will never hear back from them. Time to find a new game.
Ensign
Join Date: Jun 2013
Posts: 1
# 200
08-01-2013, 12:19 PM
First up I'm posting in here as 'a certain amount of time' must pass before i can make a thread, that just adds to my growing annoyance for cryptic/perfect world (whoever's in charge).
So after getting into star trek online I've decided I want to make zen purchase to improve my game, the issues started when I tried to make a billing profile, after filling in the forms and clicking submit, information was moved into other fields and some info deleted.
Example: my region is cambridgeshire(UK), but after clicking submit it moved to the postal code field and deleted the information already there (what?), so its unlikely my payment would be authorized.
After creating 3 more profiles with the same issues, I discovered you can only have 4 profiles, and you can't modify/delete them without posting a ticket, so I did, after explaining the above, I got the reply 'we have deleted your billing profiles', so I replied saying that they were ignoring the key issue here, their next reply said 'we hoped deleting them would solve your issues'. At this point I'm concerned about the intellect of the people I was talking to.
So after all that I just replied again to reopen my 'solved' ticket, I'm posting on here to try to either figure out what I'm doing horribly wrong (unlikely) or to get them to fix their broken validation/field input code (I'm pretty sure could code it better).
On a side note If I live in the UK the payment options should be in pounds sterling not euros :/

I hope to be surprised by the cryptic/perfect world customers services now, because this experience is just motivating me towards another game (which sucks cause I like star trek)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:08 PM.