Starfleet Veteran
Join Date: Jun 2012
Posts: 189
# 991
01-28-2013, 09:39 AM
Quote:
Originally Posted by mrbaconsah View Post
They have to find the problem to asses what to do to fix is - to then give an ETA..
'xactly, any ETA they gave now would just be a guess anyway.
Lieutenant
Join Date: Jun 2012
Posts: 47
# 992
01-28-2013, 09:39 AM
Quote:
Originally Posted by messahla View Post
One problem with that assumption....my java is already up to date this only happens when i try the STO launcher.

New java updates roll out all the time. Especially when they are trying to fix a nasty little bug in it.

The STO launcher pulls from IE components I forget the details but its basically using a webpage. So no surprise there.
Lieutenant
Join Date: Jun 2012
Posts: 43
# 993
01-28-2013, 09:39 AM
As has been said if they have to go thru a 3rd party they have logged a call and are awaiting feedback to be able to give us an ETA, bare with them folks.
Starfleet Veteran
Join Date: Jun 2012
Posts: 586
# 994
01-28-2013, 09:39 AM
Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 12 ms * 13 ms 10.15.85.1
2 12 ms * 15 ms p56109.net.upc.nl [212.142.56.109]
3 26 ms * 14 ms nl-ams05a-rd2-ae-30-2368.aorta.net [84.116.244.73]
4 19 ms * 19 ms nl-ams04a-ri2-xe-1-0-0.aorta.net [84.116.134.69]
5 50 ms * 15 ms 213.46.182.18
6 109 ms 127 ms * xe-3-0-0.bos11.ip4.tinet.net [141.136.109.138]
7 137 ms 227 ms 211 ms internap-gw.ip4.tinet.net [77.67.77.54]
8 101 ms 101 ms 114 ms border11.te8-1-bbnet2.bsn.pnap.net [63.251.128.104]
9 117 ms 107 ms * perfectworldent-4.border11.bsn.pnap.net [216.52.61.78]
10 104 ms * * 208.95.185.41
11 * * * Request timed out.
12 101 ms * 101 ms 208.95.185.41

Trace complete.
Still can't connect to the launcher.
A new patch , new big bugs.
Bone1970 & Bone trader don't believe in a no-win senario, Kirk's protege. Fed Tac's. BNE Fed Sci.
Bag of Bones & Bone Ugly don't believe in a no-win senario, Kirk's protege. Rom/Fed Tac. Bone & Bone2 don't believe in a no-win senario, Kirk's protege. KDF Eng's.
Warning: Not a native English-speaker, sorry if my English sucks.
Ensign
Join Date: Jan 2013
Posts: 4
# 995
01-28-2013, 09:39 AM
gahh... when will it start working?

I got to the part where there's login but no buttons to press xD

This launcher is sort of worse than SWTOR....

Come on... why is it taking soo long?
Survivor of Romulus
Join Date: Jun 2012
Posts: 131
# 996
01-28-2013, 09:40 AM
Ok so today all i got is one job to do, that is open the file for the jem hadar set, change a value and done, cool only took 2minutes and now complete. Then we can also charge the playerbase lots of money for no work involved, RESULT!

Upload this update

DOH broke the whole server
Career Officer
Join Date: Oct 2012
Posts: 31
# 997
01-28-2013, 09:40 AM
Same here. Or I get the notification "cannot connect to patchserver."
Starfleet Veteran
Join Date: Sep 2012
Posts: 7
# 998
01-28-2013, 09:40 AM
I cant seem to start sto. The launcher is just a white page, any one got any fixes for this ?
Career Officer
Join Date: Jun 2012
Posts: 3,111
# 999
01-28-2013, 09:41 AM
Quote:
Originally Posted by mrbaconsah View Post
They have to find the problem to asses what to do to fix is - to then give an ETA..
I think it's going to take more than a couple of Donkeys to fix this problem...
...... DaveyNY ...STO Forum Member since February - 2009
..............Star Trek Fan since Thursday Sept. 8th, 1966
There are No Longer any STO Veterans... We're Just People who have Played the Game for the last 4.5 years.
I Really Do Miss the little TOP Button at the bottom of the threads.
Commander
Join Date: Dec 2012
Posts: 307
# 1000
01-28-2013, 09:41 AM
Didn't the launcher use to prevent multiple instances of itself from launching?

I just launched about 50 launchers simultaneously... and now weird things happen involving internet explorer.

He's dead, Jim.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:10 AM.