Lieutenant
Join Date: Aug 2012
Posts: 78
# 1011
01-28-2013, 09:43 AM
lol Thanks for reply!!!!! lol
Starfleet Veteran
Join Date: Jul 2012
Posts: 33
# 1012
01-28-2013, 09:43 AM
Was in the game and having no problems with it......then today it went down for "maintenance" and since then launcher does not work and unable to get into game
This problem is affecting many players.
Commander
Join Date: Dec 2012
Posts: 307
# 1013
01-28-2013, 09:43 AM
Quote:
Originally Posted by hypl View Post
Lovely. It's the September outage all over again.
Can't say I was planning on a two week break.

He's dead, Jim.
Republic Veteran
Join Date: Jun 2012
Posts: 137
# 1014
01-28-2013, 09:43 AM
Quote:
Originally Posted by majhomer View Post
gahh... when will it start working?

I got to the part where there's login but no buttons to press xD

This launcher is sort of worse than SWTOR....

Come on... why is it taking soo long?
Oh man do I have a SWTOR horror story. The Cartel Coin(SWTOR's version of Zen) system was for a time broken.
Career Officer
Join Date: Dec 2012
Posts: 443
# 1015
01-28-2013, 09:43 AM
Here is my tracert:

Microsoft Windows [Version 6.2.9200]
(c) 2012 Microsoft Corporation. All rights reserved.

C:\Users\*****>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 40 ms 35 ms 27 ms *******************
2 23 ms 18 ms 15 ms ********************
3 16 ms 18 ms 66 ms ae19.rlghncpop-rtr1.southeast.rr.com [24.93.64.0]
4 31 ms 47 ms 31 ms ae-3-0.cr0.dca10.tbone.rr.com [66.109.6.80]
5 24 ms 25 ms 44 ms ae-2-0.pr0.dca10.tbone.rr.com [66.109.6.169]
6 24 ms 24 ms 24 ms te0-7-0-11.mpd21.iad02.atlas.cogentco.com [154.54.13.157]
7 24 ms 25 ms 25 ms te0-5-0-2.mpd21.dca01.atlas.cogentco.com [154.54.1.205]
8 32 ms 34 ms 32 ms te0-7-0-8.mpd21.jfk02.atlas.cogentco.com [154.54.5.97]
9 42 ms 51 ms 52 ms te0-2-0-1.ccr21.bos01.atlas.cogentco.com [154.54.44.10]
10 65 ms 37 ms 41 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42]
11 287 ms 286 ms * 38.111.40.114
12 35 ms * * 208.95.185.41
13 * 38 ms * 208.95.185.41
14 36 ms * * 208.95.185.41
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * (stopped, not waiting for 30 hops)
Lt. Commander
Join Date: Sep 2012
Posts: 137
# 1016
01-28-2013, 09:44 AM
1) I've played a lot of MMO's. Usually, companies say that a server will be down for 2 hours, and it's down for 4. Cryptic usually tells us it will be down for 2, and it's back up a good 30 minutes early. I like to complain about game companies as much as the next guy, but on this matter we really don't have much to complain about. I'm sure they'll get it fixed soon.

2) Apparently, we complain when they see something that needs fixing, and fix it. We apparently also complain when something needs to be fixed, but don't fix it fast enough. They seem to be condemned if they do, condemned if they don't.

3) This hardly seems like feedback. The techincal support forums are elsewhere.
http://sto-forum.perfectworld.com/image.php?type=sigpic&userid=93695767000&dateline=  1347284393
Lag Industries STO/TOR Guild
Lieutenant
Join Date: Jun 2012
Posts: 53
# 1017
01-28-2013, 09:44 AM
I actually have Java ripped out of my gaming rig altogether. After the last couple of weeks, the security risks with Java are just too high, and I don't go anywhere that needs Java on this rig.

Try uninstalling Java altogether. Won't fix the STO issues but that Java patcher problem should go away. If you really need Java, reinstall it from scratch.
Lieutenant
Join Date: Dec 2012
Posts: 38
# 1018 patch
01-28-2013, 09:45 AM
45 minutes after server is up, and I still have the same problem, and no viable answers from staff.

http://i602.photobucket.com/albums/t...rl61/Patch.jpg

says it all really.
Career Officer
Join Date: Jun 2012
Posts: 98
# 1019
01-28-2013, 09:45 AM
Loading.Please Wait. is all I'm getting. Out of all the bugs for a game to have, not being able to start the game is about as bad as it gets. And this isn't the first time the launcher has had issues. If Cryptic put 10% of the effort into the launcher that they do lock boxes, this game would run pretty smoothly.
Captain
Join Date: Jun 2012
Posts: 967
# 1020
01-28-2013, 09:46 AM
Quote:
Originally Posted by georgeorwin View Post
Seriously, what's with the finger pointing out of house? Cryptic's software worked fine before they "fixed" things, and now, after a "fix" they want to say that it's an ISP fault? Seems kinda donkeyish to me.

Please don't buy into the "it's not our fault" line. I have empathy for the devs, but no respect for shirking responsibility.
Yeah, I saw through that as well.

Before this whole mess went down, my service provider had no problem with connecting to "STO". Now the game launcher doesn't even load.

If this many people are having issues, the only logical explanation would be on Cryptic's end.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:06 AM.