Ensign
Join Date: Nov 2012
Posts: 5
# 1021
01-28-2013, 10:47 AM
funnily enough i'm in the UK too way down in the south west and i have been getting the launcher problem before maintainence and after its getting right up my nose now, first i get my name changed without even so much as a mail as to why and now the launcher is buggered fix it up boys and let us play again please
Lieutenant
Join Date: Jun 2012
Posts: 59
# 1022
01-28-2013, 10:47 AM
Quote:
Originally Posted by thebumble View Post
This is for the people who came in late and think that the patch broke something.

I've had this problem for more than an hour BEFORE the server went down for maintenance & patching.

This is not a patch issue, its a routing problem due to one of their carriers.(after atlas.cogentco.com)

So for a change, they haven't broken anything...yet...


No other report of cogent having issues exists. If this were a network issue it wouldn't be limited to STO.

http://status.cogentco.com/

So, Cogent says, no problem, Cryptic says no problem. What are we to say? No Problem?

PrePatch breaking things?
Ensign
Join Date: Jan 2013
Posts: 5
# 1023
01-28-2013, 10:47 AM
I can resolve the name but the connection is timing out. I'm in Michigan and use Charter. This has been going on since last night so it's not the patch.
Ensign
Join Date: Jul 2012
Posts: 8
# 1024 hopefully soon...
01-28-2013, 10:47 AM
Quote:
Originally Posted by pwebranflakes View Post
The team is continuing to investigate. There are tons of players in-game, and tons more loading in, so it's not affecting everyone.

Cheers,

Brandon =/\=
This Maybe, but by the looks of this thread there are "Tons" of us from all over who are SOL. I can tell be my speed tests that my service isnt the problem and i was on BEFORE the 'update' so just what DID you guys do? Should those of us who are down just "re-down load" the game for a quicker solution? I'll add in my "test" results, but I dont see that as the problem helper here...
I just get a time out and fail to connect message for the most part... here's hoping its resolved soon...


1 <1 ms <1 ms <1 ms Wireless_Broadband_Router.home [192.168.1.1]
2 5 ms 4 ms 4 ms L100.BFLONY-VFTTP-04.verizon-gni.net [71.186.236
.1]
3 8 ms 5 ms 6 ms G9-1-1204.BFLONY-LCR-02.verizon-gni.net [130.81.
185.168]
4 18 ms 16 ms 17 ms so-3-0-0-0.NY325-BB-RTR2.verizon-gni.net [130.81
.28.136]
5 17 ms 18 ms 18 ms 0.so-4-3-0.XT2.NYC9.ALTER.NET [152.63.10.5]
6 27 ms 36 ms 29 ms 0.so-7-1-0.XL4.BOS4.ALTER.NET [152.63.0.221]
7 30 ms 26 ms 26 ms POS7-0.GW5.BOS4.ALTER.NET [152.63.25.57]
8 25 ms 25 ms 25 ms internap-gw.customer.alter.net [65.207.236.58]
9 27 ms 26 ms 26 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
1]
10 30 ms 35 ms 34 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
11 * * * Request timed out.
12 * 28 ms * 208.95.185.41
13 * * * Request timed out.
14 * 28 ms * 208.95.185.41
15 30 ms * * 208.95.185.41
16 29 ms * * 208.95.185.41
17 * * * Request timed out.
18 27 ms * * 208.95.185.41
19 * * * Request timed out.
20 * * * Request timed out.
21 27 ms 27 ms * 208.95.185.41
22 * * * Request timed out.
23 * 28 ms * 208.95.185.41
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 27 ms 28 ms * 208.95.185.41
30 * *
----------------------------------------------------------
contacting nettest server..
Local IP: 96.243.31.12
Ping: 29.1 msec
Port: 80: 1158 KB/sec 33 KB/sec 1224 KB/sec 500
Port: 80: timed out
Port: 443: timed out
Port: 443: 1755 KB/sec 42 KB/sec 1859 KB/sec 500
Port: 7255: 1794 KB/sec 42 KB/sec 1899 KB/sec 500
Port: 7255: 1687 KB/sec 40 KB/sec 1786 KB/sec 500
Port: 7003: 1846 KB/sec 39 KB/sec 1955 KB/sec 500
Port: 7003: 2073 KB/sec 54 KB/sec 2199 KB/sec 500
Port: 7202: 2239 KB/sec 55 KB/sec 2374 KB/sec 500
Port: 7202: 2319 KB/sec 53 KB/sec 2461 KB/sec 500
Port: 7499: 2012 KB/sec 44 KB/sec 2133 KB/sec 500
Port: 7499: 2052 KB/sec 40 KB/sec 2175 KB/sec 500
Port: 80: 2339 KB/sec 57 KB/sec 2480 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 0 KB/sec
hit return to exit
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 1025
01-28-2013, 10:47 AM
Captains, as I've mentioned, the team is continuing to investigate. This started occurring before the patch, so it's not related. The reason I'm letting you know that "there are a ton of players in-game" is to provide more transparency on the issue and to let you know that it does not seem to be affecting everyone. There is no ETA I can provide, and I will continue to update you as I receive more information.

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Lieutenant
Join Date: Dec 2012
Posts: 34
# 1026
01-28-2013, 10:47 AM
Quote:
Originally Posted by linyive View Post
Yeah, I saw through that as well.

Before this whole mess went down, my service provider had no problem with connecting to "STO". Now the game launcher doesn't even load.

If this many people are having issues, the only logical explanation would be on Cryptic's end.
Still a network issue just beyond cogent..

The problems started BEFORE the patch was issued.
Lieutenant
Join Date: Aug 2012
Posts: 78
# 1027
01-28-2013, 10:48 AM
Well we know who's side you are on!!!! lol Please take no offence just abit of friendly bannter!!!!!
Career Officer
Join Date: Jun 2012
Posts: 3,807
# 1028
01-28-2013, 10:48 AM
Quote:
Originally Posted by linyive View Post
Yeah, I saw through that as well.

Before this whole mess went down, my service provider had no problem with connecting to "STO". Now the game launcher doesn't even load.

If this many people are having issues, the only logical explanation would be on Cryptic's end.
It's technically not Cryptic's fault...

If you look at all the tracerts listed so far, most of them are timing out at the Boston, Massachusetts (bos)cogent.co connection...

Something there is the culprit.

I've noticed before with other tracerts of my own, that the connection there tends to be a bit of a bottleneck.
DaveyNY - STO Forum Minion since February - 2009
................Star Trek Fan since Thursday Sept. 8th, 1966
There are No Longer any STO Veterans... We're Just Minions who have Played the Game for the last 4.75 years.

Last edited by daveyny; 01-28-2013 at 10:51 AM.
Ensign
Join Date: Aug 2012
Posts: 11
# 1029
01-28-2013, 10:48 AM
my tracert

1 <1 ms <1 ms 1 ms alice.box [xxx]
2 21 ms 21 ms 22 ms rdsl-essn-de01.nw.mediaways.net [213.20.58.2]
3 22 ms 21 ms 22 ms xmwc-essn-de01-chan-18.nw.mediaways.net [62.53.159.226]
4 21 ms 22 ms 21 ms rmwc-essn-de01-gigaet-11-0-0.nw.mediaways.net [213.20.53.161]
5 25 ms 25 ms 26 ms rmwc-frnk-de01-ge-5-0-0-0.nw.mediaways.net [195.71.254.113]
6 44 ms 44 ms 119 ms 176.52.173.177
7 50 ms 53 ms 50 ms 84.16.13.234
8 50 ms 51 ms 51 ms 195.50.90.129
9 61 ms 58 ms 67 ms ae-51-51.csw1.London1.Level3.net [4.69.139.88]
10 57 ms 58 ms 57 ms ae-118-3504.edge3.London1.Level3.net [4.69.166.142]
11 64 ms 64 ms 66 ms te0-7-0-1.ccr21.lon01.atlas.cogentco.com [130.117.15.241]
12 63 ms 65 ms 62 ms te0-1-0-4.ccr21.lon13.atlas.cogentco.com [154.54.57.106]
13 128 ms 129 ms 128 ms te0-7-0-27.ccr21.bos01.atlas.cogentco.com [154.54.1.93]
14 179 ms 207 ms 211 ms te3-4.ccr01.bos06.atlas.cogentco.com [154.54.46.134]
15 * * * Zeit?berschreitung der Anforderung.
16 * * * Zeit?berschreitung der Anforderung.
17 * * * Zeit?berschreitung der Anforderung.
18 * * * Zeit?berschreitung der Anforderung.
19 * * * Zeit?berschreitung der Anforderung.
20 * * * Zeit?berschreitung der Anforderung.
21 * * * Zeit?berschreitung der Anforderung.
22 * * * Zeit?berschreitung der Anforderung.
23 * * * Zeit?berschreitung der Anforderung.
24 * * * Zeit?berschreitung der Anforderung.
25 * * * Zeit?berschreitung der Anforderung.
26 * * * Zeit?berschreitung der Anforderung.
27 * * * Zeit?berschreitung der Anforderung.
28 * * * Zeit?berschreitung der Anforderung.
29 116 ms * * 208.95.185.41
30 * * * Zeit?berschreitung der Anforderung.

Ablaufverfolgung beendet.


good luck in finding the problem, detectives!

Best,
D
Fun is Obligatory!

Last edited by spectographic; 01-28-2013 at 10:54 AM.
Lt. Commander
Join Date: Jul 2012
Posts: 197
# 1030
01-28-2013, 10:49 AM
more packet lost

Ping statistics for 208.95.185.44:
Packets: Sent = 36, Received = 2, Lost = 34 (94% loss),
Approximate round trip times in milli-seconds:
Minimum = 30ms, Maximum = 30ms, Average = 30ms
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:23 AM.