Captain
Join Date: Dec 2012
Posts: 844
# 1041
01-28-2013, 09:50 AM
Patch Note 1/28/2013


***Released new patch to fix NPC's atacking players at drozana station.***

**Resulting patch has led to the launcher not launching.....SOUND RED ALERT!!!..were out of coffee*

**Coffee supply has been replenished a disaster averted so it is time to fix the problem..if only we could remember what the problem was in the first place, oh well it will come to us...eventually**

**Finally remembered the problem was something to do with the launcher but cant figure out how to fix it...i wonder if anyone got around to feeding the server hamsters last week..hmm*

**Launcher still not working we cant figure out what we did or how to fix it so we should just...blame the players and see if we can talk them into fixing it for us**

***Just found out we forgot to feed server hamsters must go to pet store to get more trained server hamsters to power our servers**

**Players getting angry want progress updates what to do..I KNOW!! we take a nap after we drain our juice boxes**
Career Officer
Join Date: Jun 2012
Posts: 660
# 1042
01-28-2013, 09:51 AM
Quote:
Originally Posted by daveyny View Post
It's technically not Cryptic's fault...

If you look at all the tracerts listed so far, most of them are timing out at the Boston, Massachusetts (bos)cogent.co connection...

Something there is the culprit.
That's not the only place they're having connection issues. My trace got stopped at Perfect World's connection:

perfectworldent-4.border11.bsn.pnap.net
Ensign
Join Date: Jun 2012
Posts: 14
# 1043
01-28-2013, 09:51 AM
That was a cracking piece of PR to sooth the mob baying for your blood. Tell them there's tons of players in game .....Wonderful !! ....Its the tons of people that CANT get in the game that need the soothing buddy.
Lt. Commander
Join Date: Jun 2012
Posts: 155
# 1044
01-28-2013, 09:51 AM
Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\********>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms Wireless_Broadband_Router.home [***.***.*.*]
2 7 ms 7 ms 8 ms L100.BLTMMD-VFTTP-46.verizon-gni.net [96.244.246
.1]
3 9 ms 7 ms 7 ms G0-10-3-5.BLTMMD-LCR-22.verizon-gni.net [130.81.
215.138]
4 13 ms 12 ms 11 ms so-6-1-0-0.PHIL-BB-RTR2.verizon-gni.net [130.81.
199.4]
5 33 ms 23 ms 13 ms so-0-2-0-0.NWRK-BB-RTR2.verizon-gni.net [130.81.
7.186]
6 17 ms 17 ms 16 ms 0.xe-8-0-0.XL4.NYC1.ALTER.NET [152.63.5.217]
7 23 ms 21 ms 22 ms 0.ge-3-1-0.XL4.BOS4.ALTER.NET [152.63.20.218]
8 26 ms 22 ms 21 ms POS6-0.GW5.BOS4.ALTER.NET [152.63.25.69]
9 37 ms 39 ms 42 ms internap-gw.customer.alter.net [65.207.236.58]
10 33 ms 39 ms 32 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.4
1]
11 31 ms 34 ms 37 ms perfectworldent-4.border11.bsn.pnap.net [216.52.
61.78]
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * *

...looks like its dropping at the gateway to me.

Last edited by sharyssa; 01-28-2013 at 09:57 AM.
Starfleet Veteran
Join Date: Jul 2012
Posts: 625
# 1045
01-28-2013, 09:51 AM
Meh. I seem to be having the same issue as you all. Traces always time-out at about the fourteenth hop for me.
Lieutenant
Join Date: Oct 2012
Posts: 40
# 1046
01-28-2013, 09:52 AM
Quote:
Originally Posted by pwebranflakes View Post
Captains, as I've mentioned, the team is continuing to investigate. This started occurring before the patch, so it's not related. The reason I'm letting you know that "there are a ton of players in-game" is to provide more transparency on the issue and to let you know that it does not seem to be affecting everyone. There is no ETA I can provide, and I will continue to update you as I receive more information.

Cheers,

Brandon =/\=
Thank you, that is a post that should have happened 30 min. ago.....

The idea that "Tons of people" are in game is even more infuriating though. If you want transparency, maybe tell us what you are doing instead of just saying that they are investigating..... well what are they investigating?

Because right now we are getting the feeling that you have NO IDEA what is going on several hours after the problem first appeared (it is several hours since you said it started before the patch.)

And spending hours investigating, and you still have no idea what the cause is is rather concerning. Where did the $500 I've put into this game go if you can't even figureout what the problem is in a reasonable amount of time?
Ensign
Join Date: Sep 2012
Posts: 1
# 1047
01-28-2013, 09:52 AM
Hope this will help a bit...
Location: Cracow, Poland

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 2 ms 4 ms 1 ms 192.168.1.1
2 33 ms 14 ms 14 ms 89-78-120-1.dynamic.chello.pl [89.78.120.1]
3 10 ms 48 ms 31 ms 89-75-4-65.infra.chello.pl [89.75.4.65]
4 53 ms 36 ms 40 ms pl-krk01a-rd4-ae0-2183.aorta.net [84.116.253.70]
5 * * * Request timed out.
6 40 ms 36 ms 38 ms 84.116.137.205
7 36 ms 37 ms 52 ms de-fra01a-ri2-xe-4-1-0.aorta.net [84.116.130.146]
8 60 ms 71 ms 37 ms xe-5-1-1.fra23.ip4.tinet.net [77.67.73.105]
9 138 ms 149 ms 155 ms xe-3-0-0.bos11.ip4.tinet.net [141.136.109.138]
10 254 ms 213 ms 219 ms internap-gw.ip4.tinet.net [77.67.77.54]
11 138 ms 131 ms 129 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.41]
Other requests are timed out.


Tracing route to launcher.startrekonline.com [208.95.185.44]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.1.1
2 78 ms 18 ms 24 ms 89-78-120-1.dynamic.chello.pl [89.78.120.1]
3 12 ms 9 ms 10 ms 89-75-4-65.infra.chello.pl [89.75.4.65]
4 40 ms 37 ms 37 ms pl-krk01a-rd4-ae0-2183.aorta.net [84.116.253.70]
5 * 40 ms 36 ms pl-waw04a-rd1-ae12-2158.aorta.net [84.116.252.225]
6 56 ms 40 ms 35 ms 84.116.134.193
7 59 ms 40 ms 36 ms de-fra01a-ri2-xe-4-1-0.aorta.net [84.116.130.146]
8 43 ms 61 ms 77 ms xe-5-1-1.fra23.ip4.tinet.net [77.67.73.105]
9 149 ms 170 ms 141 ms xe-3-0-0.bos11.ip4.tinet.net [141.136.109.138]
10 168 ms 133 ms 144 ms internap-gw.ip4.tinet.net [77.67.77.54]
11 184 ms 154 ms 161 ms border11.te7-1-bbnet1.bsn.pnap.net [63.251.128.41]
12 159 ms 143 ms 144 ms perfectworldent-4.border11.bsn.pnap.net [216.52.61.78]
Other requests are timed out.
Ensign
Join Date: Aug 2012
Posts: 3
# 1048
01-28-2013, 09:52 AM
I've been running periodic a tracert with no change beyond the one I previously posted. I'm in Boston (Arlington actually). There's no other internet-related issues here that I can notice (Verizon FIOS here).
Lieutenant
Join Date: Dec 2012
Posts: 34
# 1049
01-28-2013, 09:52 AM
Quote:
Originally Posted by eulifdavis View Post
That's not the only place they're having connection issues. My trace got stopped at Perfect World's connection:

perfectworldent-4.border11.bsn.pnap.net
As has been shown, some packets ARE getting through, but then the next being blocked.
Starfleet Veteran
Join Date: Jun 2012
Posts: 264
# 1050
01-28-2013, 09:53 AM
Funny how things go wrong when you patch things. It's becoming a pattern haha! Anyway, I've noticed i cannot get on the website for sto on chrome but on others like Firefox and EE no problem

It's something to do with their end and not us. I've called my isp and they said it's fine.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:13 PM.