Commander
Join Date: Dec 2012
Posts: 307
# 1101
01-28-2013, 10:06 AM
Quote:
Originally Posted by jorandax View Post
It was the Tal'Shiar... they dont want us to win!
"So much for the servers... OPEN FIRE!"

Of course it was a trap... again. The servers are just boxes filled with tribbles.

He's dead, Jim.
Career Officer
Join Date: Jun 2012
Posts: 3,110
# 1102
01-28-2013, 10:06 AM
Quote:
Originally Posted by linyive View Post
I live in the Boston area, and I am not able to connect.

Perhaps there is truth to your statement.
Quote:
Originally Posted by lolimpicard View Post
But you can confirm Boston is still there? No big explosions anything?
Quote:
Originally Posted by linyive View Post
*nods*

Despite all the conspiracy theories, Boston was not wiped out by the tribble invasion.

My family (The Sullivans) are all from the Dorchester area of Boston....

Unfortunately... per a Tweet a few moments ago... they are still there...
...... DaveyNY ...STO Forum Member since February - 2009
..............Star Trek Fan since Thursday Sept. 8th, 1966
There are No Longer any STO Veterans... We're Just People who have Played the Game for the last 4.5 years.
I Really Do Miss the little TOP Button at the bottom of the threads.
Lieutenant
Join Date: Dec 2012
Posts: 34
# 1103
01-28-2013, 10:06 AM
Quote:
Originally Posted by lolimpicard View Post
Their mechanism of patching (from what I can tell) is rather complex.
They'd probably be able to whip up a standalone patch in the short term - but it's not a matter of simply releasing it.
As far as I can tell they use a RSync like protocol, and only send the changes to the files you need, which has probably got a more involved installed.

Just a guess though.
Lieutenant
Join Date: Aug 2012
Posts: 38
# 1104 Launcher Update Problems...
01-28-2013, 10:06 AM
Once again Cryptic have shown that they are incapable at coding and are probably using microsoft word to code the game. The Launcher will not update and its constantly unable to establish a connection with the patch server?

Anyone else tired of these constantly tiring child-like errors every time we have a patch? Is Cryptic even aware that there is a problem right now?
Republic Veteran
Join Date: Jun 2012
Posts: 39
# 1105
01-28-2013, 10:06 AM
im in south texas, my request just times out.
Lieutenant
Join Date: Jun 2012
Posts: 53
# 1106
01-28-2013, 10:06 AM
Quote:
Originally Posted by john98837 View Post
The issue is ISP specific not regional, if you can teather your cellphone, switch to a backup connection, or hop on a neighbors wireless just to get in that may work, it did for me. Once the game patches and loads log out but don't exit the game, switch back to your regular internet and log back in. This issue is only with the launcher/patch servers, once the game loads your fine.
That is interesting, though I have no way to try it from my network (no way to get it on a wireless connection).

Can you do a trace from the one that fails, then hop on the other, and do a trace from the one that succeeded please?
Ensign
Join Date: Aug 2012
Posts: 1
# 1107
01-28-2013, 10:06 AM
Quote:
Originally Posted by hornviech View Post
Hey Cryptic,

for that I would like to have a Dominion with the Escort Carrier in it for compensation !

I already opened several of these Boxes and I only got junk !

And all the Time I see a Message soandso has been issued a Jem Hadar Heavy Escort Carrie, every 2 Minutes or so.
I'll have the same please due to the issues i am experiencing in UK lol

wont happen but worth a shot
Ensign
Join Date: Jul 2012
Posts: 4
# 1108
01-28-2013, 10:07 AM
Here is my tracert



C:\Users\User>tracert patchserver.crypticstudios.com

Traza a la direcci?n patchserver.crypticstudios.com [208.95.185.41]
sobre un m?ximo de 30 saltos:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 48 ms 42 ms 59 ms 10.2.180.1
3 50 ms 77 ms 41 ms 66.Red-81-46-74.staticIP.rima-tde.net [81.46.74.
66]
4 97 ms 93 ms 83 ms Et5-0-0-1-grtmadad1.red.telefonica-wholesale.net
[84.16.10.77]
5 86 ms 147 ms 107 ms Xe2-1-2-0-grtlontl1.red.telefonica-wholesale.net
[213.140.37.174]
6 114 ms 86 ms 86 ms 195.50.90.165
7 110 ms 98 ms 88 ms ae-51-51.csw1.London1.Level3.net [4.69.139.88]
8 86 ms 89 ms 86 ms ae-118-3504.edge3.London1.Level3.net [4.69.166.1
42]
9 109 ms 109 ms * 4.68.70.74
10 128 ms 100 ms 101 ms te0-4-0-5.ccr21.lon13.atlas.cogentco.com [154.54
.72.186]
11 171 ms 171 ms 217 ms te0-7-0-33.ccr21.bos01.atlas.cogentco.com [154.5
4.5.161]
12 169 ms 184 ms 178 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42
]
13 * * * Tiempo de espera agotado para esta solicitud.
14 * * * Tiempo de espera agotado para esta solicitud.
15 * * * Tiempo de espera agotado para esta solicitud.
16 * * * Tiempo de espera agotado para esta solicitud.
17 * * * Tiempo de espera agotado para esta solicitud.
18 * * * Tiempo de espera agotado para esta solicitud.
19 * * * Tiempo de espera agotado para esta solicitud.
20 * * * Tiempo de espera agotado para esta solicitud.
21 * * * Tiempo de espera agotado para esta solicitud.
22 * * * Tiempo de espera agotado para esta solicitud.
23 * * * Tiempo de espera agotado para esta solicitud.
24 * * * Tiempo de espera agotado para esta solicitud.
25 * * * Tiempo de espera agotado para esta solicitud.
26 * 172 ms * 208.95.185.41
27 * * * Tiempo de espera agotado para esta solicitud.
28 * * * Tiempo de espera agotado para esta solicitud.
29 * * * Tiempo de espera agotado para esta solicitud.
30 * * * Tiempo de espera agotado para esta solicitud.

Traza completa.

C:\Users\User>
Rihannsu
Join Date: Jun 2012
Posts: 3,212
# 1109
01-28-2013, 10:07 AM
Again, it is not a pure "getting to the server" issue. The connection gets built up nicely, it just doesn't manage to get any usage data across (or at least not back).

No. Time Source Destination Protocol Length Info
3 0.003111000 192.168.200.9 208.95.185.41 TCP 74 49550 > 7255 [SYN] Seq=0 Win=8192 Len=0 MSS=1460 WS=4 SACK_PERM=1 TSval=34185173 TSecr=0

No. Time Source Destination Protocol Length Info
4 0.112185000 208.95.185.41 192.168.200.9 TCP 62 7255 > 49550 [SYN, ACK] Seq=0 Ack=1 Win=8192 Len=0 MSS=1452 SACK_PERM=1

No. Time Source Destination Protocol Length Info
5 0.112239000 192.168.200.9 208.95.185.41 TCP 54 49550 > 7255 [ACK] Seq=1 Ack=1 Win=65340 Len=0

No. Time Source Destination Protocol Length Info
6 0.112307000 192.168.200.9 208.95.185.41 TCP 74 49550 > 7255 [PSH, ACK] Seq=1 Ack=1 Win=65340 Len=20

No. Time Source Destination Protocol Length Info
7 3.112485000 192.168.200.9 208.95.185.41 TCP 74 [TCP Retransmission] 49550 > 7255 [PSH, ACK] Seq=1 Ack=1 Win=65340 Len=20

No. Time Source Destination Protocol Length Info
12 9.112739000 192.168.200.9 208.95.185.41 TCP 74 [TCP Retransmission] 49550 > 7255 [PSH, ACK] Seq=1 Ack=1 Win=65340 Len=20

No. Time Source Destination Protocol Length Info
22 19.882178000 192.168.200.9 208.95.185.41 TCP 54 49546 > 7255 [RST, ACK] Seq=1 Ack=1 Win=0 Len=0

No. Time Source Destination Protocol Length Info
23 21.009670000 208.95.185.41 192.168.200.9 TCP 60 7255 > 49550 [RST, ACK] Seq=32 Ack=21 Win=0 Len=0
---------------------------------------------------------------------------------
Promote what you love, instead of bashing what you hate.
https://www.youtube.com/watch?featur...lM_skuv4#t=584
Career Officer
Join Date: Jun 2012
Posts: 447
# 1110
01-28-2013, 10:07 AM
I live in Boston and can't connect.

I don't think it's PWE's fault... Boston has just been hit by a 120-megaton thermonuclear weapon.

It's terrible - they're stacking the bodies like planks of wood, they turned our local food court into a triage center, people are walking around with melted faces and horrible radiation burns. There's been a spate of looting and home invasions.

Boston appears to have been the first city hit by a massive surprise attack from the diabolical forces of the European Union. New York should be hit shortly. I would imagine the West Coast should be feeling the burn in a few hours at most.

With all this horribleness going on, I'm glad I just bought a gas generator, an uninterruptable power supply, and satelite internet. I want to unwind from boarding my windows and doors with some Star Trek Online, and it frustrates me that the servers aren't available.

I don't care whether it's because of PWE ineptitude or nuclear war. Fix the problem. Now.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:52 AM.