Lieutenant
Join Date: Jun 2012
Posts: 76
# 31
01-28-2013, 10:08 AM
Quote:
Originally Posted by wisty5000 View Post
I'm having the loading problem too. Having downloaded the new launcher, I just get the white box with 'Loading, please wait' in it.

I have nothing like Team Viewer running, and have not changed anything since I last logged in yesterday.
I am also getting this exact same problem, and I don't have Team Viewer installed, much less running.
Career Officer
Join Date: Jun 2012
Posts: 14
# 32
01-28-2013, 10:10 AM
I'm also still getting the update launcher error, even with the updated exe.
Ensign
Join Date: Jan 2013
Posts: 11
# 33 Launcher Issues
01-28-2013, 10:14 AM
Cryptic Launcher Autoupdate
Trying to update the Launcher.
Please be patient.
Tried Connecting 2 times.

------------------------------------------------------------------------------------------------------------

Connection problems
Unable to establish connection to patch server. Please check your internet connection.
If the problem persists, please contact technical support.

There is nothing wrong with my connection. The game was working fine before it wen't down for maintenance. Anyone having the same issue?
Starfleet Veteran
Join Date: Dec 2012
Posts: 57
# 34
01-28-2013, 10:17 AM
yep I tried that new launcher that was linked and its still doing the same thing
Ensign
Join Date: Jan 2013
Posts: 7
# 35
01-28-2013, 10:19 AM
let me state how it all started with me... aprrox 5am CST (7AM PST) i was kicked form the server as per maintenance. It is now 12:15 CST (2:15 PM PST) and still down. I have seen some posts stating that there are players ingame playing right now, yet it seems many of those having problems are in america... anyone in europe or asia having problems?
Ensign
Join Date: Jul 2012
Posts: 15
# 36
01-28-2013, 10:19 AM
sry the link doesn't work.

still the same problem - cant connect to game - update launcher.


i am little bit warry because i am lifetimer^^
maybe spend my money for something better in the future.

IWW
Ensign
Join Date: Jun 2012
Posts: 16
# 37
01-28-2013, 10:20 AM
"updated" launcher link not resolved the problem .. my launcher still dont want to connect to servers... bad joke
Ensign
Join Date: Jan 2013
Posts: 11
# 38
01-28-2013, 10:21 AM
Come-on Cryptic & Forum Managers Sort This Out

We want to play the game
Career Officer
Join Date: Jun 2012
Posts: 14
# 39
01-28-2013, 10:22 AM
Quote:
Originally Posted by christopher0184 View Post
I am also getting this exact same problem, and I don't have Team Viewer installed, much less running.
Quote:
Originally Posted by kordee View Post
"updated" launcher link not resolved the problem .. my launcher still dont want to connect to servers... bad joke
Quote:
Originally Posted by fenash3030 View Post
let me state how it all started with me... aprrox 5am CST (7AM PST) i was kicked form the server as per maintenance. It is now 12:15 CST (2:15 PM PST) and still down. I have seen some posts stating that there are players ingame playing right now, yet it seems many of those having problems are in america... anyone in europe or asia having problems?
I'm in Europe and have the problem exactly as described
Ensign
Join Date: Jan 2013
Posts: 7
# 40
01-28-2013, 10:26 AM
Same problem here, game cannot connect to update the launcher and times out, even with the above link
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:36 PM.